question d'hardware pas reconnu

Le
Aldo
This message is in MIME format. The first part should be readable text,
while the remaining parts are likely unreadable without MIME-aware tools.

--8323328-816334949-1176847495=:2568
Content-Type: TEXT/PLAIN; charset=iso-8859-1; format=flowed
Content-Transfer-Encoding: QUOTED-PRINTABLE

Bonjour,

j'ai partitionné avec succès le ddur du nouveau pc de ma partenaire,
le processeur est un Intel i945G.

Le problme:
quand on fais lspci -v il n'y a aucune ligne concernant eth qui apparaît=
.
Seul un grep eth sur dmesg, montre une ligne style:
eth0: RTL8169SC/8110SC at 0xfadd0000 irq 20

Si c'est reconnu par le noyau, pourquoi il ne charge pas de module?

Note que l'essai a été fait avec Knoppix 5.1.1 qui a un kernel 2.6.19.

Si qq'un a plus d'infos, bienvenues!

Ald0

--8323328-816334949-1176847495=:2568--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Zeyes
Le #4170461
Bonjour,

j'ai partitionné avec succès le ddur du nouveau pc de ma partenaire,
le processeur est un Intel i945G.

Le problme:
quand on fais lspci -v il n'y a aucune ligne concernant eth qui apparaît.
Seul un grep eth sur dmesg, montre une ligne style:
eth0: RTL8169SC/8110SC at 0xfadd0000 irq 20

Si c'est reconnu par le noyau, pourquoi il ne charge pas de module?

Note que l'essai a été fait avec Knoppix 5.1.1 qui a un kernel 2.6.19.

Si qq'un a plus d'infos, bienvenues!

Ald0
Peut-etre n'a-t-il aucun module correspondant disponible?

J'ai eu le pb avec un controleur IDE..... integre a la carte mere, mais
bon, le SCSI marchait.
=> acheter un contrleur IDE....
Si ca peut t'eviter de perdre ton temps!
(15 euros pour une carte ethernet compatible Linux)

pmxk
Le #4170241
S'il t'affiche ça, c'est que support de ta carte est directement compilé
dans le noyau, donc pas besoin de module
ifconfig -a
devrait afficher ta carte ...
il te faut juste la configurer

"Aldo"
Bonjour,

j'ai partitionné avec succès le ddur du nouveau pc de ma partenaire,
le processeur est un Intel i945G.

Le problme:
quand on fais lspci -v il n'y a aucune ligne concernant eth qui apparaît.
Seul un grep eth sur dmesg, montre une ligne style:
eth0: RTL8169SC/8110SC at 0xfadd0000 irq 20

Si c'est reconnu par le noyau, pourquoi il ne charge pas de module?

Note que l'essai a été fait avec Knoppix 5.1.1 qui a un kernel 2.6.19.

Si qq'un a plus d'infos, bienvenues!

Ald0
Publicité
Poster une réponse
Anonyme