Quiz! Lenny ou squeeze?

Le
Olivier PAVILLA
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--enigB44F58F99E31F9E2EAD1F78F
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Je viens d'installer et configurer 2 serveurs tout neuf (vierge d'OS) en
prod en Lenny.
Squeeze vient de sortir. Devrais je passer à Squeeze parce que dans =
2
ans Lenny ne sera plus suporté ou je peux rouler comme ca pendant au=

moins 3 ans?


--

Olivier Pavilla << 仕事を探して=
います。求職中でã=
™ã€‚>>
S.C.I.R.C. Orléans (Bourgogne) - I.U.F.M. Centre-Val de Loire
72 Rue du Faubourg Bourgogne -45044 ORLEANS Cedex 1
Tel : 02-38-49-26-20 , mailto:olivier.pavilla@univ-ørleans.fr
http://blog.linux-squad.com - 僕の傑作で=
す。



--enigB44F58F99E31F9E2EAD1F78F
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

--BEGIN PGP SIGNATURE--
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQEcBAEBAgAGBQJNT+AxAAoJEDx074/jrb/0PFMH/RVfj1nT6MMAIkCT9duXq9cj
SIBY6ZaX3NqNtMd+WTKSHDAxTkSloi30FYja6TsKIEl51irE8S5uKUZKCFvkyAiL
h/kMTLm5mpMQeO+Q5TaAg83P/lkybVOYfXhubtqKKopBEDlZNE2lh5WsRn8cpZer
IBv7mzR2FGpdavDSj4835zN6Zj8XgjHNn+I22ySmlqaOtHTBqpr1uNBhLy+pUfAt
TRkPISFvzSIx+91KUY4bJsXYqOXySMhBLA15qgjz9plzZLauuIAJIgYH8NBQjk47
aGV4lfyCV9uCWgat/x1eL/eKiKVVKhcgK75+DmR/L7e5NWv9pblNkBvPj3B4kH8=
bmE
--END PGP SIGNATURE--

--enigB44F58F99E31F9E2EAD1F78F--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4D4FE031.1040606@univ-orleans.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
philippe caurier
Le #23096791
Tu peux rouler sans problème tout le temps que durera le support.
En fait je suis dans le même cas que toi, il y a une semaine j'ai
réinstaller un serveur avec lenny dessus.

Pour la mise à jour, en ce qui me concerne, je vais attendre deux à six
mois (le temps que les principaux bugs soient répertoriés), puis je
ferai une upgrade.
A noter que mes applications clefs : serveur web, serveur de messagerie,
etc.... sont installées via les sources dans des versions plus récentes
que celles proposées dans squezze.... donc le besoin de faire une
dist-upgrade est moins proéminent.

Cordialement
Philippe Caurier

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Julien Valroff
Le #23096771
--IiVenqGWf+H9Y6IX
Content-Type: text/plain; charset=utf-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Salut,

Le lundi 07 févr. 2011 à 13:06:09 (+0100), Olivier PAVILLA a à ©crit :
Je viens d'installer et configurer 2 serveurs tout neuf (vierge d'OS) en
prod en Lenny.
Squeeze vient de sortir. Devrais je passer à Squeeze parce que dans 2
ans Lenny ne sera plus suporté



oldstable (lenny aujourd'hui) est supportée par l'équipe de sà ©curité Debian
1 an après la sortie d'une nouvelle version stable.

ou je peux rouler comme ca pendant au
moins 3 ans?



Je mettrais personnellement à jour.

@+
Julien

--
,''`. Julien Valroff ~ : :' : Debian Developer & Free software contributor
`. `' http://www.kirya.net/
`- 4096R/ E1D8 5796 8214 4687 E416 948C 859F EF67 258E 26B1

--IiVenqGWf+H9Y6IX
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCAAGBQJNT+K6AAoJEIWf72cljiaxEewP/0pAFUKCLc4E2BxUzpmKDZ4a
KXji0nQWv+/cLSz6NnilH9TUrLLcmiHyYSzVi6cmsXOcVGxdGY9guaAI+8y6a/Yw
SP+IWb+V5ZuHoATntH1ilCIU6CzZKMmIVgUbzvmKb3KcvI1dpMU6QDtbfc02jGV2
sqC57Z0gLp9BMyD/DLvAKV0VWLz9dkN+uhOhxBHRye745QlXm9+qmIVRR58gIkjQ
RC7kQf1xWeq2Xw10Bp4Y0PRQZUJVjquHrAg/ic72kR4HEXkn0VQG3tvsNrCu2BYT
3UTfziE0ErZuoQczHyi8gCCq8/TatGlQWSSuqoLX4Et+a4+2efjYoi0FhP2tGfOD
yoR83GPOZM5qL16H33rov6fSO7c1e4fl3BhKN2TRkPQt3JCoph4SEwd7Dqfx/GaD
JHpzrbbheypzd7P1MkTxkwzopCD9Ca8ERd5P7uT5DIG+tfuUl+v4K3v5fngVV00y
6I7PZ498DAofaMGT1qqYPA8Dh31sBYGjWbc4ysDHiXzLCh6QwtxBT6+MgfJ5UVpR
Atik4UoKVjSm/BsKePZBp6bIzBNp6HxRwdN8dK7jshMzIsVMdvzNfn7xx0mTauDj
G9GZnfCKdaEQBesOIkM9LsexSwtDhqxrz+hlt03/NN6jBSziRO/60dMnykuc2MiD
AQstW9ePT56w7EvC1Xfs
=QOiU
-----END PGP SIGNATURE-----

--IiVenqGWf+H9Y6IX--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jean-Michel OLTRA
Le #23097851
Bonjour,


Le lundi 07 février 2011, Alain Vaugham a écrit...


Je vais attendre plusieurs mois avant de remplacer une Lenny par la nouvelle
stable Squeeze qui vient d'arriver.
On a un an pour le faire.



Depuis que je connais Debian (Potatoe), la stable est toujours stable.
Pourquoi attendre, dans ce cas ? Je ne me rappelle pas avoir essuyé de
plâtre au passage en Stable (en testing rarement également d'ailleurs).
La force de Debian serait elle là ?

--
jm

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Alain Vaugham
Le #23097841
Le Monday 07 February 2011 13:06:09 Olivier PAVILLA, vous avez écrit  :
Je viens d'installer et configurer 2 serveurs tout neuf (vierge d'OS) en
prod en Lenny.



Donc la stable de l'époque.


Squeeze vient de sortir.



Donc la stable de l'époque aussi.


Devrais je passer à Squeeze parce que dans 2
ans Lenny ne sera plus suporté ou je peux rouler comme ca pendant au
moins 3 ans?



Moi je ne mets que des stables sur des serveurs.
Je vais attendre plusieurs mois avant de remplacer une Lenny par la nouvell e
stable Squeeze qui vient d'arriver.
On a un an pour le faire.
Cela ne m'empêche pas de m'y être déjà habitué mai s sur une machine hors
production.


--
Alain Vaugham
Clef GPG : 0xD26D18BC

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Alain Vaugham
Le #23097981
Le Monday 07 February 2011 17:59:14 Jean-Michel OLTRA, vous avez écrit  :
Bonjour,


Le lundi 07 février 2011, Alain Vaugham a écrit...

> Je vais attendre plusieurs mois avant de remplacer une Lenny par la
> nouvelle stable Squeeze qui vient d'arriver.
> On a un an pour le faire.

Depuis que je connais Debian (Potatoe), la stable est toujours stable.
Pourquoi attendre, dans ce cas ? Je ne me rappelle pas avoir essuyé de
plâtre au passage en Stable (en testing rarement également d'ai lleurs).
La force de Debian serait elle là ?




Un exemple chez moi qui m'incite à ne pas me précipiter :

1) un serveur Lenny donc Postgresql 8.3 : Serveur de prod.
2) un serveur Squeeze donc Postgresql 8.4 : Destiné à remplacer 1)
3) des clients Lenny donc Postgresql 8.3

Résultat :
Les clients ne peuvent plus faire de pg_dump de leur bases de données depuis
la Squeeze.

Motif :
ERREUR: la colonne « reltriggers » n'existe pas

Donc si je passe le serveur de prod 1) en Squeeze c'est les clients qui
doivent suivre aussi.
Ca va, mon parc est tout petit et il faudra bien que je le fasse un jour ma is
quand même...
Si on a un an pour le faire pourquoi je devrais me dépêcher ;-)

J'ajoute que pour me simplifier la gestion et préserver mon temps je
n'installe rien à partir des sources ni n'utilise de backports.


--
Alain Vaugham
Clef GPG : 0xD26D18BC

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jean-Michel OLTRA
Le #23098101
Bonjour,


Le lundi 07 février 2011, Alain Vaugham a écrit...


Un exemple chez moi qui m'incite à ne pas me précipiter :

1) un serveur Lenny donc Postgresql 8.3 : Serveur de prod.
2) un serveur Squeeze donc Postgresql 8.4 : Destiné à remplacer 1)
3) des clients Lenny donc Postgresql 8.3

Résultat :
Les clients ne peuvent plus faire de pg_dump de leur bases de données depuis
la Squeeze.

Motif :
ERREUR: la colonne « reltriggers » n'existe pas



D'accord.

Donc si je passe le serveur de prod 1) en Squeeze c'est les clients qui
doivent suivre aussi.
Ca va, mon parc est tout petit et il faudra bien que je le fasse un jour mais
quand même...



C'est certain, car Postgresql ne va pas revenir en 8.3

Si on a un an pour le faire pourquoi je devrais me dépêcher ;-)



Pour ne pas laisser « de cadavre dans le placard » ?

J'ajoute que pour me simplifier la gestion et préserver mon temps je
n'installe rien à partir des sources ni n'utilise de backports.



Moi non plus.

--
jm

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Pascal Hambourg
Le #23098741
Salut,

Julien Valroff a écrit :

oldstable (lenny aujourd'hui) est supportée par l'équipe de sécurité Debian
1 an après la sortie d'une nouvelle version stable.



A noter qu'il est question d'augmenter cette durée.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme