r

Le
moi-meme
C'est pas une question du vendredi c'est sérieux.

La config :
- Un Raspberry avec Raspbian
- une eeepc avec Crunchbang.
(du Debian partout)
- adresses éthernet fixes (/et/network/interfaces avec adresse genre
192.168.10.xx)
- Un câble RJ45 entre les 2

je veux faire du ssh de l'eeepc vers le RPi

La manip :
- WiFi déconnecté sur l'eeepc
- lance
- ifconfig eth0 <ip> down
- ifconfig eth0 <ip> up
- ping <ip eeepc> > ça fonctionne
-essaie ssh pi@<ip>

ça met 3 jours à répondre pi@<ip> password
et ça ne répond pas à mon password.

J'ai réussi à faire marcher (de travers) une fois.

Je ne veux pas mettre un tas de serveur : c'est du point à point.
J'ai bien vu pppoe mais à priori c'est pour le côté ADSL pas pour le côté
Ethernet et ça va faire usine à gaz.

C'est sûr J'ai faux où ou il manque quelque chose.

Mais quoi ?


merci pour vos réponses

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/532ca1e1$0$2143$426a74cc@news.free.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Erwan David
Le #26044522
Le 21/03/2014 21:32, moi-meme a écrit :
C'est pas une question du vendredi c'est sérieux.

La config :
- Un Raspberry avec Raspbian
- une eeepc avec Crunchbang.
(du Debian partout)
- adresses éthernet fixes (/et/network/interfaces avec adresse genre
192.168.10.xx)
- Un câble RJ45 entre les 2

je veux faire du ssh de l'eeepc vers le RPi

La manip :
- WiFi déconnecté sur l'eeepc
- lance
- ifconfig eth0 <ip> down
- ifconfig eth0 <ip> up
- ping <ip eeepc> ---> ça fonctionne
-essaie ssh pi@<ip>

ça met 3 jours à répondre pi@<ip> password
et ça ne répond pas à mon password.

J'ai réussi à faire marcher (de travers) une fois.

Je ne veux pas mettre un tas de serveur : c'est du point à point.
J'ai bien vu pppoe mais à priori c'est pour le côté ADSL pas pour le côté
Ethernet et ça va faire usine à gaz.

C'est sûr J'ai faux où ou il manque quelque chose.

Mais quoi ?


merci pour vos réponses




Humm, UseDNS = no dans le /etc/ssh/sshd_config sur le RPi ? Ça c'est
pour le temps de réponse

puis activer les traces de sshd, et faire un ssh -v, regarder dans
/var/log/secure, bref avoir des logs, éventuellement plus que la normale
pour avoir plus d'info.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
VieuxGeek DuSystem
Le #26044692
--047d7b677702ef680e04f524f88b
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Salut
Quel cable tu as un droit ou un croisé ? C'est vraiment du point a point ou
tu passes par un switch?

Stef

Le 21 mars 2014 22:02, "Erwan David"

Le 21/03/2014 21:32, moi-meme a écrit :
> C'est pas une question du vendredi c'est sérieux.
>
> La config :
> - Un Raspberry avec Raspbian
> - une eeepc avec Crunchbang.
> (du Debian partout)
> - adresses éthernet fixes (/et/network/interfaces avec adresse genre
> 192.168.10.xx)
> - Un câble RJ45 entre les 2
>
> je veux faire du ssh de l'eeepc vers le RPi
>
> La manip :
> - WiFi déconnecté sur l'eeepc
> - lance
> - ifconfig eth0 <ip> down
> - ifconfig eth0 <ip> up
> - ping <ip eeepc> ---> ça fonctionne
> -essaie ssh pi@<ip>
>
> ça met 3 jours à répondre pi@<ip> password
> et ça ne répond pas à mon password.
>
> J'ai réussi à faire marcher (de travers) une fois.
>
> Je ne veux pas mettre un tas de serveur : c'est du point à point.
> J'ai bien vu pppoe mais à priori c'est pour le côté ADSL pas pour le


côté
> Ethernet et ça va faire usine à gaz.
>
> C'est sûr J'ai faux où ou il manque quelque chose.
>
> Mais quoi ?
>
>
> merci pour vos réponses
>

Humm, UseDNS = no dans le /etc/ssh/sshd_config sur le RPi ? Ça c'est
pour le temps de réponse

puis activer les traces de sshd, et faire un ssh -v, regarder dans
/var/log/secure, bref avoir des logs, éventuellement plus que la normal e
pour avoir plus d'info.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/




--047d7b677702ef680e04f524f88b
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<p>Salut<br>
Quel cable tu as un droit ou un croisé ? C&#39;est vraiment du point a po int ou tu passes par un switch?</p>
<p>Stef<br></p>
&gt;<br>
&gt; Le 21/03/2014 21:32, moi-meme a écrit :<br>
&gt; &gt; C&#39;est pas une question du vendredi c&#39;est sérieux.<br>
&gt; &gt;<br>
&gt; &gt; La config :<br>
&gt; &gt; - Un Raspberry avec Raspbian<br>
&gt; &gt; - une eeepc avec Crunchbang.<br>
&gt; &gt;       (du Debian partout)<br>
&gt; &gt; - adresses éthernet fixes (/et/network/interfaces avec adresse genre<br>
&gt; &gt; 192.168.10.xx)<br>
&gt; &gt; - Un câble RJ45 entre les 2<br>
&gt; &gt;<br>
&gt; &gt; je veux faire du ssh de l&#39;eeepc vers le RPi<br>
&gt; &gt;<br>
&gt; &gt; La manip :<br>
&gt; &gt; - WiFi déconnecté sur l&#39;eeepc<br>
&gt; &gt; - lance<br>
&gt; &gt;       - ifconfig eth0 &lt;ip&gt; down<br>
&gt; &gt;       - ifconfig eth0 &lt;ip&gt; up<br>
&gt; &gt;       - ping &lt;ip eeepc&gt; ---&gt; ça fonctionne<br>
&gt; &gt; -essaie ssh pi@&lt;ip&gt;<br>
&gt; &gt;<br>
&gt; &gt; ça met 3 jours à répondre pi@&lt;ip&gt; password<br>
&gt; &gt; et ça ne répond pas à mon password.<br>
&gt; &gt;<br>
&gt; &gt; J&#39;ai réussi à faire marcher (de travers) une fois.<br>
&gt; &gt;<br>
&gt; &gt; Je ne veux pas mettre un tas de serveur : c&#39;est du point à point.<br>
&gt; &gt; J&#39;ai bien vu pppoe mais à priori c&#39;est pour le côté ADSL pas pour le côté<br>
&gt; &gt; Ethernet et ça va faire usine à gaz.<br>
&gt; &gt;<br>
&gt; &gt; C&#39;est sûr J&#39;ai faux où ou il manque quelque chose.<br >
&gt; &gt;<br>
&gt; &gt; Mais quoi ?<br>
&gt; &gt;<br>
&gt; &gt;<br>
&gt; &gt; merci pour vos réponses<br>
&gt; &gt;<br>
&gt;<br>
&gt; Humm, UseDNS = no dans le /etc/ssh/sshd_config sur le RPi ? Ça c&# 39;est<br>
&gt; pour le temps de réponse<br>
&gt;<br>
&gt; puis activer les traces de sshd, et faire un ssh -v, regarder dans<br>
&gt; /var/log/secure, bref avoir des logs, éventuellement plus que la nor male<br>
&gt; pour avoir plus d&#39;info.<br>
&gt;<br>
&gt; --<br>
&gt; Lisez la FAQ de la liste avant de poser une question :<br>
&gt; &gt;<br>
&gt; Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubs cribe&quot;<br>
&gt; vers &gt; En cas de soucis, contactez EN ANGLAIS &gt; Archive: &gt;<br>
</p>

--047d7b677702ef680e04f524f88b--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/CAAoyaT6JukejZQQ0UjR+761uPXD1jHH7cuTZgNqfa66ZxQjk=
Bzzz
Le #26044732
On 21 Mar 2014 20:32:33 GMT
moi-meme
C'est pas une question du vendredi c'est sérieux.



Nooon, c'est vrai?

- Un câble RJ45 entre les 2



La logique veut donc que ça soit un câble croisé, mais as-tu
BIEN respecté le code couleur des brins? (et accessoirement,
quelle longueur fait ce câble?)

Un câble ne respectant pas cette charte, surtout d'une longueur
supérieure à 8-10m, fera s'allumer les LEDs mais ne passera pas
les données correctement (voire pas du tout).

J'ai réussi à faire marcher (de travers) une fois.



CàD?

J'ai bien vu pppoe mais à priori c'est pour le côté ADSL p as pour
le côté Ethernet et ça va faire usine à gaz.



Dans ton cas, ça serait totalement inutile (sauf si le Burberry
ne possède pas les adresses du GW, du DNS, et d'éventuelles autres
du réseau).

--
<Chris> Parce que toi tu connais un mot avec trois voyelles qui se
suivent peut-être !!
<Christophe> oui...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
moi-meme
Le #26044722
Le Fri, 21 Mar 2014 22:10:02 +0100, Erwan David a écrit :

Humm, UseDNS = no dans le /etc/ssh/sshd_config sur le RPi ? Ça c'est
pour le temps de réponse



pourquoi DNS : je n'ai que des adresses en dur (192.168...) ?

après le ssh -v pas de /var/log/secure.

Mais vu que le Host '192.168...' is known and matches the ECDSA host key

il essaie sur l'authentification par password (seule valable) qui se
termine en time-out.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/532cb45d$0$2143$
Guillaume
Le #26044742
Le 21/03/2014 22:51, moi-meme a écrit :
pourquoi DNS : je n'ai que des adresses en dur (192.168...) ?


Bonsoir,

En faite OpenSSH fait une vérification sur les reverses DNS de base.

C'est pour cela qu'il faut lui ajouter l'option 'UseDNS no'.

--
Guillaume

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
BERTRAND Joël
Le #26044752
Bzzz a écrit :
On 21 Mar 2014 20:32:33 GMT
moi-meme
C'est pas une question du vendredi c'est sérieux.



Nooon, c'est vrai?

- Un câble RJ45 entre les 2



La logique veut donc que ça soit un câble croisé, mais as-tu
BIEN respecté le code couleur des brins? (et accessoirement,
quelle longueur fait ce câble?)



Euh... Quelle que soit la couleur, les paires ont exactement les mêmes
caractéristiques électriques. C'est une légende urbaine. Il vaut mieux
respecter la norme quand on ne sait pas comment est câblé l'autre bout,
c'est tout (et encore, on peut avoir des surprises parce que certains
câbleurs utilisent par défaut la configuration A et d'autres la B...).
Si l'OP maîtrise les deux bouts, il peut utiliser les paires comme il le
veut à partir du moment où la configuration finale est croisée.

Un câble ne respectant pas cette charte, surtout d'une longueur
supérieure à 8-10m, fera s'allumer les LEDs mais ne passera pas
les données correctement (voire pas du tout).



Pourquoi cela ne passerait pas pour une longueur supérieure à 8 à 10 m
? Si le câble est correct et que les prises sont bonnes, ça ne posera
aucun problème.

JKB

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Bzzz
Le #26044762
On Fri, 21 Mar 2014 23:52:33 +0100
BERTRAND Joël
Euh... Quelle que soit la couleur, les paires ont
exactement les mêmes caractéristiques électriques.



Les paires oui, mais si l'on utilise pas l'un des bons
fils de la bonne paire au bon endroit on fusille simplement
l'impédance de la liaison et par là-même son immunité
au bruit.

C'est une
légende urbaine. Il vaut mieux respecter la norme quand on ne sait
pas comment est câblé l'autre bout, c'est tout (et encore, on p eut
avoir des surprises parce que certains câbleurs utilisent par
défaut la configuration A et d'autres la B...). Si l'OP maîtrise
les deux bouts, il peut utiliser les paires comme il le veut à
partir du moment où la configuration finale est croisée.



C'est pour ça que les _normes_ existent, pas pour emmerder
le monde mais parce qu'elles ont, an Gal, une (bonne) raison d'être⠀¦

> Un câble ne respectant pas cette charte, surtout d'une longueur
> supérieure à 8-10m, fera s'allumer les LEDs mais ne passera p as
> les données correctement (voire pas du tout).

Pourquoi cela ne passerait pas pour une longueur
supérieure à 8 à 10 m ?



Pour la raison exposé ci-avant.

Si le câble est correct et que les prises
sont bonnes, ça ne posera aucun problème.



Ben vi, si ma tante en avait, on l'appellerait mon oncle aussi;
d'où ma question à l'OP, que je réitère: est-ce que le câble
est correctement monté?

--
<Utopiaste> tiens ce sont les fichiers .do qui faut que je trouve ce que c' est
<JegnuX> ce sont des fichier puits

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
benoit
Le #26045022
Bonjour,

Pour infos, droit ou croisé n'a plus d'importance sur les cartes réseaux
modernes (5 ou 6 ans). La longueur, 100m maxi.
Je fais du câblage certifié depuis bientôt 10 ans

Benoit

liens:
https://fr.wikipedia.org/wiki/C%C3%A2ble_cat%C3%A9gorie_5
https://fr.wikipedia.org/wiki/RJ45


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
moi-meme
Le #26045082
Le Fri, 21 Mar 2014 23:40:02 +0100, Guillaume a écrit :

C'est pour cela qu'il faut lui ajouter l'option 'UseDNS no'.



Ok je fais mais demain

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/532d42ed$0$2277$
BERTRAND Joël
Le #26045092
Bzzz a écrit :
On Fri, 21 Mar 2014 23:52:33 +0100
BERTRAND Joël
Euh... Quelle que soit la couleur, les paires ont
exactement les mêmes caractéristiques électriques.



Les paires oui, mais si l'on utilise pas l'un des bons
fils de la bonne paire au bon endroit on fusille simplement
l'impédance de la liaison et par là-même son immunité
au bruit.



Gnî ?

Pour info, je suis électronicien et traiteur de signal. J'attends une
explication argumentée, pas du vent. Les paires sont toutes identiques,
il n'y a aucune raison de 'fusiller' l'impédance en utilisant le brun à
la place du vert.

C'est une
légende urbaine. Il vaut mieux respecter la norme quand on ne sait
pas comment est câblé l'autre bout, c'est tout (et encore, on peut
avoir des surprises parce que certains câbleurs utilisent par
défaut la configuration A et d'autres la B...). Si l'OP maîtrise
les deux bouts, il peut utiliser les paires comme il le veut à
partir du moment où la configuration finale est croisée.



C'est pour ça que les _normes_ existent, pas pour emmerder
le monde mais parce qu'elles ont, an Gal, une (bonne) raison d'être…



Parce que ça aide au câblage. Mais si je veux utiliser le bleu à la
place de l'orange, il n'y a aucun raison que ça ne fonctionne pas.

Un câble ne respectant pas cette charte, surtout d'une longueur
supérieure à 8-10m, fera s'allumer les LEDs mais ne passera pas
les données correctement (voire pas du tout).



Pourquoi cela ne passerait pas pour une longueur
supérieure à 8 à 10 m ?



Pour la raison exposé ci-avant.



Ben non. Les paires sont parfaitement identiques et symétriques.

Si le câble est correct et que les prises
sont bonnes, ça ne posera aucun problème.



Ben vi, si ma tante en avait, on l'appellerait mon oncle aussi;
d'où ma question à l'OP, que je réitère: est-ce que le câble
est correctement monté?



Tu parles de ne pas mélanger les couleurs. Je prétends qu'on peut les
mélanger à partir du moment où les utilisations des paires sont
cohérentes de part et d'autres.

JKB

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme