RAM POUR PC PORTABLE suite

Le
SRV
Bonjour

Suite à mon post du 10/05/09
http://groups.google.com/group/fr.comp.materiel.optimisation/browse_thread/thread/50b804d653ca18d3/e3ca4122b474ed16?hl=fr&ie=UTF-8&oe=UTF-8&q=ram+pour+pc+portable#e3ca4122b474ed16

j'ai achété 2 barrettes de 2GO chacune en DDR2 667 SODIMM (neuves ,
marque Corsair)

Je les ai montées sur mon PC portable Amilio LI2727 P5408 et là, grrrr
cela ne marche pas.

Windows Vista ne peut pas booter m'indiquant qu'une erreur était
survenue, comme ceci
http://cjoint.com/data/fymwVsnUOu.htm

Pourtant la mémoire est reconnue lors du boot puisque le boot set up me
dit voir 4 GO de ram, comme ceci
http://cjoint.com/data/fymyAaOX8r.htm

Quand je remets les anciennes RAM tout fonctionne de nouveau.

Quel est le bp selon vous ?

Merci
Phil
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JePe
Le #19400271
SRV a écrit :
Bonjour





j'ai achété 2 barrettes de 2GO chacune en DDR2 667 SODIMM (neuves ,
marque Corsair)

Je les ai montées sur mon PC portable Amilio LI2727 P5408 et là, grrrr
cela ne marche pas.



Quand je remets les anciennes RAM tout fonctionne de nouveau.

Quel est le bp selon vous ?




32bit/64bit/shared video memory... va savoir.

A essayer: remplacer une barette de 2Go pour une ancien de 1Go.
Ce qui donne 3Go.
Az Sam
Le #19401791
"SRV" 4a1920a0$0$12658$
Bonjour

Suite à mon post du 10/05/09
http://groups.google.com/group/fr.comp.materiel.optimisation/browse_thread/thread/50b804d653ca18d3/e3ca4122b474ed16?hl=fr&ie=UTF-8&oe=UTF-8&q=ram+pour+pc+portable#e3ca4122b474ed16

j'ai achété 2 barrettes de 2GO chacune en DDR2 667 SODIMM (neuves , marque
Corsair)

Je les ai montées sur mon PC portable Amilio LI2727 P5408 et là, grrrr cela ne
marche pas.

Windows Vista ne peut pas booter m'indiquant qu'une erreur était survenue,
comme ceci
http://cjoint.com/data/fymwVsnUOu.htm

Pourtant la mémoire est reconnue lors du boot puisque le boot set up me dit
voir 4 GO de ram, comme ceci
http://cjoint.com/data/fymyAaOX8r.htm

Quand je remets les anciennes RAM tout fonctionne de nouveau.

Quel est le bp selon vous ?




la taille reconnue ok mais qu'en ets il des reglages vitresse/timings ?
L'une peut aussi etre defectueues ou encore, une est mal enclenchée.

- essaies avec 1 seule.
- essaies l'une puis l'autre. sur chaque slot (depend su portable)
- verifies si le bios le permet, quels sont les timings/fsb appliques.
Eventuellement, parametrer a la main.
- L'outils memtest86+, te donnera des indications sur leurs reglages et les
fautes eventuelles.
(on le trouve sur un cd comme UBCD ou un live cd Ubuntu ou encore en iso pour en
faire un cd : http://www.memtest.org/#downiso),
Il existe aussi Windows Memory diagnostic qui cree lui meme le cd en iso :
http://oca.microsoft.com/en/windiag.asp

une PFN_list_corupt peut aussi etre liee a un driver ou un programme. Si pas
d'erreur avec un soft RAM, que donne un boot vista en mode sans echec ?
(le live cd, en tentant de le charger, peut aussi eliminer la piste OS si ca
plante pareil)

pour aller plus loin :
http://www.osronline.com/article.cfm?article34
mais la discussion devra alors etre reorientée sur un groupe windows.

--
Cordialement,
Az Sam
Az Sam
Le #19401781
"Az Sam" 4a197b66$0$6662$

pour aller plus loin :
http://www.osronline.com/article.cfm?article34
mais la discussion devra alors etre reorientée sur un groupe windows.




j'ai oublie de donner les articles de la KB Microsoft :
http://support.microsoft.com/kb/291806
http://support.microsoft.com/kb/103059/fr


--
Cordialement,
Az Sam.
alain denis
Le #19403131
SRV wrote:
Bonjour

Suite à mon post du 10/05/09
http://groups.google.com/group/fr.comp.materiel.optimisation/browse_thread/thread/50b804d653ca18d3/e3ca4122b474ed16?hl=fr&ie=UTF-8&oe=UTF-8&q=ram+pour+pc+portable#e3ca4122b474ed16

j'ai achété 2 barrettes de 2GO chacune en DDR2 667 SODIMM (neuves ,
marque Corsair)

Je les ai montées sur mon PC portable Amilio LI2727 P5408 et là, grrrr
cela ne marche pas.

Windows Vista ne peut pas booter m'indiquant qu'une erreur était
survenue, comme ceci
http://cjoint.com/data/fymwVsnUOu.htm

Pourtant la mémoire est reconnue lors du boot puisque le boot set up
me dit voir 4 GO de ram, comme ceci
http://cjoint.com/data/fymyAaOX8r.htm

Quand je remets les anciennes RAM tout fonctionne de nouveau.

Quel est le bp selon vous ?

Merci
Phil



Typique d'un probleme marginal (timing certainement) sur une des barettes.
Le bios en faisant un test rapide les a bien identifiées, mais Vista les
utilise et c'est la que cela coince.
Comme le dit Az Sam memtest86 est un outil redoutable pour identifier les
barettes en defaut.

--

Alain
SRV
Le #19409691
Bonsoir

Merci pour vos avis.

J'ai testé en montant une seule barrette neuve avec une ancienne (donc
3 GO en tout = 1 GO ancienne barrette + 2 GO barrette neuve).

Et bien, ca marche !

J'ai aussi testé avec l'autre barrette neuve , ca marche aussi.

Donc , avec mon config actuelle, je ne peux pas monter 2 x 2 GO.

Merci Vista je crois (d'après ce que j'ai lu sur le net ?!!!)
jules
Le #19410611
SRV a écrit :
Bonsoir

Donc , avec mon config actuelle, je ne peux pas monter 2 x 2 GO.



Tu avait verifier dans les caracteristiques du pc ,qu'il admet 4 Go ?

jules
Ludovic - F5PBG
Le #19411851
>
Donc , avec mon config actuelle, je ne peux pas monter 2 x 2 GO.
Merci Vista je crois (d'après ce que j'ai lu sur le net ?!!!)




Il ne faut pas croire ce qui est écrit sur le net...
Dans ton cas, tu réalises le test avec MEMTEST
comme ON TE L'A DIT.

Si cela plante, ce n'est pas Vista qui est en
cause mais ta config matériel ou tes réglages
dans le BIOS.

Sinon, comme le souligne Jules, je suppose
que tu as vérifié les caractéristiques techniques
de ton ordinateur...

Cordialement,
Ludovic.
http://inforadio.free.fr
SRV
Le #19411891
Bonjour

Oui j'ai vérifié dans la notice de mon PC où il est bien écrit que je
peux avoir 4GO de Ram au maximum.

Je vais voir avec memtest.

Merci à tous en tous cas.
JePe
Le #19416181
-Ton ordi supporte parfaitement les 4Go (tu n'as qu'à voir dans le bios)
- Une suggestion pour l'origine de tes problèmes:
Vista 32 bits et mémoire vidéo partagé.
Avec un Vista 64bits, les 4Go de mémoire devront être acceptés.
Ludovic - F5PBG
Le #19417331
Le Tue, 26 May 2009 16:14:37 +0200, JePe
-Ton ordi supporte parfaitement les 4Go (tu n'as qu'à voir dans le bios)
- Une suggestion pour l'origine de tes problèmes:
Vista 32 bits et mémoire vidéo partagé.
Avec un Vista 64bits, les 4Go de mémoire devront être acceptés.



Même si Vista n'accepte pas les 4 Go, il y a
tout de même 3.5 Go qui devrait être pris en
compte sans plantage particulier.

Ainsi, il n'est pas sûr que Vista 64 bits change
la donne, sans compter que je ne sais pas
si les applis 32 bits tourneront toujours sous
Vista 64 bits...

Maintenant, pose ton problème ici :
microsoft.public.fr.windows.vista.general
Tu auras peut-être des chances de trouver
des gens utilisant Vista qui ont une
éventuelle solution à ton problème.

Cordialement,
Ludovic.
Publicité
Poster une réponse
Anonyme