RAS Windows 2003

Le
Eric Blin
Bonjour,

Pour mon domaine, j'ai 2 DC, j'ai activé Routage et acces distant sur un des
DC. Cela fonctionne bien j'arrive avec des postes distants via modem à me
connecter.

Mais voila sur ce DC, appelons le DC1, depuis j'ai 2 IP 192.168.0.10 (en
exemple IP fixe de mon DC) et 192.168.0.50 (ip fournit par mon serveur DHCP
à la carte PPP de serveur RAS).

Je sais qu'il faudrait installer RAS sur un serveur autonome. Mais bon c'est
fait comme cela et on me l'autorise donc je teste. Par contre sur ce serveur
j'ai un serveur SMTP. Je ne peux plus y acceder par son nom mais uniquement
par son IP, de plus le browser me fait des vilains tours car il ne m'affiche
plus le réseau sur certains postes. Bon si je supprime sur mon DNS l'adresse
IP de la carte RAS tout refonctionne.

Voila donc ma question comment configurer RAs pour ne pas avoir à subir ce
genre de phénomène ? A part l'installer sur un autre serveur.

Merci

Eric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ThePro
Le #17946751
"Eric Blin"
Bonjour,

Pour mon domaine, j'ai 2 DC, j'ai activé Routage et acces distant sur un
des DC. Cela fonctionne bien j'arrive avec des postes distants via modem à
me connecter.

Mais voila sur ce DC, appelons le DC1, depuis j'ai 2 IP 192.168.0.10 (en
exemple IP fixe de mon DC) et 192.168.0.50 (ip fournit par mon serveur
DHCP à la carte PPP de serveur RAS).

Je sais qu'il faudrait installer RAS sur un serveur autonome. Mais bon
c'est fait comme cela et on me l'autorise donc je teste. Par contre sur ce
serveur j'ai un serveur SMTP. Je ne peux plus y acceder par son nom mais
uniquement par son IP, de plus le browser me fait des vilains tours car il
ne m'affiche plus le réseau sur certains postes. Bon si je supprime sur
mon DNS l'adresse IP de la carte RAS tout refonctionne.

Voila donc ma question comment configurer RAs pour ne pas avoir à subir ce
genre de phénomène ? A part l'installer sur un autre serveur.



Bonjour,

Pour l'adresse attribuée pour le RRAS, désactive le NetBIOS et
l'enregistrement de cette adresse dans WINS et/ou DNS. Tout cela se fait à
partir des propriétés avancées de TCP/IP.

ThePro
Eric Blin
Le #17946991
"ThePro"
"Eric Blin"
Bonjour,

Pour mon domaine, j'ai 2 DC, j'ai activé Routage et acces distant sur un
des DC. Cela fonctionne bien j'arrive avec des postes distants via modem
à me connecter.

Mais voila sur ce DC, appelons le DC1, depuis j'ai 2 IP 192.168.0.10 (en
exemple IP fixe de mon DC) et 192.168.0.50 (ip fournit par mon serveur
DHCP à la carte PPP de serveur RAS).

Je sais qu'il faudrait installer RAS sur un serveur autonome. Mais bon
c'est fait comme cela et on me l'autorise donc je teste. Par contre sur
ce serveur j'ai un serveur SMTP. Je ne peux plus y acceder par son nom
mais uniquement par son IP, de plus le browser me fait des vilains tours
car il ne m'affiche plus le réseau sur certains postes. Bon si je
supprime sur mon DNS l'adresse IP de la carte RAS tout refonctionne.

Voila donc ma question comment configurer RAs pour ne pas avoir à subir
ce genre de phénomène ? A part l'installer sur un autre serveur.



Bonjour,

Pour l'adresse attribuée pour le RRAS, désactive le NetBIOS et
l'enregistrement de cette adresse dans WINS et/ou DNS. Tout cela se fait à
partir des propriétés avancées de TCP/IP.

ThePro


Question tres bète la mais OU ??? Je ne vois pas comment désactiver Netbios
et l'enregistrement.

Merci par avance

Eric
ThePro
Le #17949891
"Eric Blin"

"ThePro"
"Eric Blin"
Bonjour,

Pour mon domaine, j'ai 2 DC, j'ai activé Routage et acces distant sur un
des DC. Cela fonctionne bien j'arrive avec des postes distants via modem
à me connecter.

Mais voila sur ce DC, appelons le DC1, depuis j'ai 2 IP 192.168.0.10 (en
exemple IP fixe de mon DC) et 192.168.0.50 (ip fournit par mon serveur
DHCP à la carte PPP de serveur RAS).

Je sais qu'il faudrait installer RAS sur un serveur autonome. Mais bon
c'est fait comme cela et on me l'autorise donc je teste. Par contre sur
ce serveur j'ai un serveur SMTP. Je ne peux plus y acceder par son nom
mais uniquement par son IP, de plus le browser me fait des vilains tours
car il ne m'affiche plus le réseau sur certains postes. Bon si je
supprime sur mon DNS l'adresse IP de la carte RAS tout refonctionne.

Voila donc ma question comment configurer RAs pour ne pas avoir à subir
ce genre de phénomène ? A part l'installer sur un autre serveur.



Bonjour,

Pour l'adresse attribuée pour le RRAS, désactive le NetBIOS et
l'enregistrement de cette adresse dans WINS et/ou DNS. Tout cela se fait
à partir des propriétés avancées de TCP/IP.

ThePro


Question tres bète la mais OU ??? Je ne vois pas comment désactiver
Netbios et l'enregistrement.




Bouton de droite sur la connexion | Propriétés | TCP/IP | Propriétés |
bouton Avancées | onglet DNS désactiver "Enregistrer l'adresse de cette
connexion dans DNS" | onglet WINS | "Désactiver NetBIOS sur TCP/IP"

ThePro
Eric Blin
Le #17953211
"ThePro"
"Eric Blin"

"ThePro"
"Eric Blin"
Bonjour,

Pour mon domaine, j'ai 2 DC, j'ai activé Routage et acces distant sur
un des DC. Cela fonctionne bien j'arrive avec des postes distants via
modem à me connecter.

Mais voila sur ce DC, appelons le DC1, depuis j'ai 2 IP 192.168.0.10
(en exemple IP fixe de mon DC) et 192.168.0.50 (ip fournit par mon
serveur DHCP à la carte PPP de serveur RAS).

Je sais qu'il faudrait installer RAS sur un serveur autonome. Mais bon
c'est fait comme cela et on me l'autorise donc je teste. Par contre sur
ce serveur j'ai un serveur SMTP. Je ne peux plus y acceder par son nom
mais uniquement par son IP, de plus le browser me fait des vilains
tours car il ne m'affiche plus le réseau sur certains postes. Bon si je
supprime sur mon DNS l'adresse IP de la carte RAS tout refonctionne.

Voila donc ma question comment configurer RAs pour ne pas avoir à subir
ce genre de phénomène ? A part l'installer sur un autre serveur.



Bonjour,

Pour l'adresse attribuée pour le RRAS, désactive le NetBIOS et
l'enregistrement de cette adresse dans WINS et/ou DNS. Tout cela se fait
à partir des propriétés avancées de TCP/IP.

ThePro


Question tres bète la mais OU ??? Je ne vois pas comment désactiver
Netbios et l'enregistrement.




Bouton de droite sur la connexion | Propriétés | TCP/IP | Propriétés |
bouton Avancées | onglet DNS désactiver "Enregistrer l'adresse de cette
connexion dans DNS" | onglet WINS | "Désactiver NetBIOS sur TCP/IP"

ThePro


Je voulais juste une confirmation pour savoir si nous parlions de la même
chose. Le seul problème est que sur mon serveur je n'ai pas d'icone dans les
connexions réseaus :(

Bon je vais remonter le RAS et voir si j'ai cette carte.

Merci pour le temps que tu me consacres.

Eric
Publicité
Poster une réponse
Anonyme