Re: ATTENTION: MISE À JOUR XSERVER-XORG-CORE BUGGÉ

Le
henri.3moulins
Bonjour,

Depuis ma dernière mise à jour etch, dimanche, je n'ai plus de gdm : j'ai un
écran gris avec la montre. La souris marche.

J'ai fais les essais suivants :
- repasser à xserver-xorg-core etch1
- avec la version etch3 : ajouter dans xorg.conf dans "Device" :
Option "CacheLines" "1024"

A chaque fois j'ai tenté des dpkg-reconfigure xserver-xorg
Aucun résultat.

Comme je vois que personne n'a eu ce soucis, le problème vient peut être du fait
que j'utilise un écran vga sur la sortie video externe d'un portable (Acer
TravelMate 290LCi dont l'écran est mort).

Auriez-vous des idées ?
Merci

Henri.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thibaut Paumard
Le #9643841
Le 21 janv. 08 à 15:18, a écrit :


Bonjour,

Depuis ma dernière mise à jour etch, dimanche, je n'ai plus de
gdm : j'ai un
écran gris avec la montre. La souris marche.

J'ai fais les essais suivants :
- repasser à xserver-xorg-core etch1
- avec la version etch3 : ajouter dans xorg.conf dans "Device" :
Option "CacheLines" "1024"

A chaque fois j'ai tenté des dpkg-reconfigure xserver-xorg
Aucun résultat.

Comme je vois que personne n'a eu ce soucis, le problème vient peut
être du fait
que j'utilise un écran vga sur la sortie video externe d'un
portable (Acer
TravelMate 290LCi dont l'écran est mort).

Auriez-vous des idées ?



bonjour,

J'en ai une : lire /var/log/Xorg.0.log . Chercher en particulier les
lignes qui commenceraient par (EE) (grep EE /var/Xorg.0.log ).

Une autre : tuer puis lancer de nouveau gdm :
/etc/init.d/gdm stop
/etc/init.d/gdm start
lire les éventuels messages d'errur.

Tuer gdm et lancer la session à la main (startx).

Quand X est lancé (écran gris), essayer de lancer des applications
depuis la console (xeyes -display :0), a priori en tant que root.

Bon courage.
Dominique Bédier
Le #9643831
------=_Part_6297_33550788.1200929813723
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Bonjour la liste,

Le 21/01/08,
Bonjour,
Depuis ma dernière mise à jour etch, dimanche, je n'ai plus de gdm : j'ai
un
écran gris avec la montre. La souris marche.
J'ai fais les essais suivants :
- repasser à xserver-xorg-core etch1
- avec la version etch3 : ajouter dans xorg.conf dans "Device" :
Option "CacheLines" "1024"
A chaque fois j'ai tenté des dpkg-reconfigure xserver-xorg
Aucun résultat.
Comme je vois que personne n'a eu ce soucis,




Ben oui justement pour ma part je n'ai pas eu ce souci car j'ai vu le
message avant de faire la MAJ, donc je l'ai pas faite...
Merci la Liste :-)

le problème vient peut être du fait
que j'utilise un écran vga sur la sortie video externe d'un portable (A cer
TravelMate 290LCi dont l'écran est mort).
Auriez-vous des idées ?
Merci
Henri.




Bon courage,
Dominique

------=_Part_6297_33550788.1200929813723
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Bonjour la liste,
------=_Part_6297_33550788.1200929813723--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Bruno Delalleau
Le #9643731
On Mon, Jan 21, 2008 at 03:18:51PM +0100, wrote :

Bonjour,

Depuis ma dernière mise à jour etch, dimanche, je n'ai plus de gdm : j'ai un
écran gris avec la montre. La souris marche.

J'ai fais les essais suivants :
- repasser à xserver-xorg-core etch1
- avec la version etch3 : ajouter dans xorg.conf dans "Device" :
Option "CacheLines" "1024"

A chaque fois j'ai tenté des dpkg-reconfigure xserver-xorg
Aucun résultat.

Comme je vois que personne n'a eu ce soucis, le problème vient peut être du fait
que j'utilise un écran vga sur la sortie video externe d'un portable (Acer
TravelMate 290LCi dont l'écran est mort).

Auriez-vous des idées ?
Merci

Henri.



J'ai un problème du même type ou assez proche peut-être: depuis cette
MAJ, le serveur X saute dès que je mets xscreensaver. Comme je me suis
dit que ça pouvait être dû à l'accélération graphique, j'ai essayé
glxgears et glxinfo: ça saute immédiatement. Ça survient que je sois
sur fluxbox, KDE ou awesome.
Dpkg-reconfigure ne sert à rien (non plus d'ailleurs qu'un cierge à
Sainte Rita).
Jusqu'ici mon driver graphique NVIDIA marchait sur des roulettes.

Avez-vous des suggestions (en dehors des gousses d'ail autour de
l'ordi)?

Bruno

--
*****************
Bruno Delalleau
Debian Etch user
Linux since 1998
*****************


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Canarix
Le #9643701
Salut,
J'ai eu un problème d'à peu près du même type recemment (crash de
n'importe quelle application utilisant de l'accélération).

J'ai simplement upgradé le driver nvidia proprio vers la dernière
version, et depuis tout roule.

Mes 2 centimes d'euros...
CanariX

2008/1/21 Bruno Delalleau
On Mon, Jan 21, 2008 at 03:18:51PM +0100, wrote :
>
> Bonjour,
>
> Depuis ma dernière mise à jour etch, dimanche, je n'ai plus de gdm : j'ai un
> écran gris avec la montre. La souris marche.
>
> J'ai fais les essais suivants :
> - repasser à xserver-xorg-core etch1
> - avec la version etch3 : ajouter dans xorg.conf dans "Device" :
> Option "CacheLines" "1024"
>
> A chaque fois j'ai tenté des dpkg-reconfigure xserver-xorg
> Aucun résultat.
>
> Comme je vois que personne n'a eu ce soucis, le problème vient peut être du fait
> que j'utilise un écran vga sur la sortie video externe d'un portable (Acer
> TravelMate 290LCi dont l'écran est mort).
>
> Auriez-vous des idées ?
> Merci
>
> Henri.
>
J'ai un problème du même type ou assez proche peut-être: depuis cet te
MAJ, le serveur X saute dès que je mets xscreensaver. Comme je me suis
dit que ça pouvait être dû à l'accélération graphique, j'ai e ssayé
glxgears et glxinfo: ça saute immédiatement. Ça survient que je soi s
sur fluxbox, KDE ou awesome.
Dpkg-reconfigure ne sert à rien (non plus d'ailleurs qu'un cierge à
Sainte Rita).
Jusqu'ici mon driver graphique NVIDIA marchait sur des roulettes.

Avez-vous des suggestions (en dehors des gousses d'ail autour de
l'ordi)?

Bruno

--
*****************
Bruno Delalleau
Debian Etch user
Linux since 1998
*****************



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact .org




Jean-Yves F. Barbier
Le #9643621
Bruno Delalleau a écrit :
......
J'ai un problème du même type ou assez proche peut-être: depuis cette
MAJ, le serveur X saute dès que je mets xscreensaver. Comme je me suis
dit que ça pouvait être dû à l'accélération graphique, j'ai essayé
glxgears et glxinfo: ça saute immédiatement. Ça survient que je sois
sur fluxbox, KDE ou awesome.



j'ai aussi eu ce PB

Dpkg-reconfigure ne sert à rien (non plus d'ailleurs qu'un cierge à
Sainte Rita).



en fait ça dépend si c'est Sainte Rita Marley ou Sainte Rita Mitsouko

Jusqu'ici mon driver graphique NVIDIA marchait sur des roulettes.

Avez-vous des suggestions (en dehors des gousses d'ail autour de
l'ordi)?



Une aspersion d'eau bénite, ou un pélerinage à la Necque?

J'ai résolu le cas en réinstallant le driver proprio nvidia (à partir
de l'installer nvidia, comme d'hab.), c'était apparemment dû à des
changements de libraries, et ça a refonctionné instantanément après avoir
rechargé la nouvelle compilation du module
--
Spock: We suffered 23 casualties in that attack, Captain.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme