Re : [etch] Blocage au demarrage, initramfs, PERC5, driver

Le
djibril ousmanou
--0-1384117766-1206635375=:81807
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

-- Message d'origine - De : "DUFRESNE, Mathias (STERIA)" <MAT=
THIAS.DUFRESNE@airbus.com> À : debian-user-french@lists.debian.org=
Envoyé le : Jeudi, 27 Mars 2008, 16h39mn 54s Objet : RE: [etch] B=
locage au demarrage, initramfs, PERC5, driver <!-- _filtered {=
font-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4;} /* Style Definitions *=
/ p.MsoNormal, li.MsoNormal, div.MsoNormal {margin:0cm;margin-botto=
m:.0001pt;font-size:12.0pt;font-family:"Times New Roman";} a:link, span.M=
soHyperlink {color:blue;text-decoration:underline;} a:visited, span.=
MsoHyperlinkFollowed {color:blue;text-decoration:underline;} pre =
{margin:0cm;margin-bottom:.0001pt;font-size:10.0pt;font-family:"Courier =
New";} span.EmailStyle18 {font-family:Arial;color:navy;} _filtere=
d {margin:70.85pt 70.85pt 70.85pt 70.85pt;} div.Section1 {} --> =
From: djibril ousmanou[mailto:djibrilo@yahoo.fr] Sent: mercredi 26 mars =
2008 17:45 To:debian-user-french@lists.debian.org Subject: [etch] Bloca=
ge audemarrage, initramfs, PERC5, driver Salut à tous, =
Salut, J'ai un souci au démarrage de mon serveur (power ed=
ge 850) qui utilise debianetch, 2.6.18-6-686. Ce dernier contient 2 disqu=
es et est relié a une baie de stockage Power PVMD1000 via le controlle=
r PERC5. cette baie de stockage a été acheté chez DELLqui m'=
avait proposé (pour redhat) le driver megaraid_sas-v00.00.03.16. DE=
LL me proposait pour une redhat leur driver sur un power edge 1950 - Contr=
ôleurs SAS RAID (7) - PERC 5/E Adapter http://support.euro.dell.com/=
supportNET&hidlang=fr http://support.euro.dell.com/support/downloads=
/format.aspx?c=fr&l=fr&s=gen&deviceid=9181&libid=46&releaseid=R=
169676&vercnt=2&formatcnt=0&SystemID=PWE_1950&servicetag=&os=RHEL=
5&osl=fr&catid=-1&impid=-1 car il n'avait pas d'option controleur S=
AS RAID pour un 850. Mais je souhaite utiliser redhat. Tâ=
€™es sûr de vouloir une Red Hat ? ;) Euh non pas du tout=
envie de redhat, mais je souhaite rester sur Debian, c'est un lapsus =
sda1 a 3 partitions (swap, / et /sauvegarde1 ) sdb a une partition ex=
t3 (/sauvegarde2) de 300 Go sdb c (baie de stockage ) une partition de 2T=
o (/baie_sauvegarde). Avec une belle config comme ça, avec la=
facilité apportée par Debian, à ta place je penserai sur =
LVM Mais la question n’est sûrement pas là : ) Bah=
vu que les partitions sont déjà faites, je pense pas que le souc=
i soit à ce niveau Quand j'ai installé debian, je n'ai p=
as eu de soucis avec. J'ai crée unepartition de 2To nommée baie_s=
auvegarde. Au démarrage, à certain moment, il se bloque avec le=
message d'erreur suivant : Begin Mounting root file system Begi=
n Running /scripts/local-top Done. Begin: Waiting for root file sys=
tem Done. check root= botarg cat /proc/cmdline or mis=
sing modules, devices: cat /proc/modules ls /dev ALERT! /dev/sda2 does no=
t exist. Dropping to a shell! BusyBox v1.1.3 (Debian 1:1.1.3-4) Built-=
in shell (ash) Enter 'Help' for a list of built-in commands. /bin/sh=
: can't access tty; job control turned off (initramfs)_ fstab=
de mon /dev/sda2 # # <file system> <mount point> <type> <options> =
<dump> <pass> proc /proc proc defaults 0 =
0 /dev/sda2 / ext3 defaults,errors=remount-r=
o0 1 /dev/sdc1 /baie_sauvegarde ext3 defaults 0 =
2 /dev/sda3 /sauvegarde1 ext3 defaults 0 2 /dev=
/sdb1 /sauvegarde2 ext3 defaults 0 2 /dev/sda1 =
none swap sw 0 0 /dev/hda /media/c=
drom0 udf,iso9660 user,noauto 0 0 mon sources.list # deb c=
drom:[DebianGNU/Linux 4.0 r3 _Etch_ - Official i386 NETINST Binary-1 200802=
18-14:15]/ etchcontrib main #deb cdrom:[Debian GNU/Linux 4.0 r3 _Etch_=
- Official i386 NETINST Binary-1 20080218-14:15]/etch contrib main de=
b http://ftp.fr.debian.org/debian/etch main deb-src http://ftp.fr.debian.=
org/debian/etch main deb http://security.debian.org/etch/updates main =
contrib deb-src http://security.debian.org/etch/updates main contrib =
Dans le bios Dans Hard-Disk Drive Sequence 1. Slot 1: 01,39160 A: 00=
SEAGATE ST3300007 2. PERC 5/E Adaptater(bus 02 dev 0E) En é=
teignant le serveur de stockage Il me dit qu'il y a des souci de branc=
hement, normal vu que monserveur a été configuré pour ê=
tre relié au serveur de stockage (via controllerPERC5). Ensuite je t=
ape n'importe quelle touche pour continuer. Ensuite j'obtiens un failed (=
code8) car fsck failed surement du fait que/dev/sdc n'existe pas. j'ai do=
nc le choix de taper controlD pour continuer ou bien le pass root pourrÃ=
©parer. Je fais donc ctrl D et là, il démarre correctement.=
Reteins le serveur et le relie avec leserveur de stockage pour un red=
émarrage Il démarre correctement. Mais c'est aléatoire =
car des fois il rebug. Il m'arrive de devoir rebooter 5 fois pour que Ã=
§a marche. Hum, les problèmes aléatoires sont souvent=
liés à des problèmes hardware selon ma maigre expéri=
ence… Et même avec du matériel de compétition neu=
f on peut en avoir… Aie, dans ce cas que faire ? Help. =
J'ai trouvé des liens sur le web : - http://lists.us.dell.com/piperm=
ail/linux-poweredge/2006-September/027504.html - http://www.bonz.org/tech=
/post/2007/09/16/Un-peu-dordre-dans-la-maison Mais rien à faire.=
j'ai essayé de rajouter dans /etc/initramfs-tools/modules les modul=
es suivant : - megaraid_sas - megaraid_mbox - megaraid_mm mais Ã=
§a ne change rien. Voici un aperçu de update-initramfs -v -u =
Adding module /lib/modules/2.6.18-6-686/kernel/drivers/scsi/megara=
id.ko Adding module /lib/modules/2.6.18-6-686/kernel/drivers/scsi/megarai=
d/megaraid_mm.ko Adding module/lib/modules/2.6.18-6-686/kernel/drivers/sc=
si/megaraid/megaraid_mbox.ko Adding module/lib/modules/2.6.18-6-686/kerne=
l/drivers/scsi/megaraid/megaraid_sas.ko donc je suppute que les mod=
ules sont déjà présents mais pourquoi ça nefonctionne p=
as correctement. Soit ils le sont, soit ils ne sont pas nécessaire=
s, soit tu bootes de temps à autre sur une autre paire noyau/initrd.=
Si ça marche une fois, que tu touches plus à la configurati=
on de l’OS, que ça plante, j’ai du mal à me dire=
que l’OS puisse être en cause, ni même le système=
de démarrage… D'apres une doc que j'ai lu, c'est bien dÃ=
» à l'OS, en fait les nouveaux volumes sont détectés par l=
e noyau avant le disque sur lequel est installé le système. Du =
coup, le système n'est plus sur /dev/sda2 mais sur un autre car le con=
troller mettrait du temps à se déclarer. Mais pour régler l=
e souci, il est demandé de joué avec la partition RAM d'initialis=
ation nommé initramfs. ( http://www.bonz.org/tech/post/2007/09/16/Un=
-peu-dordre-dans-la-maison) Mais pour l'instant je ne trouve pas =
Merci De rien, en espérant t’avoir un poil a=
idé… The information in th=
is e-mail is confidential. The contents may not be disclosed or used by any=
one other then the addressee. Access to this e-mail by anyone else is unaut=
horised. If you are not the intended recipient, please notify Airbus imme=
diately and delete this e-mail. Airbus cannot accept any responsibility f=
or the accuracy or completeness of this e-mail as it has been sent over pub=
lic networks. If you have any concerns over the content of this message or =
its Accuracy or Integrity, please contact Airbus immediately. All outgoin=
g e-mails from Airbus are checked using regularly updated virus scanning so=
ftware but you should take whatever measures you deem to be appropriate to =
ensure that this message and any attachments are virus free. =
_______________________________________________________________=
______________ Envoyez avec Yahoo! Mail. Capacité de stockage illim=
itée pour vos emails. http://mail.yahoo.fr
--0-1384117766-1206635375=:81807
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></he=
ad><body><div style="font-family:times new roman, new york, times, serif;=
font-size:12pt"><div style="font-family: times new roman,new york,times,s=
erif; font-size: 12pt;"><br><br><div style="font-family: times new roman,=
new york,times,serif; font-size: 12pt;">-- Message d'origine -<br>De =
: "DUFRESNE, Mathias (STERIA)" &lt;MATTHIAS.DUFRESNE@airbus.com&gt;<br>Ã=
€ : debian-user-french@lists.debian.org<br>Envoyé le : Jeudi, 27 Mar=
s 2008, 16h39mn 54s<br>Objet&nbsp;: RE: [etch] Blocage au demarrage, initra=
mfs, PERC5, driver<br><br> <style> <!-- _filtered {fon=
t-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4;} /* Style Definitions */=
p.MsoNormal, li.MsoNormal, div.MsoNormal {margin:0cm;margin-bottom=
:.0001pt;font-size:12.0pt;font-family:"Times New Roman";} a:link, span.Ms=
oHyperlink {color:blue;text-decoration:underline;} a:visited, span.M=
soHyperlinkFollowed {color:blue;text-decoration:underline;} pre =
{margin:0cm;margin-bottom:.0001pt;font-size:10.0pt;font-family:"Courier =
New";} span.EmailStyle18 {font-family:Arial;color:navy;} _filtere=
d {margin:70.85pt 70.85pt 70.85pt 70.85pt;} div.Section1 {} --> =
</style> <div class="Section1"> <div> <p class="Ms=
oNormal"><b><font face="Tahoma" size="2"><span style="font-size: 10pt=
; font-family: Tahoma; font-weight: bold;">From:</span></font></b><font fac=
e="Tahoma" size="2"><span style="font-size: 10pt; font-family: Tahoma=
;"> djibril ousmanou [mailto:djibrilo@yahoo.fr] <br> <b><span style="=
font-weight: bold;">Sent:</span></b> mercredi 26 mars 2008 17:45<br> <b><=
span style="font-weight: bold;">To:</span></b> debian-user-french@lists=
..debian.org<br> <b><span style="font-weight: bold;">Subject:</span></b>=
[etch] Blocage au demarrage, initramfs, PERC5, driver</span></font></p> =
</div> <p class="MsoNormal"><font face="Times New Roman" siz=
e="3"><span style="font-size: 12pt;"> &nbsp;</span></font></p> <d=
iv> <div> <div> <div> <div> <p class="MsoNormal"=
><font face="Times New Roman" size="3"><span style="font-size: 12pt;"=
>Salut à tous,<font color="navy"><span style="color: navy;"></span=
></font></span></font></p> <p class="MsoNormal"><font color="navy=
" face="Arial" size="2"><span style="font-size: 10pt; font-family: Ar=
ial; color: navy;"> &nbsp;</span></font></p> <p class="MsoNormal"><=
font color="navy" face="Arial" size="2"><span style="font-size: 10p=
t; font-family: Arial; color: navy;">Salut,</span></font></p> <p clas=
s="MsoNormal"><font face="Times New Roman" size="3"><span style="fo=
nt-size: 12pt;"><br> J'ai un souci au démarrage de mon serveur (powe=
r edge 850) qui utilise debian etch, 2.6.18-6-686.<br> Ce dernier conti=
ent 2 disques et est relié a une baie de stockage Power PV MD1000 vi=
a le controller PERC5. cette baie de stockage a été acheté c=
hez DELL qui m'avait proposé (pour redhat) le driver megaraid_sas-v0=
0.00.03.16. <br> DELL me proposait pour une redhat leur driver sur un pow=
er edge 1950 - <b><u><span style="font-weight: bold;">Contrôleurs SA=
S RAID</span></u> (7) - PERC 5/E Adapter</b><br> <a rel="nofollow" targ=
et="_blank" href="http://support.euro.dell.com/support/downloads/driver=
slist.aspx?os=RHEL5&amp;osl=FR&amp;catid=-1&amp;impid=-1&amp;servic=
etag=&amp;SystemID=PWE_1950&amp;hidos=WNET&amp;hidlang=fr">http://s=
upport.euro.dell.com/supportNET&amp;hidlang=fr</a><br> <a rel="nof=
ollow" target="_blank" href="http://support.euro.dell.com/support/downl=
oads/format.aspx?c=fr&amp;l=fr&amp;s=gen&amp;deviceid=9181&amp;libi=
d=46&amp;releaseid=R169676&amp;vercnt=2&amp;formatcnt=0&amp;SystemI=
D=PWE_1950&amp;servicetag=&amp;os=RHEL5&amp;osl=fr&amp;catid=-1&a=
mp;impid=-1">http://support.euro.dell.com/support/downloads/format.aspx?c=
=fr&amp;l=fr&amp;s=gen&amp;deviceid=9181&amp;libid=46&amp;release=
id=R169676&amp;vercnt=2&amp;formatcnt=0&amp;SystemID=PWE_1950&amp;s=
ervicetag=&amp;os=RHEL5&amp;osl=fr&amp;catid=-1&amp;impid=-1</a><=
br> car il n'avait pas d'option controleur SAS RAID pour un 850. <br> <=
br> Mais je souhaite utiliser redhat.<font color="navy"><span style="=
color: navy;"></span></font></span></font></p> <p class="MsoNormal"=
><font color="navy" face="Arial" size="2"><span style="font-size: 1=
0pt; font-family: Arial; color: navy;"> &nbsp;</span></font></p> <p c=
lass="MsoNormal"><font color="navy" face="Arial" size="2"><span sty=
le="font-size: 10pt; font-family: Arial; color: navy;">T’es sÃ=
»r de vouloir une Red Hat&nbsp;? ;)</span></font></p><p class="MsoNor=
mal"><br><font color="navy" face="Arial" size="2"><span style="font=
-size: 10pt; font-family: Arial; color: navy;"></span></font></p><p class=
="MsoNormal"><font color="navy" face="Arial" size="2"><span style=
="font-size: 10pt; font-family: Arial; color: navy;"><span style="color=
: rgb(191, 0, 95); font-weight: bold;">Euh non pas du tout envie de redhat,=
mais je souhaite rester sur Debian, c'est un lapsus</span><br></span></fon=
t></p> <p class="MsoNormal"><font face="Times New Roman" size="=
3"><span style="font-size: 12pt;"><br> sda1 a 3 partitions (swap, / et =
/sauvegarde1 )<br> sdb a une partition ext3 (/sauvegarde2) de 300 Go<br>=
sdb c (baie de stockage ) une partition de 2To (/baie_sauvegarde).<br>=
<br> <font color="navy"><span style="color: navy;"></span></font><=
/span></font></p> <p class="MsoNormal"><font color="navy" face==
"Arial" size="2"><span style="font-size: 10pt; font-family: Arial; colo=
r: navy;">Avec une belle config comme ça, avec la facilité appo=
rtée par Debian, à ta place je penserai sur LVM Mais la ques=
tion n’est sûrement pas là&nbsp;: )</span></font></p><p c=
lass="MsoNormal"><font color="navy" face="Arial" size="2"><span sty=
le="font-size: 10pt; font-family: Arial; color: navy;"><span style="fon=
t-weight: bold; color: rgb(191, 0, 95);">Bah vu que les partitions sont d=
éjà faites, je pense pas que le souci soit à ce niveau</span=
><br></span></font></p> <p class="MsoNormal"><font face="Times Ne=
w Roman" size="3"><span style="font-size: 12pt;"><br> Quand j'ai inst=
allé debian, je n'ai pas eu de soucis avec. J'ai crée une parti=
tion de 2To nommée baie_sauvegarde.<br> Au démarrage, à ce=
rtain moment, il se bloque avec le message d'erreur suivant :</span></font>=
</p> <div style="margin-bottom: 1.5pt;"> <p class="MsoNormal=
"><b><font face="Times New Roman" size="3"><span style="font-size: 12=
pt; font-weight: bold;"><br> <i><span style="font-style: italic;">Begin=
Mounting root file system<br> Begin Running /scripts/local-top <br=
> Done.<br> Begin: Waiting for root file system <br> Done.<br>=
<br> &nbsp; check root= botarg cat /proc/cmdline<br> &nbsp; or mis=
sing modules, devices: cat /proc/modules ls /dev<br> ALERT! /dev/sda2 doe=
s not exist. Dropping to a shell!<br> <br> BusyBox v1.1.3 (Debian 1:1.1=
..3-4) Built-in shell (ash)<br> Enter 'Help' for a list of built-in comman=
ds.<br> <br> /bin/sh: can't access tty; job control turned off<br> (i=
nitramfs)_ </span></i></span></font></b></p> </div> <p class="=
MsoNormal"><font face="Times New Roman" size="3"><span style="font-si=
ze: 12pt;"><br> &nbsp; fstab de mon /dev/sda2<br> <b><i><span style="=
font-weight: bold; font-style: italic;">#<br> # &lt;file system&gt; &lt;m=
ount point&gt;&nbsp;&nbsp; &lt;type&gt;&nbsp; &lt;options&gt;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp; &lt;dump&gt;&nbsp; &lt;pass&gt;<br> proc&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; /proc&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; proc&nbsp;&nbsp;&nb=
sp; defaults&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;&nbsp; 0<br> /dev/sda2&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
/&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp; ext3&nbsp;&nbsp;&nbsp; defaults,errors=remount-ro 0&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 1<br> /dev/sdc1&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp; /baie_sauvegarde ext3&nbsp;&nbsp;&nbsp; defaults&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 2<br>=
/dev/sda3&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; /sauvegarde1&nbsp;&nbsp;&n=
bsp; ext3&nbsp;&nbsp;&nbsp; defaults&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp; 0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 2<br> /dev/sdb1&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp; /sauvegarde2&nbsp;&nbsp;&nbsp; ext3&nbsp;&nbsp;&=
nbsp; defaults&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp; 2<br> /dev/sda1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
none&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
swap&nbsp;&nbsp;&nbsp; sw&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0=
<br> /dev/hda&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; /media/cdrom0&nbs=
p;&nbsp; udf,iso9660 user,noauto&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp; 0</span></i></b><br> <br> mon sources.list<br>=
<b><i><span style="font-weight: bold; font-style: italic;"># deb cdrom=
:[Debian GNU/Linux 4.0 r3 _Etch_ - Official i386 NETINST Binary-1 2008021=
8-14:15]/ etch contrib main<br> <br> #deb cdrom:[Debian GNU/Linux 4.0=
r3 _Etch_ - Official i386 NETINST Binary-1 20080218-14:15]/ etch contrib=
main<br> <br> deb <a rel="nofollow" target="_blank" href="http:/=
/ftp.fr.debian.org/debian/">http://ftp.fr.debian.org/debian/</a> etch mai=
n<br> deb-src <a rel="nofollow" target="_blank" href="http://ftp.fr=
..debian.org/debian/">http://ftp.fr.debian.org/debian/</a> etch main<br>=
<br> deb <a rel="nofollow" target="_blank" href="http://security=
..debian.org/">http://security.debian.org/</a> etch/updates main contrib<b=
r> deb-src <a rel="nofollow" target="_blank" href="http://security.=
debian.org/">http://security.debian.org/</a> etch/updates main contrib<br=
> <br> </span></i></b>Dans le bios<br> Dans Hard-Disk Drive Sequence<=
br> <b><span style="font-weight: bold;">1. Slot 1: 01,39160 A: 00 SEAGA=
TE ST3300007<br> 2. PERC 5/E Adaptater(bus 02 dev 0E)<br> <br> <br>=
En éteignant le serveur de stockage<br> <br> </span></b>Il me d=
it qu'il y a des souci de branchement, normal vu que mon serveur a é=
té configuré pour être relié au serveur de stockage (vi=
a controller PERC5).<br> Ensuite je tape n'importe quelle touche pour c=
ontinuer.<br> Ensuite j'obtiens un failed (code8) car fsck failed suremen=
t du fait que /dev/sdc n'existe pas.<br> j'ai donc le choix de taper co=
ntrolD pour continuer ou bien le pass root pour réparer.<br> Je fa=
is donc ctrl D et là, il démarre correctement.<br> <br> <b><s=
pan style="font-weight: bold;">Reteins le serveur et le relie avec le s=
erveur de stockage pour un redémarrage<br> <br> </span></b>Il dÃ=
©marre correctement. Mais c'est aléatoire car des fois il rebug.<br>=
Il m'arrive de devoir rebooter 5 fois pour que ça marche.<font colo=
r="navy"><span style="color: navy;"></span></font></span></font></p> =
<p class="MsoNormal"><font color="navy" face="Arial" size="2"=
><span style="font-size: 10pt; font-family: Arial; color: navy;"> &nbsp;<=
/span></font></p> <p class="MsoNormal"><font color="navy" face==
"Arial" size="2"><span style="font-size: 10pt; font-family: Arial; colo=
r: navy;">Hum, les problèmes aléatoires sont souvent liés =
à des problèmes hardware selon ma maigre expérience…=
</span></font></p> <p class="MsoNormal"><font color="navy" face=
="Times New Roman" size="3"><span style="font-size: 12pt; color: navy=
;">Et même avec du matériel de compétition neuf on peut en=
avoir…</span></font></p><p class="MsoNormal"><font color="navy=
" face="Times New Roman" size="3"><span style="font-size: 12pt; color=
: navy;"><span style="font-weight: bold; color: rgb(191, 0, 95);">Aie, da=
ns ce cas que faire</span> <img src="http://mail.yimg.com/us.yimg.com/i/m=
esg/tsmileys2/04.gif"> ?</span></font><br> <br> Help.<br> J'ai trouv=
é des liens sur le web :<br> - <a rel="nofollow" target="_blank"=
href="http://lists.us.dell.com/pipermail/linux-poweredge/2006-September/=
027504.html">http://lists.us.dell.com/pipermail/linux-poweredge/2006-Septem=
ber/027504.html</a><br> - <a rel="nofollow" target="_blank" href="h=
ttp://www.bonz.org/tech/post/2007/09/16/Un-peu-dordre-dans-la-maison">http:=
//www.bonz.org/tech/post/2007/09/16/Un-peu-dordre-dans-la-maison</a><br> =
<br> Mais rien à faire.<br> j'ai essayé de rajouter dans /etc=
/initramfs-tools/modules les modules suivant :<br> - <b><span style="fo=
nt-weight: bold;">megaraid_sas<br> - megaraid_mbox<br> - megaraid_mm</s=
pan></b><br> mais ça ne change rien.<br> Voici un aperçu de u=
pdate-initramfs -v -u<br> <br> <br> Adding module /lib/modules/=
2.6.18-6-686/kernel/drivers/scsi/megaraid.ko<br> Adding module /lib/modul=
es/2.6.18-6-686/kernel/drivers/scsi/megaraid/megaraid_mm.ko<br> Adding mo=
dule /lib/modules/2.6.18-6-686/kernel/drivers/scsi/megaraid/megaraid_mbox=
..ko<br> Adding module /lib/modules/2.6.18-6-686/kernel/drivers/scsi/meg=
araid/megaraid_sas.ko<br> <br> donc je suppute que les modules sont =
déjà présents mais pourquoi ça ne fonctionne pas corr=
ectement.<br> <font color="navy"><span style="color: navy;">Soit ils =
le sont, soit ils ne sont pas nécessaires, soit tu bootes de temps =
à autre sur une autre paire noyau/initrd.</span></font></p> <p c=
lass="MsoNormal"><font color="navy" face="Times New Roman" size="3"=
><span style="font-size: 12pt; color: navy;">Si ça marche une fois, =
que tu touches plus à la configuration de l’OS, que ça =
plante, j’ai du mal à me dire que l’OS puisse ê=
tre en cause, ni même le système de démarrage…</span=
></font></p><p style="font-weight: bold; color: rgb(191, 0, 95);"><font c=
olor="navy" face="Times New Roman" size="3"><span style="font-size:=
12pt; color: navy;"><span style="font-weight: bold; color: rgb(191, 0, 9=
5);">D'apres une doc que j'ai lu, c'est bien dû à l'OS, en fait <=
/span></span></font><span style="font-weight: bold; color: rgb(191, 0, 95=
);">les nouveaux volumes sont détectés par le noyau avant le disq=
ue sur lequel est installé le système. Du coup, le système=
n'est plus sur </span><code style="font-weight: bold; color: rgb(191, 0,=
95);">/dev/sda2</code><span style="font-weight: bold; color: rgb(191, 0,=
95);"> mais sur </span><code style="font-weight: bold; color: rgb(191, 0=
, 95);">un autre</code><span style="font-weight: bold; color: rgb(191, 0,=
95);"> car le controller mettrait du temps à se déclarer.&nbsp; =
</span><span style="color: rgb(191, 0, 95);">Mais pour régler le sou=
ci, il est demandé de joué avec&nbsp;</span>la partition RAM d'in=
itialisation nommé <code><a href="http://en.wikipedia.org/wiki/Initr=
amfs">initramfs</a></code>.</p><p style="font-weight: bold; color: rgb(19=
1, 0, 95);"><span><a target="_blank" href="http://www.bonz.org/tech/pos=
t/2007/09/16/Un-peu-dordre-dans-la-maison">( http://www.bonz.org/tech/post/=
2007/09/16/Un-peu-dordre-dans-la-maison</a>)</span></p><p style="font-wei=
ght: bold; color: rgb(191, 0,
95);"><br><span></span></p><p style="font-weight: bold; color: rgb(191, =
0, 95);"><span>Mais pour l'instant je ne trouve pas</span><br></p><p class=
="MsoNormal"><font color="navy" face="Times New Roman" size="3"><sp=
an style="font-size: 12pt; color: navy;"><span style="font-weight: bold=
; color: rgb(191, 0, 95);"></span><br></span></font></p> <p class="=
MsoNormal"><font face="Times New Roman" size="3"><span style="font-si=
ze: 12pt;"><br> Merci</span></font></p> <p class="MsoNormal"><fon=
t color="navy" face="Arial" size="2"><span style="font-size: 10pt; =
font-family: Arial; color: navy;">De rien, en espérant t’avoir=
un poil aidé…</span></font></p> </div> </div> =
<p class="MsoNormal"><font face="Times New Roman" size="3"><span s=
tyle="font-size: 12pt;"> &nbsp;</span></font></p> </div> </div=
> </div> <p class="MsoNormal"><font face="Times New Roman" si=
ze="3"><span style="font-size: 12pt;"> &nbsp;</span></font></p> <=
pre><font face="Courier New" size="2"><span style="font-size: 10pt;">=
&nbsp;</span></font></pre></div> <pre>The information in this e-mail=
is confidential. The contents may not be disclosed or used by anyone other=
then the addressee. Access to this e-mail by anyone else is unauthorised.<=
br>If you are not the intended recipient, please notify Airbus immediately =
and delete this e-mail.<br>Airbus cannot accept any responsibility for the =
accuracy or completeness of this e-mail as it has been sent over public net=
works. If you have any concerns over the content of this message or its Acc=
uracy or Integrity, please contact Airbus immediately.<br>All outgoing e-ma=
ils from Airbus are checked using regularly updated virus scanning software=
but you should take whatever measures you deem to be appropriate to ensure=
that this message and any attachments are virus free.<br></pre></div><br><=
/div></div><br> <hr size="1"> Envoyé avec <a hre=
f="http://us.rd.yahoo.com/mailuk/taglines/isp/control/*http://us.rd.yahoo=
..com/evt=52426/*http://fr.docs.yahoo.com/mail/overview/index.html">Yahoo!=
Mail</a>.<br>Capacité de stockage illimitée pour vos emails. </a=
></body></html>
--0-1384117766-1206635375=:81807--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Edi Stojicevic
Le #9696091
[...]

Pourriez-vous configurer vos mua correctement ou arreter d'utiliser
yahoo & co. car vos mails sont illisibles ?

Cordialement,

--
. ''`. (___/) E d i S T O J I C E V I C
: :' : (='.'=) http://www.debianworld.org
`. `~' (")_(") GPG: 0x1237B032
`-

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme