Re: Problème sur debian sarge

Le
testarossa FEERARI
Merci mais le DISPLAY est ok et l'executable est bien
dans le Path puiqu'il se lance:merci d'essayer autre
chose






Sébastien NOBILI a écrit :
> Le lundi 17 décembre 07 à 12:57, testarossa FEERARI
a écrit :
> | Bonjour,
>
> Bonjour,
>
> | Sur une debian sarge je ne comprends pas pourquoi
des
> | applications telles qu'open office ou firefox ne
se
> | lancent que sous le compte root
>

un problème de display ?
un problème de path ? ie le path utilisateur ne
contient pas le chemin
pour trouver openoffice ou firefox alors que le compte
root a le bon
path



> Effectivement ça devrait se lancer
> Quoi qu'il en soit, travailler avec un compte root
est vraiment la
> dernière chose à faire (c'est le meilleur moyen de
casser un
système),
> donc ce "dysfonctionnement" est plutôt utile selon
moi car il oblige
> l'utilisateur à travailler avec un compte
utilisateur.
>
> | Merci d'avance.
>
> Pas de quoi.
> Seb
>


_____________________________________________________________________________
Ne gardez plus qu'une seule adresse mail ! Copiez vos mails vers Yahoo! Mail http://mail.yahoo.fr


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
GiGGz
Le #9636351
testarossa FEERARI a écrit :
Merci mais le DISPLAY est ok et l'executable est bien
dans le Path puiqu'il se lance:merci d'essayer autre
chose...




N'y a t il pas de message d'erreur ? si tu le lances dans un
terminal...avec des options du style verbose...

comment as tu installé ces programmes ? via des paquets debian ou alors
via les sources ?

et quelles sont ttes les applicaitons qui ne se lancent pas ?
quelles sont celles qui se lancent ?
y a t il des messages d'erreur utiles dans les logs ? dans le
.xsession-errors ?






Sébastien NOBILI a écrit :
Le lundi 17 décembre 07 à 12:57, testarossa FEERARI


a écrit :
| Bonjour,

Bonjour,

| Sur une debian sarge je ne comprends pas pourquoi


des
| applications telles qu'open office ou firefox ne


se
| lancent que sous le compte root...




un problème de display ?
un problème de path ? ie le path utilisateur ne
contient pas le chemin
pour trouver openoffice ou firefox alors que le compte
root a le bon
path...



Effectivement ça devrait se lancer...
Quoi qu'il en soit, travailler avec un compte root


est vraiment la
dernière chose à faire (c'est le meilleur moyen de


casser un
système),
donc ce "dysfonctionnement" est plutôt utile selon


moi car il oblige
l'utilisateur à travailler avec un compte


utilisateur.
| Merci d'avance.

Pas de quoi.
Seb





_____________________________________________________________________________
Ne gardez plus qu'une seule adresse mail ! Copiez vos mails vers Yahoo! Mail http://mail.yahoo.fr






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Sylvain Sauvage
Le #9636321
testarossa FEERARI, lundi 17 décembre 2007, 14:23:28 CET

Merci mais le DISPLAY est ok et l'executable est bien
dans le Path puiqu'il se lance:



Vu que tu ne veux donner aucun des messages d’erreur, je
trouve que ceux qui ont répondu ont déjà été trà ¨s gentils…

merci d'essayer autre chose...



… alors merci de rester poli !

C’est une liste d’entraide, personne n’est aux or dres.

--
Sylvain Sauvage
Nicolas KOWALSKI
Le #9636311
On Mon, 17 Dec 2007, testarossa FEERARI wrote:

Merci mais le DISPLAY est ok et l'executable est bien
dans le Path puiqu'il se lance:merci d'essayer autre
chose...




- tu commences par envoyer un test vers la liste ; c'est vrai, c'est
très utile de montrer à tous les membres de la liste que tu veux
tester tes envois...

- tu ne donnes pas vraiment d'infos, et les bonnes volontés présentes
sur cette liste essaient de chercher *en aveugle* ce qui peut bien se
passer...

- tu réponds à l'envers (google => top-post), en plus sur un ton fort
désagréable...


Je te rappelle que c'est une liste d'entraide, alors un peu de respect
pour ses membres s'il te plait.

Merci,
--
Nicolas


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guy Roussin
Le #9636301
testarossa FEERARI a écrit :
Merci mais le DISPLAY est ok et l'executable est bien
dans le Path puiqu'il se lance:merci d'essayer autre
chose...


verifier les droits sur /tmp et /var/tmp
ils doivent etre rxwrwxrwt

Guy
fra-duf-no-spam
Le #9636291
Le 13864ième jour après Epoch,
Sylvain Sauvage écrivait:

testarossa FEERARI, lundi 17 décembre 2007, 14:23:28 CET

Merci mais le DISPLAY est ok et l'executable est bien
dans le Path puiqu'il se lance:



Vu que tu ne veux donner aucun des messages d’erreur, je
trouve que ceux qui ont répondu ont déjà été tr ès gentils…



+40

merci d'essayer autre chose...



… alors merci de rester poli !



Je crois qu'il a pas voulu être impoli sur ce coup-là, mais c'est vrai
que ça peut être mal interprété...

À l'OP: Tu peux lancer d'autres appli ou alors ça ne le fait qu'a vec
ooffice ou firefox?
Publicité
Poster une réponse
Anonyme