Recherche

Le
David
Bonjour,
soit l'exemple suivant :
en A1 un numero de compte 110
en B1 le libellé
En C1 une validation ( NI;MP,ou autre chose)
Sur 1 autre colonne de la feuille, je souhaiterai retrouver tous les comptes
ou libellés concernant telle validation,
je ne sais plus trop comment m'y prendre merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #4445071
bonjour David,

un tcd serait surement la solution à ce problème,

au menu, Données, Rapport de tableau croisé dynamique.

isabelle

Bonjour,
soit l'exemple suivant :
en A1 un numero de compte 110
en B1 le libellé
En C1 une validation ( NI;MP,ou autre chose)
Sur 1 autre colonne de la feuille, je souhaiterai retrouver tous les comptes
ou libellés concernant telle validation,
je ne sais plus trop comment m'y prendre merci!




JB
Le #4445051
Bonsoir,

Nom de champ:Ref (A1:A10) Validation(C1:C10)

Selectionner 10 cellules:

=SI(ESTNUM(PETITE.VALEUR(SI(Validation="NI";EQUIV(Ref;Ref;
0));LIGNE(INDIRECT("1:"&LIGNES(Ref)))));
INDEX(Ref;PETITE.VALEUR(SI(Validation="NI";EQUIV(Ref;Ref;
0));LIGNE(INDIRECT("1:"&LIGNES(Ref)))));"")
Valider avec Maj+Ctrl+Entrée

Cordialement JB


On 16 avr, 20:40, "David"
Bonjour,
soit l'exemple suivant :
en A1 un numero de compte 110
en B1 le libellé
En C1 une validation ( NI;MP,ou autre chose)
Sur 1 autre colonne de la feuille, je souhaiterai retrouver tous les comp tes
ou libellés concernant telle validation,
je ne sais plus trop comment m'y prendre merci!


Publicité
Poster une réponse
Anonyme