recherche nombre de valeurs identiques

Le
zung
Bonjour
je monte une base de données sur excel et je voudrais valider entre 2
colonnes le nombre de valeurs identiques ???
et aussi je veux valider une colonne D avec les colonnes de A à C le nbre de
valeurs identiques de D??
merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #21059591
Bonjour.
La formule :
=SOMMEPROD(NB.SI(A1:A25;B1:B25))
donne le nombre de valeurs de B1:B25 présentes en A1:A25.
Pas sûr d'avoir compris le second point :
=NB.SI(A1:C1;D1)
donne le nombre de valeurs de A1:C1 identiques à D1; à recopier vers le
bas.
Cordialement.
Daniel

Bonjour
je monte une base de données sur excel et je voudrais valider entre 2
colonnes le nombre de valeurs identiques ???
et aussi je veux valider une colonne D avec les colonnes de A à C le nbre de
valeurs identiques de D??
merci de votre aide


zung
Le #21062191
Merci Daniel
ça fonctionne
Zung

"Daniel.C" a écrit :

Bonjour.
La formule :
=SOMMEPROD(NB.SI(A1:A25;B1:B25))
donne le nombre de valeurs de B1:B25 présentes en A1:A25.
Pas sûr d'avoir compris le second point :
=NB.SI(A1:C1;D1)
donne le nombre de valeurs de A1:C1 identiques à D1; à recopier vers le
bas.
Cordialement.
Daniel

> Bonjour
> je monte une base de données sur excel et je voudrais valider entre 2
> colonnes le nombre de valeurs identiques ???
> et aussi je veux valider une colonne D avec les colonnes de A à C le nbre de
> valeurs identiques de D??
> merci de votre aide


.



Publicité
Poster une réponse
Anonyme