recherche les sources et headers du noyau 2.6.20-16-386

Le
Bernard
Bonjour à tous,

Ayant tenté d'installer OSS à la place d'ALSA sur mon Debian SARGE, je
suis bien embarrassé par l'absence des sources et headers de mon noyau,
ce qui empêche la compilation de OSS 4.1

Mon noyau est le 2.6.20-16-386. Il me faut préciser que, sous SARGE, le
noyau par défaut est un 2.4, et qu'une relation - maintenant perdue de
vue - m'a convaincu, il y a environ 18 mois, d'installer 2.6.20 à la
place. Aucun problème jusqu'ici, mais je viens de constater que je n'ai
pas les headers ni les sources, ainsi que me l'a signalé le message
d'erreur de compilation de OSS.

un 'apt-get install linux-headers-2.6.20-16-386' me répond que cela n'est
pas trouvé. 'apt-get install linux-headers-2.6.20*' me donne une liste de
linux headers commençant par 2.6.26 Je suppose que les 2.6.20 doivent
toujours être disponibles sur un site d'archives quelconque dont il me
faudrait ajouter l'adresse dans mon /etc/apt/sources.list, ou encore, que
je puisse télécharger quelque part un *.deb

Merci d'avance pour tout tuyau pertinent

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
lann
Le #19933581
Bonjour

Je pense que tu peux trouver ton bonheur à cette adresse :

http://www.kernel.org/

Bonne soirée


Le samedi 15 août 2009 à 13:15 +0200, Bernard a écrit :
Bonjour à tous,

Ayant tenté d'installer OSS à la place d'ALSA sur mon Debian SARGE, je
suis bien embarrassé par l'absence des sources et headers de mon noyau,
ce qui empêche la compilation de OSS 4.1

Mon noyau est le 2.6.20-16-386. Il me faut préciser que, sous SARGE, le
noyau par défaut est un 2.4..., et qu'une relation - maintenant perdue de
vue - m'a convaincu, il y a environ 18 mois, d'installer 2.6.20 à la
place. Aucun problème jusqu'ici, mais je viens de constater que je n'ai
pas les headers ni les sources, ainsi que me l'a signalé le message
d'erreur de compilation de OSS.

un 'apt-get install linux-headers-2.6.20-16-386' me répond que cela n'est
pas trouvé. 'apt-get install linux-headers-2.6.20*' me donne une liste de
linux headers commençant par 2.6.26... Je suppose que les 2.6.20 doivent
toujours être disponibles sur un site d'archives quelconque dont il me
faudrait ajouter l'adresse dans mon /etc/apt/sources.list, ou encore, que
je puisse télécharger quelque part un *.deb

Merci d'avance pour tout tuyau pertinent






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean Monnat
Le #19942431
lann a écrit :

Bonjour







Je pense que tu peux trouver ton bonheur à cette adresse :







http://www.kernel.org/







Bonne soirée











Le samedi 15 août 2009 à 13:15 +0200, Bernard a écrit :



Bonjour à tous,











Ayant tenté d'installer OSS à la place d'ALSA sur mon Debian SARGE, je





suis bien embarrassé par l'absence des sources et headers de mon noyau,





ce qui empêche la compilation de OSS 4.1











Mon noyau est le 2.6.20-16-386. Il me faut préciser que, sous SARGE, le





noyau par défaut est un 2.4..., et qu'une relation - maintenant perdue de





vue - m'a convaincu, il y a environ 18 mois, d'installer 2.6.20 à la





place. Aucun problème jusqu'ici, mais je viens de constater que je n'ai





pas les headers ni les sources, ainsi que me l'a signalé le message





d'erreur de compilation de OSS.











un 'apt-get install linux-headers-2.6.20-16-386' me répond que cela n'est





pas trouvé. 'apt-get install linux-headers-2.6.20*' me donne une liste de





linux headers commençant par 2.6.26... Je suppose que les 2.6.20 doivent





toujours être disponibles sur un site d'archives quelconque dont il me





faudrait ajouter l'adresse dans mon /etc/apt/sources.list, ou encore, que





je puisse télécharger quelque part un *.deb











Merci d'avance pour tout tuyau pertinent























Bonjour,



apt-cache search linux-headers | grep 2.6.20

linux-headers-2.6.20-1 - Common header files for Linux 2.6.20

linux-headers-2.6.20-1-k7 - Header files for Linux 2.6.20 on AMD K7





--

Jean Monnat

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme