=RECHERCHEV

Le
syleg35
Bonjour à tous;

Pourrait on me dire pourquoi je n'arrive pas à valider cette formule,
la recherche se fait dans des feuilles nommé
Sem_1
Sem_2
Sem_3
et je voudrais dans la feuille ou je met ma formule prendre le numéro
de semaine en colonne (D)


=RECHERCHEV(A1;("Sem_"&D1&"!$A$5:$E$26;5;FAUX)

Merci à vous
Bonne soirée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JPMonnier
Le #19115011
Bonsoir,
Pas très clair
tu recherches d'après le cellule A1 de quelle feuille ?
Je pense que D1correspond au n° de semaine !!
Peux tu joindre un ex exemple sur cjoint.com
--
Cordialement




news:
Bonjour à tous;

Pourrait on me dire pourquoi je n'arrive pas à valider cette formule,
la recherche se fait dans des feuilles nommé
Sem_1
Sem_2
Sem_3
et je voudrais dans la feuille ou je met ma formule prendre le numéro
de semaine en colonne (D)


=RECHERCHEV(A1;("Sem_"&D1&"!$A$5:$E$26;5;FAUX)

Merci à vous
Bonne soirée
Jacquouille
Le #19115001
Bonjour

RECHERCHEV(valeur_cherchée;table_matrice;no_index_col;valeur_proche)

Voilà ce que l'aide dit.

Etant donné que tout va par paire dans ce bas monde, je constate qu'il y a
trois " et trois ) dans votre formule.

Essayez donc d'arranger ce problème, puis on verra ce qu'Excel racconte. -)
--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.


Bonjour à tous;

Pourrait on me dire pourquoi je n'arrive pas à valider cette formule,
la recherche se fait dans des feuilles nommé
Sem_1
Sem_2
Sem_3
et je voudrais dans la feuille ou je met ma formule prendre le numéro
de semaine en colonne (D)


=RECHERCHEV(A1;("Sem_"&D1&"!$A$5:$E$26;5;FAUX)

Merci à vous
Bonne soirée
JB
Le #19114981
Bonsoir,

=RECHERCHEV(A1;INDIRECT("Sem_"&D1&"!$A$5:$E$26");5;FAUX)

JB
http://boisgontierjacques.free.fr/

On 14 avr, 18:00, wrote:
Bonjour à tous;

Pourrait on me dire pourquoi je n'arrive pas à valider cette formule,
la recherche se fait dans des feuilles nommé
Sem_1
Sem_2
Sem_3
et je voudrais dans la feuille ou je met ma formule prendre le numéro
de semaine en colonne (D)

=RECHERCHEV(A1;("Sem_"&D1&"!$A$5:$E$26;5;FAUX)

Merci à vous
Bonne soirée


syleg35
Le #19115261
Bonsoir JB

Merci c'est super, je me douté que j'oublié quelques chose, pourtant
je consulte souvent ton site bien pratique et m'aide beaucoup

Bonne soirée
@+


On 14 avr, 19:18, JB
Bonsoir,

=RECHERCHEV(A1;INDIRECT("Sem_"&D1&"!$A$5:$E$26");5;FAUX)

JBhttp://boisgontierjacques.free.fr/

On 14 avr, 18:00, wrote:



> Bonjour à tous;

> Pourrait on me dire pourquoi je n'arrive pas à valider cette formule,
> la recherche se fait dans des feuilles nommé
> Sem_1
> Sem_2
> Sem_3
> et je voudrais dans la feuille ou je met ma formule prendre le numéro
> de semaine en colonne (D)

> =RECHERCHEV(A1;("Sem_"&D1&"!$A$5:$E$26;5;FAUX)

> Merci à vous
> Bonne soirée- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


Publicité
Poster une réponse
Anonyme