rechercheV ne marche pas

Le
eric.zzzz
Bonjour,
Voici ma formule : C2 =RECHERCHEV(A2;Préco!A$2:B$239;2;0)
Je ne comprends pas pourquoi seules les cellules A2 et A3 renvoient
des valeurs, toutes les autres, de A4 à A63 renvoient #N/A. Dans
certains cas, le #N/A est justifié, il ne trouve rien c'est normal,
mais dans beaucoup d'autres cas, il y a bien la même valeur dans les 2
tableaux et il me renvoie #N/A quand même
Une explication ?
Merci d'avance
Eric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
eric.zzzz
Le #16486871
La réponse est que dans le 1er tableau A2 et A3 étaient au format
texte (apostrophe avant '010) et les autres cellules non. Dans le 2°
tableau, tous les chiffres étaient précédés de l'apostrophe
Publicité
Poster une réponse
Anonyme