Recherchev Sommeprod

Le
Tibert
Bonjour à tous
Je viens chercher une aide pour une formule, ne sachant pas trop
comment faire avec Recherchev (si) ou Sommeprod

ci-joint un fichier exemple

http://cjoint.com/?hwqzzRaHmI

Merci à vous et bonne journée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michel Mto
Le #22384101
Bonjour Tibert

essaye ceci :

=SI(C3 09;INDEX('C-A'!$B$3:$D$20;EQUIV(D3;'C-A'!$A:$A;0)-2;EQUIV(C2;'C-A'!
$B$2:$D$2;0));INDEX('C-A'!$E$3:$G$20;EQUIV(D3;'C-A'!$A:$A;0)-2;EQUIV(C2;'C-A
'!$E$2:$G$2;0)))


Cordialement

Michel MTO

"Tibert"
Bonjour à tous
Je viens chercher une aide pour une formule, ne sachant pas trop
comment faire avec Recherchev (si) ou Sommeprod

ci-joint un fichier exemple

http://cjoint.com/?hwqzzRaHmI

Merci à vous et bonne journée
Tibert
Le #22384401
Bonjour "Michel Mto
merci pour ton aide, j'ai adapté à mon tableau sa fonctionne super

bonne soirée


On 22 juil, 17:07, "Michel Mto"
Bonjour Tibert

essaye ceci :

=SI(C3 09;INDEX('C-A'!$B$3:$D$20;EQUIV(D3;'C-A'!$A:$A;0)-2;EQUIV(C2 ;'C-A'­!
$B$2:$D$2;0));INDEX('C-A'!$E$3:$G$20;EQUIV(D3;'C-A'!$A:$A;0)-2;EQUIV(C2;' C-­A
'!$E$2:$G$2;0)))

Cordialement

Michel MTO

"Tibert"
Bonjour à tous
Je viens chercher une aide pour une formule, ne sachant pas trop
comment faire avec Recherchev (si) ou Sommeprod

ci-joint un fichier exemple

http://cjoint.com/?hwqzzRaHmI

Merci à vous et bonne journée
Sam
Le #22385441
Bonjour,
j'ai aussi pour la cellule D2
=INDEX('C-A'!$A$1:$G$20;EQUIV(Feuil1!D3;'C-A'!$A$1:$A$20);SOMMEPROD(('C-A'!$B$2:$G$2þuil1!C2)*('C-A'!$B$1:$G$1þuil1!C3)*COLONNE('C-A'!$B$1:$G$1)))

à recopier tel quel pour F2, H2 etc
Cordialement
Michel dit "Sam"

"Tibert"
Bonjour à tous
Je viens chercher une aide pour une formule, ne sachant pas trop
comment faire avec Recherchev (si) ou Sommeprod

ci-joint un fichier exemple

http://cjoint.com/?hwqzzRaHmI

Merci à vous et bonne journée
Tibert
Le #22387291
Bonjour "Sam"

Merci pour ton autre solution !

Bonne journée


On 22 juil, 23:14, "Sam"
Bonjour,
j'ai aussi pour la cellule D2
=INDEX('C-A'!$A$1:$G$20;EQUIV(Feuil1!D3;'C-A'!$A$1:$A$20);SOMMEPROD(('C -A'!­$B$2:$G$2þuil1!C2)*('C-A'!$B$1:$G$1þuil1!C3)*COLONNE('C-A'!$ B$1:$G$1)))

à recopier tel quel pour F2, H2 etc
Cordialement
Michel dit "Sam"

"Tibert"
Bonjour à tous
Je viens chercher une aide pour une formule, ne sachant pas trop
comment faire avec Recherchev (si) ou Sommeprod

ci-joint un fichier exemple

http://cjoint.com/?hwqzzRaHmI

Merci à vous et bonne journée
Publicité
Poster une réponse
Anonyme