RECHERHCEV OU SOMMEPROD

Le
Tibert
Bonjour à tous;
je viens vous soliciter pour une formule, mais je ne sais pas comment
faire ma formule
si je doit utiliser =RECHERCHEV( ou SOMMEPROD(

Ci joint mon exemple

http://cjoint.com/?kEtQKDdYOQ

Merci à vous et bonne soirée
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #20457101
Bonsoir,

=INDEX(vente;EQUIV($B4;codes;0);EQUIV(C$1;dates;0))

codes =VenteSetp!$B$3:$B$6
dates =VenteSetp!$C$2:$AF$2
vente =VenteSetp!$C$3:$AF$6

JB
http://boisgontierjacques.free.fr



On 30 oct, 19:43, Tibert
Bonjour à tous;
je viens vous soliciter pour une formule, mais je ne sais pas comment
faire ma formule
 si je doit utiliser =RECHERCHEV(       ou SOMMEPROD(

Ci joint mon exemple

http://cjoint.com/?kEtQKDdYOQ

Merci à vous et bonne soirée


Tibert
Le #20457761
Bonsoir JB

Merci c'est Ok je vais l'adapté à mon tableau

Bonne soirée

On 30 oct, 20:12, JB
Bonsoir,

=INDEX(vente;EQUIV($B4;codes;0);EQUIV(C$1;dates;0))

codes   =VenteSetp!$B$3:$B$6
dates   =VenteSetp!$C$2:$AF$2
vente   =VenteSetp!$C$3:$AF$6

JBhttp://boisgontierjacques.free.fr

On 30 oct, 19:43, Tibert


> Bonjour à tous;
> je viens vous soliciter pour une formule, mais je ne sais pas comment
> faire ma formule
>  si je doit utiliser =RECHERCHEV(       ou SOMMEPROD(

> Ci joint mon exemple

>http://cjoint.com/?kEtQKDdYOQ

> Merci à vous et bonne soirée- Masquer le texte des messages préc édents -

- Afficher le texte des messages précédents -


Publicité
Poster une réponse
Anonyme