recopier une cellule et sa couleur

Le
Andrew
Bonjour à tous.

j'ai une formule sur excel 2003 de ce type
=SI(E39=0;"";RECHERCHEV(E39;B66:C209;2;1)) en faite c'est une formule qui me
permet de rechercher une cellule bien particulière,mais la cellule à
l'origine à un fond de couleur indifférente.
Ma question est la suivante: comment intégrer à ma formule une fonction pour
recopiér aussi la couleur de ma cellule.
Merci à tous
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4911601
Bonjour.
Le résultat d'une formule est une valeur. Pour récupérer la couleur, il te
faut une macro.
Si tu es partant pour une macro, dis-le.
Cordialement.
Daniel
"Andrew"
Bonjour à tous.

j'ai une formule sur excel 2003 de ce type
=SI(E39=0;"";RECHERCHEV(E39;B66:C209;2;1)) en faite c'est une formule qui
me permet de rechercher une cellule bien particulière,mais la cellule à
l'origine à un fond de couleur indifférente.
Ma question est la suivante: comment intégrer à ma formule une fonction
pour recopiér aussi la couleur de ma cellule.
Merci à tous





Publicité
Poster une réponse
Anonyme