récuperation n° de ligne dans une moyenne

Le
magic-dd
question du matin reveille l'excellien

bonjour

comment recuperer la valeur d'une expression du style ligne(A7)+7 dans une formule de moyenne

=moyenne(C3:C(ligne(A7)+7))

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #25325112
Bonjour,
comment recuperer la valeur d'une expression du style ligne(A7)+7


As-tu essayé quelque chose comme cela

=INDIRECT("c"&LIGNE(A7)+7)
Par compris, mais essaye cela
=MOYENNE(INDIRECT("c3:c"&LIGNE(A7)+7))
--
Salutations
JJ


"magic-dd"
question du matin reveille l'excellien

bonjour

comment recuperer la valeur d'une expression du style ligne(A7)+7 dans une formule de moyenne

=moyenne(C3:C(ligne(A7)+7))

merci
magic-dd
Le #25325352
Impec jacky

merci beaucoup ça fonctionne

je ne maitrise pas cette fonction indirect ;)
Publicité
Poster une réponse
Anonyme