Récupérer les messages de Hotmail

Le
news77jll
Bonjour à tous

Juste une petite question si certains connaissent.
J'utilise très régulièrement une adresse mail sur Hotmail.fr et j'ai
maintenant un tas de dossiers avec de très nombreux messages que je
souhaiterais récupérer sur mon HD pour archivage.
Quelqu'un connait-il un moyen de faire ce transfert globalement donc
sans passer par une solution "message par message" :-( ?

Merci d'avance.

--
Cordialement A+ JLL (sans le 77 pour me joindre)
iMacIntel 24" blanc - 3 Go - MacOS X 10.5.3
MIEUX VAUT ALLUMER UNE CHANDELLE QUE MAUDIRE L'OBSCURITE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
fx [François-Xavier Peretmere]
Le #7038801
on the 18/06/08 18:16 Macady wrote the following:
Bonjour à tous

Juste une petite question si certains connaissent.
J'utilise très régulièrement une adresse mail sur Hotmail.fr et j'ai
maintenant un tas de dossiers avec de très nombreux messages que je
souhaiterais récupérer sur mon HD pour archivage.
Quelqu'un connait-il un moyen de faire ce transfert globalement donc
sans passer par une solution "message par message" ... :-( ?



Autant que je sache, le plus simple est de passer le compte Hotmail en
Windows Live Hotmail Plus (payant), ce qui donne la possibilité d'ajouter le
compte dans Outlook Express et/ou d'y accéder en POP3.

Sinon, en version bidouille, il existe des plugins pour Thunderbird qui
intègre l'accès Hotmail via HTTP dans TB, et pourrait peut-être simplifier
la récupération des e-mails.

Je n'ai pas testé moi même.

Redirigé vers fc.mail.

Fx
--
A file that big?
It might be very useful.
But now it is gone.
news77jll
Le #7042191
"fx [François-Xavier Peretmere]"
on the 18/06/08 18:16 Macady wrote the following:
> Bonjour à tous
>
> Juste une petite question si certains connaissent.
> J'utilise très régulièrement une adresse mail sur Hotmail.fr et j'ai
> maintenant un tas de dossiers avec de très nombreux messages que je
> souhaiterais récupérer sur mon HD pour archivage.
> Quelqu'un connait-il un moyen de faire ce transfert globalement donc
> sans passer par une solution "message par message" ... :-( ?

Autant que je sache, le plus simple est de passer le compte Hotmail en
Windows Live Hotmail Plus (payant), ce qui donne la possibilité d'ajouter le
compte dans Outlook Express et/ou d'y accéder en POP3.

Sinon, en version bidouille, il existe des plugins pour Thunderbird qui
intègre l'accès Hotmail via HTTP dans TB, et pourrait peut-être simplifier
la récupération des e-mails.



As-tu le nom de ces plugins, je ne trouve rien et il y en a tellement.
Merci


--
Cordialement A+ JLL (sans le 77 pour me joindre)
iMacIntel 24" blanc - 3 Go - MacOS X 10.5.3
MIEUX VAUT ALLUMER UNE CHANDELLE QUE MAUDIRE L'OBSCURITE
Joseph
Le #7042181
Macady avait soumis l'idée :


As-tu le nom de ces plugins, je ne trouve rien et il y en a tellement.
Merci



Bonjour,

c'est Web-Mail et Hotmail (il faut les deux) et c'est ici:
http://webmail.mozdev.org/installation.html

J
news77jll
Le #7044771
Joseph
Macady avait soumis l'idée :

>
> As-tu le nom de ces plugins, je ne trouve rien et il y en a tellement.
> Merci

Bonjour,

c'est Web-Mail et Hotmail (il faut les deux) et c'est ici:
http://webmail.mozdev.org/installation.html

J



Merci beaucoup
--
Cordialement A+ JLL (sans le 77 pour me joindre)
iMacIntel 24" blanc - 3 Go - MacOS X 10.5.3
MIEUX VAUT ALLUMER UNE CHANDELLE QUE MAUDIRE L'OBSCURITE
news77jll
Le #7049371
Macady
Joseph
> Macady avait soumis l'idée :
>
> >
> > As-tu le nom de ces plugins, je ne trouve rien et il y en a tellement.
> > Merci
>
> Bonjour,
>
> c'est Web-Mail et Hotmail (il faut les deux) et c'est ici:
> http://webmail.mozdev.org/installation.html
>
> J

Merci beaucoup


J'ai bien téléchargé et installé ces deux plugins, mais comment
configurer le compte hotmail ? Je suppose que c'est dans la catégorie
web-mail, mais après ? J'ai saisi le nom, l'adresse mail du type
****@hotmail.fr mais dans les pref du plugin "hotmail", il est dit "pas
de compte hotmail configuré". Que faut-il saisir d'autre et où ?
Merci


--
Cordialement A+ JLL (sans le 77 pour me joindre)
iMacIntel 24" blanc - 3 Go - MacOS X 10.5.3
MIEUX VAUT ALLUMER UNE CHANDELLE QUE MAUDIRE L'OBSCURITE
Joseph
Le #7049361
Macady a utilisé son clavier pour écrire :

J'ai bien téléchargé et installé ces deux plugins, mais comment
configurer le compte hotmail ? Je suppose que c'est dans la catégorie
web-mail, mais après ? J'ai saisi le nom, l'adresse mail du type
****@hotmail.fr mais dans les pref du plugin "hotmail", il est dit "pas
de compte hotmail configuré". Que faut-il saisir d'autre et où ?
Merci



un tuto ici (tous en bas du document)


http://www.libellules.ch/phpBB2/tuto-guide-thunderbird-2-explications-configuration-aide-t23394.html

J
news77jll
Le #7050801
Joseph
Macady a utilisé son clavier pour écrire :

> J'ai bien téléchargé et installé ces deux plugins, mais comment
> configurer le compte hotmail ? Je suppose que c'est dans la catégorie
> web-mail, mais après ? J'ai saisi le nom, l'adresse mail du type
> ****@hotmail.fr mais dans les pref du plugin "hotmail", il est dit "pas
> de compte hotmail configuré". Que faut-il saisir d'autre et où ?
> Merci

un tuto ici (tous en bas du document)


http://www.libellules.ch/phpBB2/tuto-guide-thunderbird-2-


explications-configuration-aide-t23394.html

Merci ! très instructif, mais pas moyen de faire marcher ce compte. Au
niveau du module complémentaire "webmail 1.3.2" / pref / serveur , j'ai
toujours une lampe rouge avec la mention erreur pour POP et SMTP.

La console d'erreur liste toujours le même message :

DebugLog.js : Exception in Constructor NS_ERROR_FILE_NOT_FOUND.
Error message: Component returned failure code: 0x80520012
(NS_ERROR_FILE_NOT_FOUND) [nsIPrefBranch.setComplexValue]

Je ne pense pas que le port 110 soit bloqué puisque Mail.app s'en sert
et que le compte mail normal dans TB fonctionne sans pb.

Dans le module Hotmail 1.2.15 onglet "mode", il faut sélectionner une
méthode de communication : site anc version, WebDav ou nouv version; que
faut-il choisir ?


--
Cordialement A+ JLL (sans le 77 pour me joindre)
iMacIntel 24" blanc - 3 Go - MacOS X 10.5.3
MIEUX VAUT ALLUMER UNE CHANDELLE QUE MAUDIRE L'OBSCURITE
Joseph
Le #7051101
Macady avait écrit le 20/06/2008 :


Merci ! très instructif, mais pas moyen de faire marcher ce compte. Au
niveau du module complémentaire "webmail 1.3.2" / pref / serveur , j'ai
toujours une lampe rouge avec la mention erreur pour POP et SMTP.

La console d'erreur liste toujours le même message :

DebugLog.js : Exception in Constructor NS_ERROR_FILE_NOT_FOUND.
Error message: Component returned failure code: 0x80520012
(NS_ERROR_FILE_NOT_FOUND) [nsIPrefBranch.setComplexValue]



????

Je ne pense pas que le port 110 soit bloqué puisque Mail.app s'en sert
et que le compte mail normal dans TB fonctionne sans pb.



Dans le module Webmail dans serveurs chez moi il y a POP avec le port
140 SMTP avec le port 25 et IMAP avec le port 143, et tous sont cochés
pour "activer au démarrage

Dans le module Hotmail 1.2.15 onglet "mode", il faut sélectionner une
méthode de communication : site anc version, WebDav ou nouv version; que
faut-il choisir ?



Dans l'onglet mode chez moi il y a Hotmail Live (Site Web en nouvelle
version)


De plus dans Thunderbird sur le compte de messagerie Webmail dans les
paramètres du serveur mettre localhost dans le champ Nom du serveur et
140 comme port

Pour pouvoir envoyer des mails il faut créer un serveur SMTP avec comme
nom de serveur 127.0.0.1 et port 25

J.
news77jll
Le #7052371
Joseph
Macady avait écrit le 20/06/2008 :

>
> Merci ! très instructif, mais pas moyen de faire marcher ce compte. Au
> niveau du module complémentaire "webmail 1.3.2" / pref / serveur , j'ai
> toujours une lampe rouge avec la mention erreur pour POP et SMTP.
>
> La console d'erreur liste toujours le même message :
>
> DebugLog.js : Exception in Constructor NS_ERROR_FILE_NOT_FOUND.
> Error message: Component returned failure code: 0x80520012
> (NS_ERROR_FILE_NOT_FOUND) [nsIPrefBranch.setComplexValue]

????
>
> Je ne pense pas que le port 110 soit bloqué puisque Mail.app s'en sert
> et que le compte mail normal dans TB fonctionne sans pb.
>
Dans le module Webmail dans serveurs chez moi il y a POP avec le port
140 SMTP avec le port 25 et IMAP avec le port 143, et tous sont cochés
pour "activer au démarrage

> Dans le module Hotmail 1.2.15 onglet "mode", il faut sélectionner une
> méthode de communication : site anc version, WebDav ou nouv version; que
> faut-il choisir ?

Dans l'onglet mode chez moi il y a Hotmail Live (Site Web en nouvelle
version)


De plus dans Thunderbird sur le compte de messagerie Webmail dans les
paramètres du serveur mettre localhost dans le champ Nom du serveur et
140 comme port

Pour pouvoir envoyer des mails il faut créer un serveur SMTP avec comme
nom de serveur 127.0.0.1 et port 25



J'ai bien rectifié tout çà mais rien à faire, j'ai toujours 3 lampes
rouges avec erreur dans le petit encadré sous POP, SMTP et IMAP.

Si je fais "lire les messages", j'ai une fenètre d'alerte disant que le
serveur "localhost" a refusé la connexion.

Je vais essayer de tout réinstaller.

Merci !


--
Cordialement A+ JLL (sans le 77 pour me joindre)
iMacIntel 24" blanc - 3 Go - MacOS X 10.5.3
MIEUX VAUT ALLUMER UNE CHANDELLE QUE MAUDIRE L'OBSCURITE
André Tuytschaver
Le #7053331
Macady a écrit :
Joseph
Macady avait écrit le 20/06/2008 :

Merci ! très instructif, mais pas moyen de faire marcher ce compte. Au
niveau du module complémentaire "webmail 1.3.2" / pref / serveur , j'ai
toujours une lampe rouge avec la mention erreur pour POP et SMTP.

La console d'erreur liste toujours le même message :

DebugLog.js : Exception in Constructor NS_ERROR_FILE_NOT_FOUND.
Error message: Component returned failure code: 0x80520012
(NS_ERROR_FILE_NOT_FOUND) [nsIPrefBranch.setComplexValue]


????
Je ne pense pas que le port 110 soit bloqué puisque Mail.app s'en sert
et que le compte mail normal dans TB fonctionne sans pb.



Dans le module Webmail dans serveurs chez moi il y a POP avec le port
140 SMTP avec le port 25 et IMAP avec le port 143, et tous sont cochés
pour "activer au démarrage

Dans le module Hotmail 1.2.15 onglet "mode", il faut sélectionner une
méthode de communication : site anc version, WebDav ou nouv version; que
faut-il choisir ?


Dans l'onglet mode chez moi il y a Hotmail Live (Site Web en nouvelle
version)


De plus dans Thunderbird sur le compte de messagerie Webmail dans les
paramètres du serveur mettre localhost dans le champ Nom du serveur et
140 comme port

Pour pouvoir envoyer des mails il faut créer un serveur SMTP avec comme
nom de serveur 127.0.0.1 et port 25



J'ai bien rectifié tout çà mais rien à faire, j'ai toujours 3 lampes
rouges avec erreur dans le petit encadré sous POP, SMTP et IMAP.

Si je fais "lire les messages", j'ai une fenètre d'alerte disant que le
serveur "localhost" a refusé la connexion.

Je vais essayer de tout réinstaller.



Ici ça marche sans problème avec les ports 1240/POP et 1230/SMTP, IMAP
port 143 n'est pas coché.
Un autre tuto:
http://www.ndfr.net/astuces/lire-mails-hotmail-partir-mozilla-thunderbird-72.html


--
Cordialement,
________________
@ndré

__o
_'(,_
(_)/ (_)
Publicité
Poster une réponse
Anonyme