Récupérer un paquet d'une version antérieure

Le
giggz
Bonsoir,

je suis sous sid. et comme vous le savez parfois (rarement) ça ne marche
plusbon aujourd'hui c'est startx. je cherche à installer la version
précédente du paquet. Savez vous où je peux trouver cela ?

Merci bien
Guillaume

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
giggz
Le #9653091
giggz a écrit :
Bonsoir,

je suis sous sid. et comme vous le savez parfois (rarement) ça ne marche
plus...bon aujourd'hui c'est startx. je cherche à installer la version
précédente du paquet. Savez vous où je peux trouver cela ?

Merci bien
Guillaume



bon j'ai trouvé une méthode. je ne sais po si c'est la meilleure :
je suis allé via mon navigateur sur le dépot officiel debian. j'ai
navigué dans spool et j'ai trouvé la version de xinit précédente.
ensutie un coup de :
dpkg --purge --force-all xinit && dpkg -i xinit_labonneversion.deb

et vala
Ciao

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Yves F. Barbier
Le #9653081
giggz a écrit :
Bonsoir,

je suis sous sid. et comme vous le savez parfois (rarement) ça ne marche
plus...bon aujourd'hui c'est startx. je cherche à installer la version
précédente du paquet. Savez vous où je peux trouver cela ?



j'ai fait simple: install de gdm :)

--
A conservative is a man who believes that nothing should be done for
the first time.
-- Alfred E. Wiggam

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
giggz
Le #9653071
Jean-Yves F. Barbier a écrit :
giggz a écrit :
Bonsoir,

je suis sous sid. et comme vous le savez parfois (rarement) ça ne marche
plus...bon aujourd'hui c'est startx. je cherche à installer la version
précédente du paquet. Savez vous où je peux trouver cela ?



j'ai fait simple: install de gdm :)



ben disons que pour chercher le paquet via le navigateur j'ai auparavant
fait aptitude install slim...mais j'avais passé sous silence ;)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Yves Rutschle
Le #9652941
On Fri, May 23, 2008 at 07:54:20PM +0200, giggz wrote:
Bonsoir,

je suis sous sid. et comme vous le savez parfois (rarement) ça ne marche
plus...bon aujourd'hui c'est startx. je cherche à installer la version
précédente du paquet. Savez vous où je peux trouver cela ?



Dans le man de apt-get, on apprend à installer une version
spécifique:

apt-get install trucmuch=1.2.3

Y.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
giggz
Le #9652921
Yves Rutschle a écrit :
On Fri, May 23, 2008 at 07:54:20PM +0200, giggz wrote:
Bonsoir,

je suis sous sid. et comme vous le savez parfois (rarement) ça ne marche
plus...bon aujourd'hui c'est startx. je cherche à installer la version
précédente du paquet. Savez vous où je peux trouver cela ?



Dans le man de apt-get, on apprend à installer une version
spécifique:

apt-get install trucmuch=1.2.3

Y.



tiens c'est vrai...
bon désolé pour le bruit...

Merci bien

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme