Refus de mettre à jour la liste spyware

Le
bikini
bonjour,
Je recontre des problèmes de connection au moment de télécharger la liste
des spywares de mon logiciel anti-spyware.
Spybot se télécharge sur mon pc mais lorsqu'il s'installe et qu'il arrive au
téléchargement de la définition des virus (spywares) une erreur de
connection au serveur est affiché.
idem pour spyware doctor
j'ai donc installé AVG qui s'est bien installé mais qui refuse de mettre à
jour la définition spyware sur le serveur

Quelqu'un connait-il ce problème avec le système vista (je n'ai jamais
rencontré ce problème avec winXP)

Cordialement,
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #19145441
Salut,

Tu nous dis :
Spybot se télécharge sur mon pc mais lorsqu'il s'installe et qu'il arrive
au téléchargement de la définition des virus (spywares) une erreur de
connection au serveur est affiché.


Ton problème n'est ni dans Vista, ni dans Spybot qui s'installe parfaitement
et se désinstalle de la même manière dans Vista.
Vois du côté de ton anti-virus et de ton parefeu (à propos Spybot ne détecte
pas des virus mais des malveillants, c'est très différent)
Vois aussi du côté du paramétrage d'Internet [Outils] ==> [Options] ==>
onglet[Sécurité] ==> bouton [Personnaliser] tu donnes plus de permissions
qu'il n'y en a par défaut.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"bikini" news:
bonjour,
Je recontre des problèmes de connection au moment de télécharger la liste
des spywares de mon logiciel anti-spyware.
Spybot se télécharge sur mon pc mais lorsqu'il s'installe et qu'il arrive
au téléchargement de la définition des virus (spywares) une erreur de
connection au serveur est affiché.
idem pour spyware doctor...
j'ai donc installé AVG qui s'est bien installé mais qui refuse de mettre à
jour la définition spyware sur le serveur...

Quelqu'un connait-il ce problème avec le système vista (je n'ai jamais
rencontré ce problème avec winXP)

Cordialement,


Herser
Le #19145431
bikini wrote:
bonjour,
Je recontre des problèmes de connection au moment de télécharger la
liste des spywares de mon logiciel anti-spyware.
Spybot se télécharge sur mon pc mais lorsqu'il s'installe et qu'il
arrive au téléchargement de la définition des virus (spywares) une
erreur de connection au serveur est affiché.
idem pour spyware doctor...
j'ai donc installé AVG qui s'est bien installé mais qui refuse de
mettre à jour la définition spyware sur le serveur...

Quelqu'un connait-il ce problème avec le système vista (je n'ai jamais
rencontré ce problème avec winXP)

Cordialement,




Bonjour
Et ton antivirus, il dit quoi ? (quel antivirus d'ailleurs)
Deux hypothèses :
- tes mises à jour ne passent pas, suite problème connexion (parefeu,
serveur des antispywares ...)
- tu as chopé un malware qui bloque les mises à jour.
C'est fréquent, voir Conficker par exemple :
http://www.sebsauvage.net:80/rhaa/index.php?2009/04/09/23/35/41-conficker-une-belle-saloperie

Essaie d'abord une analyse avec un antivirus à jour (si possible)

Herser
MCI
Le #19145371
Bonjour !

Avec SpyBot Search & Destroy, il arrive que les mises à jour ne
fonctionnent pas, si l'on n'a pas la dernière version du logiciel.
Il faut alors télécharger cette (dernière) version, désinstaller la
version à problème, et installer la dernière.

J'ai vu souvent, aussi, des blocages au téléchargement, dus à une
connexion limitée, ou pas assez rapide. Généralement, en se
déconnectant, puis reconnectant, et en changeant de serveur de
téléchargement, ça passe.
À noter, aussi, qu'il existe, chez Safer-Networking (éditeur de SpyBot),
un fichier, spybotsd_includes.exe qui contient les mises à jour. Le
télécharger est pratique, en cas de pb de connexion, ou si on a
plusieurs machines à mettre à jour.

@-salutations
--
Michel Claveau
Publicité
Poster une réponse
Anonyme