réinstallation XP sur ACER TravelMate 2414 LMi

Le
ctv
Bonjour,
Le disque dur de mon TravelMate 60 Gb à rendu l'âme; je l'ai remplacé par un
dique dur de 160 Gb que j'ai partitionné en 60 et 100 GB et réinstallé le
sytème à partir du disque dur de sauvegarde sur la partition de 60 Gb.
La sauvegarde du disque dur original s'installe mais j'ai droit à des
erreurs : PCI
Device la liaison ethernet refuse de fonctionner et lorsque je veux
changer de CD j'ai presque systématiquement droit à un écran bleu !
Le site support d'Acer ne me sert à rien
Quelqu'un a-t-il une idée comment résoudre ce problème ?
Merci
Ctv
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #21053751
hé! une sauvegarde fonctionne bien tant qu'on reste dans le système
propriétaire de la sauvegarde...
dès qu'il y a un changement sérieux de matos , ça devient aléatoire...

tu peux essayer : démarrer sur le cd de xp, choisir "installer" au premier
écran, puis "réparer"...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"ctv" news:4b5eb959$0$936$
Bonjour,
Le disque dur de mon TravelMate 60 Gb à rendu l'âme; je l'ai remplacé par
un
dique dur de 160 Gb que j'ai partitionné en 60 et 100 GB et réinstallé le
sytème à partir du disque dur de sauvegarde sur la partition de 60 Gb.
La sauvegarde du disque dur original s'installe mais j'ai droit à des
erreurs : PCI
Device... la liaison ethernet refuse de fonctionner et lorsque je veux
changer de CD j'ai presque systématiquement droit à un écran bleu !
Le site support d'Acer ne me sert à rien...
Quelqu'un a-t-il une idée comment résoudre ce problème ?
Merci
Ctv



ctv
Le #21053741
Merci Serge,
J'ai bien évidemment tenté de partir d'un CD XP, mais cela n'a rien apporté.
Même avec les CDs fourni par Acer il n'a pas été possible de réinstaller
proprement...
Les sytèmes propriétaires, c'est du vol pur et simple ! et à l'avenir je
sais quelles marques je n'achèrterai plus !!!
Cordialement,
Ctv

"Azo4"
hé! une sauvegarde fonctionne bien tant qu'on reste dans le système
propriétaire de la sauvegarde...
dès qu'il y a un changement sérieux de matos , ça devient aléatoire...

tu peux essayer : démarrer sur le cd de xp, choisir "installer" au premier
écran, puis "réparer"...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"ctv" news:4b5eb959$0$936$
Bonjour,
Le disque dur de mon TravelMate 60 Gb à rendu l'âme; je l'ai remplacé par
un
dique dur de 160 Gb que j'ai partitionné en 60 et 100 GB et réinstallé le
sytème à partir du disque dur de sauvegarde sur la partition de 60 Gb.
La sauvegarde du disque dur original s'installe mais j'ai droit à des
erreurs : PCI
Device... la liaison ethernet refuse de fonctionner et lorsque je veux
changer de CD j'ai presque systématiquement droit à un écran bleu !
Le site support d'Acer ne me sert à rien...
Quelqu'un a-t-il une idée comment résoudre ce problème ?
Merci
Ctv






Th.A.C
Le #21053941
Le 26/01/2010 14:14, ctv a écrit :
Merci Serge,
J'ai bien évidemment tenté de partir d'un CD XP, mais cela n'a rien apporté.
Même avec les CDs fourni par Acer il n'a pas été possible de réinstaller
proprement...



Peux-tu détailler un peu plus?
l'install a planté?
Disque dur pas reconnu?
...


Les sytèmes propriétaires, c'est du vol pur et simple ! et à l'avenir je
sais quelles marques je n'achèrterai plus !!!
Cordialement,
Ctv




peut-être que ta sauvegarde sur disque dur était abimée?
ou bien tu as un problème de hard (mémoire défectueuse,....)

j'ai travaillé plusieurs fois avec des acer, et à part un problème de
driver Sata, je n'ai rien remarqué de si propriétaire :-)

Pour les pilotes, tu peux regarder ici:
http://support.acer.com/drivers_download.aspx
ctv
Le #21054271
Le disque dur et le lecteur de CD sont reconnus aussi bien avec le XP de
ACER qu'avec XP ordinaire.
Dans le gestionnaire de périphérique, j'ai le point d'interrogation jaune
dans "Autres périphériques / PCI Device"
et quand je passe en affichage par connexion, "? PCI Device " se trouve sous
BUS PCI / Intel 82801 PCI Bridge 2448.
Les cartes Wifi et CardBus sont normales
mais il ne trouve pas l'accès à internet par le connecteur ethernet; je
pense donc que le driver manque... mais sans connexion innternet je ne peux
pas le faire rechercher !

"Th.A.C"
Le 26/01/2010 14:14, ctv a écrit :
Merci Serge,
J'ai bien évidemment tenté de partir d'un CD XP, mais cela n'a rien
apporté.
Même avec les CDs fourni par Acer il n'a pas été possible de réinstaller
proprement...



Peux-tu détailler un peu plus?
l'install a planté?
Disque dur pas reconnu?
...


Les sytèmes propriétaires, c'est du vol pur et simple ! et à l'avenir je
sais quelles marques je n'achèrterai plus !!!
Cordialement,
Ctv




peut-être que ta sauvegarde sur disque dur était abimée?
ou bien tu as un problème de hard (mémoire défectueuse,....)

j'ai travaillé plusieurs fois avec des acer, et à part un problème de
driver Sata, je n'ai rien remarqué de si propriétaire :-)

Pour les pilotes, tu peux regarder ici:
http://support.acer.com/drivers_download.aspx


ctv
Le #21054371
Je vais refaire un tour sur le support d'Acer !
Merci encore.
Ctv

"Th.A.C"
Le 26/01/2010 14:14, ctv a écrit :
Merci Serge,
J'ai bien évidemment tenté de partir d'un CD XP, mais cela n'a rien
apporté.
Même avec les CDs fourni par Acer il n'a pas été possible de réinstaller
proprement...



Peux-tu détailler un peu plus?
l'install a planté?
Disque dur pas reconnu?
...


Les sytèmes propriétaires, c'est du vol pur et simple ! et à l'avenir je
sais quelles marques je n'achèrterai plus !!!
Cordialement,
Ctv




peut-être que ta sauvegarde sur disque dur était abimée?
ou bien tu as un problème de hard (mémoire défectueuse,....)

j'ai travaillé plusieurs fois avec des acer, et à part un problème de
driver Sata, je n'ai rien remarqué de si propriétaire :-)

Pour les pilotes, tu peux regarder ici:
http://support.acer.com/drivers_download.aspx


Th.A.C
Le #21055951
Le 26/01/2010 15:11, ctv a écrit :
Je vais refaire un tour sur le support d'Acer !
Merci encore.
Ctv



Si tu trouves le coupable, dis le nous (avec un peu de détails), ca peut
servir à d'autres :-)
Bernard Guérin
Le #21106191
Bonjour,

"ctv" 4b5ef406$0$17517$

mais il ne trouve pas l'accès à internet par le connecteur ethernet; je
pense donc que le driver manque... mais sans connexion innternet je ne
peux pas le faire rechercher !



Classique. Tu le cherches sur un autre PC sur le site Acer, tu le copies sur
une clé Usb, et tu l'installes sur ton PC. Là, tu retrouves ta connexion
Internet, et tu peux continuer à télécharger les autres drivers sur le site
Acer.

--
Bernard Guérin
Publicité
Poster une réponse
Anonyme