remplir des tableaux avec message erreur si 2 fois le même mot

Le
cri62
je voudrais remplir des tableaux avec des mots, et j'aimerais que
l'ordinateur me signale quand le même mot a été tapé 2 fois .
je vais utiliser word et excel 2007
Merci d'avance pour votre réponse
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
j
Le #4853521
dans Excel (c'est mpfe quand même !)
si le tableau est dans B3:I20
sélectionner la plage B3:I20 avec comme cellule active B3
Format / Mise en forme conditionnelle / la formule est ...
=NB.SI($B$3:$I$20;B3)>1 / Format / motif rouge
quand on tape le même mot dans deux cellules différentes, les deux cellules
s'affichent en rouge




"cri62"
je voudrais remplir des tableaux avec des mots, et j'aimerais que
l'ordinateur me signale quand le même mot a été tapé 2 fois .
je vais utiliser word et excel 2007
Merci d'avance pour votre réponse


JB
Le #4853491
Bonsoir,

-Sélectionner le champ à vérifier(A1:C100)
-Format/Mise en forme conditionnelle
-Choisir la formule Est:
=NB.SI($A$1:$C$100;A1)>1

http://boisgontierjacques.free.fr/fichiers/2007/jb-FormatConditionnelExempl es_2007.zip

JB
http://boisgontierjacques.free.fr


On 30 sep, 19:44, cri62
je voudrais remplir des tableaux avec des mots, et j'aimerais que
l'ordinateur me signale quand le même mot a été tapé 2 fois .
je vais utiliser word et excel 2007
Merci d'avance pour votre réponse


Publicité
Poster une réponse
Anonyme