Renvoi de tableau

Le
Cyril DUPONT
Bonjour à tous,

J'ai une tableau regroupant des mots en français dans la colonne A et leurs
traduction en 4 langues dans les colonnes suivantes.

J'ai crée un liste ("Donnée" puis "Validation" et "Liste") pour choisir un
mot en français et fait apparaitre les traductions dans les cellules d'à coté
avec la condition =si(;;si(;;si(;;si(;;si))))) mais
je suis vite bloqué par le nombre d'occurence que l'on peux faire avec avec
cette fonction

Savez vous s'il existe un autre moyen pour faire ce que je veux sachant que
je souhaites gader la fonction "Liste" de ma cellule ?

Merci d'avance !

--Cyril--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4647831
On 10 août, 10:46, Cyril DUPONT
Bonjour à tous,

J'ai une tableau regroupant des mots en français dans la colonne A et l eurs
Bonjour,


=RECHERCHEV(B2;F2:G1000;2;FAUX)

http://cjoint.com/?iklxtlsYR3

JB

traduction en 4 langues dans les colonnes suivantes.

J'ai crée un liste ("Donnée" puis "Validation" et "Liste") pour chois ir un
mot en français et fait apparaitre les traductions dans les cellules d' à coté
avec la condition =si(...;...;si(...;...;si(...;...;si(...;...;si))))) mais
je suis vite bloqué par le nombre d'occurence que l'on peux faire avec avec
cette fonction...

Savez vous s'il existe un autre moyen pour faire ce que je veux sachant q ue
je souhaites gader la fonction "Liste" de ma cellule ?

Merci d'avance !

--Cyril--


Cyril DUPONT
Le #4647761
Merci de m'avoir répondu aussi vite !!

Je connaissais mais je pensais que ça ne fonctionnait qu'avec une liste de
"Formulaire" ce que je ne voulais pas...

Merci beaucoup !

--Cyril--



On 10 août, 10:46, Cyril DUPONT
Bonjour à tous,

J'ai une tableau regroupant des mots en français dans la colonne A et leurs
Bonjour,


=RECHERCHEV(B2;F2:G1000;2;FAUX)

http://cjoint.com/?iklxtlsYR3

JB

traduction en 4 langues dans les colonnes suivantes.

J'ai crée un liste ("Donnée" puis "Validation" et "Liste") pour choisir un
mot en français et fait apparaitre les traductions dans les cellules d'à coté
avec la condition =si(...;...;si(...;...;si(...;...;si(...;...;si))))) mais
je suis vite bloqué par le nombre d'occurence que l'on peux faire avec avec
cette fonction...

Savez vous s'il existe un autre moyen pour faire ce que je veux sachant que
je souhaites gader la fonction "Liste" de ma cellule ?

Merci d'avance !

--Cyril--







Publicité
Poster une réponse
Anonyme