Réparation XP pour affichage imprimantes installées

Le
Trouvetout
Bonjour,

Je suis sous XP

Si je vais dans :

-Démarrer,
-Panneau de config
-Imprimante et autres périphériques
-Affichage des imprimantes et télécopieurs installés.

Je ne vois pas mes imprimantes et télécopieurs qui sont installé (l'écran est blanc), alors qu'il sont bien là et qu'ils
fonctionnent.

J'ai essayé de les réinstaller, mais je ne les vois toujours pas !!!


Quelqu'un peut-il m'aider ?


Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #20390971
jette un oeil là:
http://www.d2i.ch/pn/az/p.html

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Trouvetout" news:


Bonjour,

Je suis sous XP

Si je vais dans :

-Démarrer,
-Panneau de config
-Imprimante et autres périphériques
-Affichage des imprimantes et télécopieurs installés.

Je ne vois pas mes imprimantes et télécopieurs qui sont installé (l'écran
est blanc), alors qu'il sont bien là et qu'ils
fonctionnent.

J'ai essayé de les réinstaller, mais je ne les vois toujours pas !!!


Quelqu'un peut-il m'aider ?


Merci




Trouvetout
Le #20393031
Bonjour et merci, mais je n'ai rien trouvé correspondant à mon problème

Merci à ceux qui pourront se pencher sur la solution

Hervé


"Azo4" u0Om$
jette un oeil là:
http://www.d2i.ch/pn/az/p.html

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Trouvetout" news:


Bonjour,

Je suis sous XP

Si je vais dans :

-Démarrer,
-Panneau de config
-Imprimante et autres périphériques
-Affichage des imprimantes et télécopieurs installés.

Je ne vois pas mes imprimantes et télécopieurs qui sont installé (l'écran
est blanc), alors qu'il sont bien là et qu'ils
fonctionnent.

J'ai essayé de les réinstaller, mais je ne les vois toujours pas !!!


Quelqu'un peut-il m'aider ?


Merci







Jacques93
Le #20393241
Bonjour Trouvetout,
Trouvetout a écrit :
Bonjour,

Je suis sous XP

Si je vais dans :

-Démarrer,
-Panneau de config
-Imprimante et autres périphériques
-Affichage des imprimantes et télécopieurs installés.

Je ne vois pas mes imprimantes et télécopieurs qui sont installé (l'écran est blanc), alors qu'il sont bien là et qu'ils
fonctionnent.

J'ai essayé de les réinstaller, mais je ne les vois toujours pas !!!


Quelqu'un peut-il m'aider ?


Merci





Peut être s'assurer que le Service Spouleur est actif ?

Dans une invite de commande :

sc query spooler

Le status doit être sur 4 RUNNING :

SERVICE_NAME: spooler
TYPE : 110 WIN32_OWN_PROCESS (interactive)
STATE : 4 RUNNING
(STOPPABLE, NOT_PAUSABLE, IGNORES_SHUTDOWN)
WIN32_EXIT_CODE : 0 (0x0)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0


Tu peux également vérifier en utilisant 'services.msc' (Spouleur
d'impression doit être démarré, en général en automatique), ou le
gestionnaire de taches (spoolsv.exe présent dans les processus)

Pour relancer/arrêter le service, tu peux utiliser services.msc, ou dans
une invite de commande :

net stop spooler
net start spooler

Si le service s'arrête de manière impromptue, vérifier dans les journaux
d'événements s'il y a des messages le concernant(eventvwr.msc)

--

Cordialement,

Jacques.
Trouvetout
Le #20407851
Salut et merci Jacques,

Tout cela à l'air OK, et je précise que toute mes imprimantes fonctionnent parfaitement, c'est juste que je ne les vois pas dans le
dossier "Affichage des imprimantes et télécopieurs installés".

Je ne peux donc pas changer d'imprimante par défaut, ni stopper une impression lancé par erreur.

D'autres idées !!!!


Merci encore

Hervé


"Jacques93" a écrit dans le message de news: %
Bonjour Trouvetout,
Trouvetout a écrit :
Bonjour,

Je suis sous XP

Si je vais dans :

-Démarrer,
-Panneau de config
-Imprimante et autres périphériques
-Affichage des imprimantes et télécopieurs installés.

Je ne vois pas mes imprimantes et télécopieurs qui sont installé (l'écran est blanc), alors qu'il sont bien là et qu'ils
fonctionnent.

J'ai essayé de les réinstaller, mais je ne les vois toujours pas !!!


Quelqu'un peut-il m'aider ?


Merci





Peut être s'assurer que le Service Spouleur est actif ?

Dans une invite de commande :

sc query spooler

Le status doit être sur 4 RUNNING :

SERVICE_NAME: spooler
TYPE : 110 WIN32_OWN_PROCESS (interactive)
STATE : 4 RUNNING
(STOPPABLE, NOT_PAUSABLE, IGNORES_SHUTDOWN)
WIN32_EXIT_CODE : 0 (0x0)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0


Tu peux également vérifier en utilisant 'services.msc' (Spouleur d'impression doit être démarré, en général en automatique), ou le
gestionnaire de taches (spoolsv.exe présent dans les processus)

Pour relancer/arrêter le service, tu peux utiliser services.msc, ou dans une invite de commande :

net stop spooler
net start spooler

Si le service s'arrête de manière impromptue, vérifier dans les journaux d'événements s'il y a des messages le
concernant(eventvwr.msc)

--

Cordialement,

Jacques.


Jacques93
Le #20408731
Trouvetout a écrit :
Salut et merci Jacques,

Tout cela à l'air OK, et je précise que toute mes imprimantes fonctionnent parfaitement, c'est juste que je ne les vois pas dans le
dossier "Affichage des imprimantes et télécopieurs installés".

Je ne peux donc pas changer d'imprimante par défaut, ni stopper une impression lancé par erreur.

D'autres idées !!!!





Pas vraiment, plutôt des questions. Peux tu à partir de 'services.msc'
regarder dans l'onglet 'Dépendances' des propriétés du service 'Spouleur
d'impression' les composants affichés. Certains constructeurs
"intercale" leurs propres (façon de parler) composants.

Peux tu aussi indiquer plus précisément ta configuration :

- Marque / modèle des imprimantes
- connectique (parallèle, usb, réseau, ...)
- Logiciels installés en liaison avec ces matériels


--

Cordialement,

Jacques.
Trouvetout
Le #20441941
Ok merci,

En faisant tout simplement Clic droit et réactualisé en étant sur le
panneaux des imprimantes, cela fonctionne.

Hervé



"Trouvetout"


Bonjour,

Je suis sous XP

Si je vais dans :

-Démarrer,
-Panneau de config
-Imprimante et autres périphériques
-Affichage des imprimantes et télécopieurs installés.

Je ne vois pas mes imprimantes et télécopieurs qui sont installé (l'écran
est blanc), alors qu'il sont bien là et qu'ils
fonctionnent.

J'ai essayé de les réinstaller, mais je ne les vois toujours pas !!!


Quelqu'un peut-il m'aider ?


Merci




Alain Naigeon
Le #20442021
"Trouvetout" e1YEBr%

Ok merci,

En faisant tout simplement Clic droit et réactualisé



Tiens c'est curieux moi j'ai une version d'OS où c'est marqué
"Réactualiser", plutôt :-o
(le retour du fils de "Si tu copies, fais le correctement")

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Trouvetout
Le #20453791
Ok, mes excuses pour le participe passé en lieu et place de l'infinitif.

En tout cas, j'ai beaucoup d'autres collègues qui ont le même souci, encore une "merdouille" de mise à jour.

Hervé


"Alain Naigeon"
"Trouvetout"

Ok merci,

En faisant tout simplement Clic droit et réactualisé



Tiens c'est curieux moi j'ai une version d'OS où c'est marqué "Réactualiser", plutôt :-o
(le retour du fils de "Si tu copies, fais le correctement")

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon




Herser
Le #20454681
Alain Naigeon wrote:
"Trouvetout" e1YEBr%
(le retour du fils de "Si tu copies, fais le correctement")



Le fils de qui ? ou la fille ?
Chaque fois qu'on fait une remarque sur l'orthographe............... paf !

Herser
Alain Naigeon
Le #20454761
"Herser"
Alain Naigeon wrote:
"Trouvetout" e1YEBr%
(le retour du fils de "Si tu copies, fais le correctement")



Le fils de qui ? ou la fille ?
Chaque fois qu'on fait une remarque sur l'orthographe............... paf !



Je ne vois pas de rapport avec l'orthographe ; c'est une formule qui
évoque les resucées de best sellers au cinéma.

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Publicité
Poster une réponse
Anonyme