Réparer Vista Premium

Le
Rémi-Noël Menegaux
Bonsoir,
Un de mes clients a un ordinateur Dell - bourré de programmes - qui a
souvent des comportements étranges - antivirus Avast non reconnu comme un
antivirus par le 'Centre de Sécurité', à chaque boot il me réclame un driver
de pcAnyware alors que j'ai enlevé à la main dans le registre tout ce qui
portait le nom de Symantec et aussi auparavant j'avais utilisé le programme
de Symantec 'Norton Remove' - bref j'aimerais le 'réparer' et non le
réinstaller.
Pour cela je boote sur un CD Vista Premium et fais 'R' dès le premier écran
(car je n'ai plus cette option si je fais 'installer' puis 'R' : là il n'y a
pas 'Réparer' comme sous Vista Pro, me semble-t-il).
Mais alors il me réclame le mot de passe 'Administrateur' que je n'ai pas.
Je me suis mis comme seul utilisateur (Administrateur) et je pense donc
qu'il faut que j'active l' 'Administrateur caché'. Pour cela j'ai cherché un
peu partout dans les forums - notamment
'http://www.commentcamarche.net/faq/sujet-5963-utiliser-l-administrateur-cache-de-vista'
- et je bute sur la formule :
"net user Administrateur /active:yes" qui me dit que ' la commande 'net'
n'est pas reconnue'.
Le site
'http://www.zebulon.fr/astuces/226-activer-le-compte-administrateur.html' me
fait arriver sur 'Utilisateurs et groupes ' qui me dit que 'Administrateur
n'existe pas sous 'Vista premium'.
Bref je suis coincé.
Si un âme charitable pouvait me 'décoincer'
Merci d'avance.
Rémi-Noël
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #18414611
Bonsoir !

Le mieux est de ré-installer Vista par dessus l'existant.
Pour cela, il faut démarrer avec le DVD, choisir "installer", puis "MISE
À JOUR" (impératif pour garder les fichiers).

Toutefois, je ne saurais trop recommander une sauvegarde préalable. Au
cas où...

@-salutations
--
Michel Claveau
Le Claude
Le #18415481
Salut,

Tu peux faire une Réparation sans être obligé de "lancer" sur le DVD, tu
ouvres Vista normalement et tu lances la réparation comme décrit sur ce site
:
http://www.vista-xp.fr/forum/topic428.html

Et je te garantis que c'est d'une efficacité redoutable et que rien n'est
perdu ! (sauf l'image du Bureau) Seul problème, il te faut que le DVD soit à
jour, s'il ne l'est pas, vois ici :

http://lgmorand.developpez.com/articles/dvd-perso-vista/
http://badger.developpez.com/tutoriels/windows/dvd-vista/
http://www.01net.com/contenu/2562/ta_fiches/creez-votre-dvd-windows-vista-pre-equipe-du-sp1-443-1
http://www.maigretsblog.com/creer-un-dvd-dinstallation-personnalise-de-vista-integrant-le-sp1/
http://www.bellamyjc.org/fr/cdbootable.html


--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Rémi-Noël Menegaux" news:
Bonsoir,
Un de mes clients a un ordinateur Dell - bourré de programmes - qui a
souvent des comportements étranges - antivirus Avast non reconnu comme un
antivirus par le 'Centre de Sécurité', à chaque boot il me réclame un
driver de pcAnyware alors que j'ai enlevé à la main dans le registre tout
ce qui portait le nom de Symantec et aussi auparavant j'avais utilisé le
programme de Symantec 'Norton Remove' - bref j'aimerais le 'réparer' et
non le réinstaller.
Pour cela je boote sur un CD Vista Premium et fais 'R' dès le premier
écran (car je n'ai plus cette option si je fais 'installer' puis 'R' : là
il n'y a pas 'Réparer' comme sous Vista Pro, me semble-t-il).
Mais alors il me réclame le mot de passe 'Administrateur' que je n'ai pas.
Je me suis mis comme seul utilisateur (Administrateur) et je pense donc
qu'il faut que j'active l' 'Administrateur caché'. Pour cela j'ai cherché
un peu partout dans les forums - notamment
'http://www.commentcamarche.net/faq/sujet-5963-utiliser-l-administrateur-cache-de-vista'
- et je bute sur la formule :
"net user Administrateur /active:yes" qui me dit que ' la commande 'net'
n'est pas reconnue'.
Le site
'http://www.zebulon.fr/astuces/226-activer-le-compte-administrateur.html'
me fait arriver sur 'Utilisateurs et groupes ' qui me dit que
'Administrateur n'existe pas sous 'Vista premium'.
Bref je suis coincé.
Si un âme charitable pouvait me 'décoincer'...
Merci d'avance.
Rémi-Noël


Rémi-Noël Menegaux
Le #18429461
Bonsoir,
Me revoilà, car rien n'est réglé.
J'ai appliqué les très judicieux et précis conseils de Michel et Claude, ce
qui m'a permis d'effectuer (après moults essais dus à un mauvais CD
d'origine...) victorieusement la ''réparation" de Vista Home Premium et les
mises à jours.
Donc, fort content, j'ai relancé l'ordinateur et hélas il m'a dit que je
n'avais pas d'antivirus (j'ai Avast, Spybot et Windows Defender) et que
j'avais donc une faille sérieuse de sécurité. En regardant le 'Centre de
Sécurité', j'ai vu alors comme les premières fois que la 'Protection contre
les programmes malveillants' était en rouge et 'Non activé'. En lançant la
vérification, qui a duré un bon quart d'heure, il a fini par se mettre seul
au vert. Et cela se reproduit à chaque 'boot'.
Mais cet ordinateur étant destiné à un client (je le livre après demain),
cela n'est guère supportable.
Suis-je condamné à reformater, et tout réinstaller ?
Merci de vos conseils urgents et renouvelés, car si je dois tout reformater,
il faut que j'y passe la nuit et la journée de demain.
Merci encore.
Rémi-Noël


"Rémi-Noël Menegaux" news:
Bonsoir,
Un de mes clients a un ordinateur Dell - bourré de programmes - qui a
souvent des comportements étranges - antivirus Avast non reconnu comme un
antivirus par le 'Centre de Sécurité', à chaque boot il me réclame un
driver de pcAnyware alors que j'ai enlevé à la main dans le registre tout
ce qui portait le nom de Symantec et aussi auparavant j'avais utilisé le
programme de Symantec 'Norton Remove' - bref j'aimerais le 'réparer' et
non le réinstaller.
Pour cela je boote sur un CD Vista Premium et fais 'R' dès le premier
écran (car je n'ai plus cette option si je fais 'installer' puis 'R' : là
il n'y a pas 'Réparer' comme sous Vista Pro, me semble-t-il).
Mais alors il me réclame le mot de passe 'Administrateur' que je n'ai pas.
Je me suis mis comme seul utilisateur (Administrateur) et je pense donc
qu'il faut que j'active l' 'Administrateur caché'. Pour cela j'ai cherché
un peu partout dans les forums - notamment
'http://www.commentcamarche.net/faq/sujet-5963-utiliser-l-administrateur-cache-de-vista'
- et je bute sur la formule :
"net user Administrateur /active:yes" qui me dit que ' la commande 'net'
n'est pas reconnue'.
Le site
'http://www.zebulon.fr/astuces/226-activer-le-compte-administrateur.html'
me fait arriver sur 'Utilisateurs et groupes ' qui me dit que
'Administrateur n'existe pas sous 'Vista premium'.
Bref je suis coincé.
Si un âme charitable pouvait me 'décoincer'...
Merci d'avance.
Rémi-Noël


Publicité
Poster une réponse
Anonyme