Réplication des dossiers publics... Seule l'arborescence se réplique

Le
xx
Je me permet ded reposer la question parce que j'ai vraiment besoin de
pistes.

- J'ai deux serveurs Exchange 2003 SP2 dans la même organisation. Tous deux
sont controleurs de domaines. Il s'agit du serveur A (que je souhaite
arrêter) et du serveur B (son futur remplaçant).

Lorsque je tente de répliquer des dossiers publics, j'ai rapidement
l'arborescence mais jamais le contenu des dossiers qui se réplique. Les
dossiers sont pourtant vus comme synchronisés sur mes serveurs alors que
j'ai 0 élements sur le serveur B

J'ai poussé les Logs pour la réplication dans les journaux d'événements et
j'ai le résultat suivant :

Sur mon serveur A j'ai dans le journal application l'élément suivant quand
je force la réplication du contenu d'un dossier public :
id 3093 MsExchangeIS Public Store
Erreur -2147221233 lors de la lecture de la propriété 0x674b0014 sur le type
d'objet tbtMsgFolder à partir de la base de données "Premier groupe de
stockagebanque de dossiers publics (Serveur A).

J'ai fortement l'impression que mes messages de réplications sortent mais
n'arrivent pas
Lorsque j'ai sur un des serveur un message de réplication sortant, je ne le
retrouve pas comme entrant dans l'autre serveur. Par ailleurs si je suis un
de ces messages à partir de son identififant dans le centre de suivi de
messages, il reste bloqué dans "Soumis au catégoriseur"
J'ai donc des messages de banque de dossiers public (SERVEUR A) à banque de
dossiers publics (SERVEUR B) qui restent bloqués par le catégoriseur.

Merci de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aurélia BELIN [MS]
Le #2459281
Bonjour,

Voici quelques pistes à vérifier :

- vérifier que vous n'avez pas de limites de tailles pour les messages
- vérifier et corriger l'intégrité de la base de PF source avec isinteg -s
servername -fix -test alltests
-augmenter les diagnostiques pour MSExchangetransport au max et regarder les
évènements ( aussi de type info)

Aurélia
"xx" news:
Je me permet ded reposer la question parce que j'ai vraiment besoin de
pistes....

- J'ai deux serveurs Exchange 2003 SP2 dans la même organisation. Tous
deux
sont controleurs de domaines. Il s'agit du serveur A (que je souhaite
arrêter) et du serveur B (son futur remplaçant).

Lorsque je tente de répliquer des dossiers publics, j'ai rapidement
l'arborescence mais jamais le contenu des dossiers qui se réplique. Les
dossiers sont pourtant vus comme synchronisés sur mes serveurs alors que
j'ai 0 élements sur le serveur B

J'ai poussé les Logs pour la réplication dans les journaux d'événements et
j'ai le résultat suivant :

Sur mon serveur A j'ai dans le journal application l'élément suivant quand
je force la réplication du contenu d'un dossier public :
id 3093 MsExchangeIS Public Store
Erreur -2147221233 lors de la lecture de la propriété 0x674b0014 sur le
type
d'objet tbtMsgFolder à partir de la base de données "Premier groupe de
stockagebanque de dossiers publics (Serveur A).

J'ai fortement l'impression que mes messages de réplications sortent mais
n'arrivent pas...
Lorsque j'ai sur un des serveur un message de réplication sortant, je ne
le
retrouve pas comme entrant dans l'autre serveur. Par ailleurs si je suis
un
de ces messages à partir de son identififant dans le centre de suivi de
messages, il reste bloqué dans "Soumis au catégoriseur"
J'ai donc des messages de banque de dossiers public (SERVEUR A) à banque
de
dossiers publics (SERVEUR B) qui restent bloqués par le catégoriseur....

Merci de votre aide.


exploit
Le #2464911
Le ISINTEG ne me renvoie aucune erreur, aucun fix.
Comme je l'explique dans ma demande, j'ai déjà augmenté les Logs de mes
serveurs Exchange. J'ai des messages de réplication sortants enregistrés
(mais pas entrants) et j'ai le message suivant qui revient tout le temps :

Type de l'événement : Erreur
Source de l'événement : MSExchangeIS Public Store
Catégorie de l'événement : Erreurs de réplication
ID de l'événement : 3093
Date : 07/04/2008
Heure : 16:02:41
Utilisateur : N/A
Ordinateur : SRVA
Description :
Erreur -2147221233 lors de la lecture de la propriété 0x674b0014 sur le type
d'objet tbtMsgFolder à partir de la base de données "Premier groupe de
stockageBanque de dossiers publics (SRVA)".
Pour plus d'informations, visitez le site
http://www.microsoft.com/contentredirect.asp.


"Aurélia BELIN [MS]" de news:%
Bonjour,

Voici quelques pistes à vérifier :

- vérifier que vous n'avez pas de limites de tailles pour les messages
- vérifier et corriger l'intégrité de la base de PF source avec isinteg -s
servername -fix -test alltests
-augmenter les diagnostiques pour MSExchangetransport au max et regarder
les évènements ( aussi de type info)

Aurélia
"xx" news:
Je me permet ded reposer la question parce que j'ai vraiment besoin de
pistes....

- J'ai deux serveurs Exchange 2003 SP2 dans la même organisation. Tous
deux
sont controleurs de domaines. Il s'agit du serveur A (que je souhaite
arrêter) et du serveur B (son futur remplaçant).

Lorsque je tente de répliquer des dossiers publics, j'ai rapidement
l'arborescence mais jamais le contenu des dossiers qui se réplique. Les
dossiers sont pourtant vus comme synchronisés sur mes serveurs alors que
j'ai 0 élements sur le serveur B

J'ai poussé les Logs pour la réplication dans les journaux d'événements
et
j'ai le résultat suivant :

Sur mon serveur A j'ai dans le journal application l'élément suivant
quand
je force la réplication du contenu d'un dossier public :
id 3093 MsExchangeIS Public Store
Erreur -2147221233 lors de la lecture de la propriété 0x674b0014 sur le
type
d'objet tbtMsgFolder à partir de la base de données "Premier groupe de
stockagebanque de dossiers publics (Serveur A).

J'ai fortement l'impression que mes messages de réplications sortent mais
n'arrivent pas...
Lorsque j'ai sur un des serveur un message de réplication sortant, je ne
le
retrouve pas comme entrant dans l'autre serveur. Par ailleurs si je suis
un
de ces messages à partir de son identififant dans le centre de suivi de
messages, il reste bloqué dans "Soumis au catégoriseur"
J'ai donc des messages de banque de dossiers public (SERVEUR A) à banque
de
dossiers publics (SERVEUR B) qui restent bloqués par le catégoriseur....

Merci de votre aide.





Publicité
Poster une réponse
Anonyme