[reprise] Installer SP3 bloque l'accès à internet

Le
Xavier
Bonjour,

En ce doux samedi matin de décembre, dans le prolongement de mon
intervention du 14/12 dans le sujet "connexions Internet" de "Laurent
(sur Free)", je me suis dit que j'allais prendre un peu de temps pour
essayer de comprendre pourquoi mon accès à Internet avait été subitement
bloqué (en coïncidence avec l'installation de la MAJ SP3 de Windows
Update le 8 courant). Et ce même si tout semble être rentré dans
l'ordre depuis (sauf que pour une raison tout aussi mystérieuse, le
"canal ide principal" du contrôleur disque de mon PC concerné a été
dégradé peu à peu jusqu'en mode PIO par Windows, sans que j'ai pu
trouver aucun code malveillant, aucun problème disque, ni même utilisé
de CD/DVD).

Mais comme souvent en informatique la recherche de réponse à une
question soulève plein d'autres questions !

Ce qui m'amène à reprendre le sujet "Installer SP3 bloque l'accès à
Internet", "de "Rémi-Noël Menegaux", c'est que d'habitude je ne consulte
les NGs d'Usenet qu'au travers Outlook Express, or, aujourd'hui que mes
investigations m'ont amené à me rendre sur la consultation *web* du NG
microsoft.public.fr.windowsxp
à l'url http://www.microsoft.com/france/communautes/webnews/France/ je
découvre que, précisément, cette discussion du 17 n'est jamais apparue
dans mon OE6.

Je découvre d'ailleurs que ce fut aussi le cas de "Rémi-Noël Menegaux"
qui ne trouvait pas les réponses à son sujet ! Mais ses conclusions dans
l'explication qu'il en donne (blocage en "indésirable" de son propre id
de messagerie) ne s'applique pas à moi.

Question 1 : Quelle peut être l'explication de cette non distribution
via OE de *tous* les sujets du NG ? (je ne pense pas que cela vienne du
FAI en amont car alors, c'est le NG en entier qui ne serait pas
distribué non ?)

Question 2 : Par ailleurs, et pour revenir à la question initiale, y
aurait il eu des pistes et des explications données depuis l'origine de
ces problèmes de blocage de l'accès à Internet, et qui me serait passées
inaperçues (sur d'autres NGs par exemple) ?

Merci d'avance pour vos lumières.
Cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #18185221
Xavier wrote:
Bonjour,

En ce doux samedi matin de décembre, dans le prolongement de mon
intervention du 14/12 dans le sujet "connexions Internet" de "Laurent
(sur Free)", je me suis dit que j'allais prendre un peu de temps pour
essayer de comprendre pourquoi mon accès à Internet avait été
subitement bloqué (en coïncidence avec l'installation de la MAJ SP3
de Windows Update le 8 courant...). Et ce même si tout semble être
rentré dans l'ordre depuis (sauf que pour une raison tout aussi
mystérieuse, le "canal ide principal" du contrôleur disque de mon PC
concerné a été dégradé peu à peu jusqu'en mode PIO par Windows, sans
que j'ai pu trouver aucun code malveillant, aucun problème disque, ni
même utilisé de CD/DVD).

Mais comme souvent en informatique la recherche de réponse à une
question soulève plein d'autres questions !

Ce qui m'amène à reprendre le sujet "Installer SP3 bloque l'accès à
Internet", "de "Rémi-Noël Menegaux", c'est que d'habitude je ne
consulte les NGs d'Usenet qu'au travers Outlook Express, or,
aujourd'hui que mes investigations m'ont amené à me rendre sur la
consultation *web* du NG microsoft.public.fr.windowsxp
à l'url http://www.microsoft.com/france/communautes/webnews/France/ je
découvre que, précisément, cette discussion du 17 n'est jamais apparue
dans mon OE6.

Je découvre d'ailleurs que ce fut aussi le cas de "Rémi-Noël Menegaux"
qui ne trouvait pas les réponses à son sujet ! Mais ses conclusions
dans l'explication qu'il en donne (blocage en "indésirable" de son
propre id de messagerie) ne s'applique pas à moi.

Question 1 : Quelle peut être l'explication de cette non distribution
via OE de *tous* les sujets du NG ? (je ne pense pas que cela vienne
du FAI en amont car alors, c'est le NG en entier qui ne serait pas
distribué non ?)



Puisque tu utilises OE6 pour nous lire (et nous écrire), vérifie :
-1 que tu passes bien par les serveurs de MS et non de ton FAI.
Dans Outils / Comptes / News vérifie que le serveur est bien :
news.microsoft.com

-2 dans Outils / Options / Lecture ligne News décoche :
"Télécharger........... en-têtes chaque fois"
Dis nous si ça va mieux.

Question 2 : Par ailleurs, et pour revenir à la question initiale, y
aurait il eu des pistes et des explications données depuis l'origine
de ces problèmes de blocage de l'accès à Internet, et qui me serait
passées inaperçues (sur d'autres NGs par exemple) ?

Merci d'avance pour vos lumières.



De rien

Cordialement



Itou
Herser
Xavier
Le #18190631
"Herser" [...]

Question 1 : Quelle peut être l'explication de cette non distribution
via OE de *tous* les sujets du NG ? (je ne pense pas que cela vienne
du FAI en amont car alors, c'est le NG en entier qui ne serait pas
distribué non ?)



Puisque tu utilises OE6 pour nous lire (et nous écrire), vérifie :
-1 que tu passes bien par les serveurs de MS et non de ton FAI.
Dans Outils / Comptes / News vérifie que le serveur est bien :
news.microsoft.com



Oui. Et c'est msnews.microsoft.com pour être précis


-2 dans Outils / Options / Lecture ligne News décoche :
"Télécharger........... en-têtes chaque fois"



Ok, je l'ai fait pour voir... mais sans trop comprendre pourquoi et un
tantinet dubitatif je l'avoue...

Dis nous si ça va mieux.



Il va falloir patienter un chouya que je prenne le temps de comparer les
sujets avec le NG sur le oueb sur une plage de temps suffisante...

D'ors et déjà merci pour ces conseils en tout cas.
Herser
Le #18190771
Xavier wrote:
"Herser" [...]

Question 1 : Quelle peut être l'explication de cette non
distribution via OE de *tous* les sujets du NG ? (je ne pense pas
que cela vienne du FAI en amont car alors, c'est le NG en entier
qui ne serait pas distribué non ?)



Puisque tu utilises OE6 pour nous lire (et nous écrire), vérifie :
-1 que tu passes bien par les serveurs de MS et non de ton FAI.
Dans Outils / Comptes / News vérifie que le serveur est bien :
news.microsoft.com



Oui. Et c'est msnews.microsoft.com pour être précis


-2 dans Outils / Options / Lecture ligne News décoche :
"Télécharger........... en-têtes chaque fois"



Ok, je l'ai fait pour voir... mais sans trop comprendre pourquoi et un
tantinet dubitatif je l'avoue...

Dis nous si ça va mieux.



Il va falloir patienter un chouya que je prenne le temps de comparer
les sujets avec le NG sur le oueb sur une plage de temps suffisante...



Ben, resynchronise le compte où tu as observé des posts manquants.
Tu verras bien si OE6 t'en propose des anciens

D'ors et déjà merci pour ces conseils en tout cas.



De rien
Herser
Xavier
Le #18190761
"Xavier"

-2 dans Outils / Options / Lecture ligne News décoche :
"Télécharger........... en-têtes chaque fois"



Ok, je l'ai fait pour voir... mais sans trop comprendre pourquoi et un
tantinet dubitatif je l'avoue...

Dis nous si ça va mieux.



Il va falloir patienter un chouya que je prenne le temps de comparer
les sujets avec le NG sur le oueb sur une plage de temps suffisante...




Bon j'ai sollicité mon neurone (dur dur) et j'ai compris pourquoi !
Puis j'ai pu constater aussitôt que le sujet en question est enfin
apparu dans OE6 en effet...

Bien vu ! Il fallait y penser.
Merci
JF
Le #18190961
*Bonjour Xavier * ! Salut Herser !

Question 1 : Quelle peut être l'explication de cette non distribution
via OE de *tous* les sujets du NG ? (je ne pense pas que cela vienne
du FAI en amont car alors, c'est le NG en entier qui ne serait pas
distribué non ?)


Puisque tu utilises OE6 pour nous lire (et nous écrire), vérifie :
-1 que tu passes bien par les serveurs de MS et non de ton FAI.
Dans Outils / Comptes / News vérifie que le serveur est bien :
news.microsoft.com


Oui. Et c'est msnews.microsoft.com pour être précis



-2 dans Outils / Options / Lecture ligne News décoche :
"Télécharger........... en-têtes chaque fois"


Ok, je l'ai fait pour voir... mais sans trop comprendre pourquoi et un
tantinet dubitatif je l'avoue...
Dis nous si ça va mieux.





Il va falloir patienter un chouya que je prenne le temps de comparer les
sujets avec le NG sur le oueb sur une plage de temps suffisante...
D'ors et déjà merci pour ces conseils en tout cas.



Le pourquoi OE ne télécharge pas correctement les en-têtes,
on ne sait pas trop. La réponse habituelle est d'utiliser
Outils>Obtenir de nouveaux en-têtes
http://www.faqoe.com/rep/fourrf.htm

Les Options permettent de limiter le nombre des en-têtes téléchargées.
Cela est utile pour les connexions bas débit.

http://fspsa.free.fr/ng/oe-telecharger-tous-les-messages-de-news.gif
Avec l'ADSL il n'est pas nécessaire de se limiter, et en décochant
"Télécharger 300 en-têtes chaque fois" on constate un meilleur
fonctionnement confirmé par plusieurs témoignages. La première fois on
devrait constater un téléchargement conséquent. De même si on va sur un
groupe actif qu'on n'a pas visité depuis un moment. Ce léger
inconvénient n'est pas trop gênant. Si c'était le cas envisager
d'utiliser un lecteur de news spécialisé comme MesNews. Ou bien essayer
un autre réglage que 300 en-têtes, le maxi est 1000, c'est peut-être
suffisant, je n'ai pas essayé.

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : http://www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Avast ? Antivir ? AVG 8 ?
http://forum.malekal.com/viewtopic.php?t659#p89934
Herser
Le #18191531
Xavier wrote:
"Xavier"

-2 dans Outils / Options / Lecture ligne News décoche :
"Télécharger........... en-têtes chaque fois"



Ok, je l'ai fait pour voir... mais sans trop comprendre pourquoi et
un tantinet dubitatif je l'avoue...

Dis nous si ça va mieux.



Il va falloir patienter un chouya que je prenne le temps de comparer
les sujets avec le NG sur le oueb sur une plage de temps
suffisante...



Bon j'ai sollicité mon neurone (dur dur) et j'ai compris pourquoi !



Tu as vu que j'ai excité ton neurone à distance, une minute avant ta réponse
lol

Puis j'ai pu constater aussitôt que le sujet en question est enfin
apparu dans OE6 en effet...

Bien vu ! Il fallait y penser.
Merci



Merci du retour, tu confirmes que ça marche encore :-)
Xavier
Le #18203091
"Herser"

Tu as vu que j'ai excité ton neurone à distance, une minute avant ta
réponse
lol




C'est pas cool d'exiter mon neurone à distance !
Moi je le ménage au contraire, préférant exiter ici ceux des autres...
;-)
S'il fait un infarctus on saura d'où ça vient...
Xavier
Le #18203291
"JF" a écrit dans le message de news:

*Bonjour Xavier * ! Salut Herser !

Question 1 : Quelle peut être l'explication de cette non
distribution
via OE de *tous* les sujets du NG ? (je ne pense pas que cela
vienne
du FAI en amont car alors, c'est le NG en entier qui ne serait pas
distribué non ?)


Puisque tu utilises OE6 pour nous lire (et nous écrire), vérifie :
-1 que tu passes bien par les serveurs de MS et non de ton FAI.
Dans Outils / Comptes / News vérifie que le serveur est bien :
news.microsoft.com


Oui. Et c'est msnews.microsoft.com pour être précis



-2 dans Outils / Options / Lecture ligne News décoche :
"Télécharger........... en-têtes chaque fois"


Ok, je l'ai fait pour voir... mais sans trop comprendre pourquoi et
un tantinet dubitatif je l'avoue...
Dis nous si ça va mieux.





Il va falloir patienter un chouya que je prenne le temps de comparer
les sujets avec le NG sur le oueb sur une plage de temps
suffisante...
D'ors et déjà merci pour ces conseils en tout cas.



Le pourquoi OE ne télécharge pas correctement les en-têtes,
on ne sait pas trop. La réponse habituelle est d'utiliser
Outils>Obtenir de nouveaux en-têtes
http://www.faqoe.com/rep/fourrf.htm

Les Options permettent de limiter le nombre des en-têtes téléchargées.
Cela est utile pour les connexions bas débit.

http://fspsa.free.fr/ng/oe-telecharger-tous-les-messages-de-news.gif
Avec l'ADSL il n'est pas nécessaire de se limiter, et en décochant
"Télécharger 300 en-têtes chaque fois" on constate un meilleur
fonctionnement confirmé par plusieurs témoignages. La première fois on
devrait constater un téléchargement conséquent. De même si on va sur
un groupe actif qu'on n'a pas visité depuis un moment. Ce léger
inconvénient n'est pas trop gênant. Si c'était le cas envisager
d'utiliser un lecteur de news spécialisé comme MesNews. Ou bien
essayer un autre réglage que 300 en-têtes, le maxi est 1000, c'est
peut-être suffisant, je n'ai pas essayé.




Et bien merci pour ce complément d'informations enrichissant.
J'avais pensé sans plus y réfléchir que, au-delà des 300 en-têtes
initialement paramétrés, OE stoppait le téléchargement, et que c'est ce
qui expliquait les posts manquants. Mais en y repensant davantage ce
n'est pas une explication satisfaisante en effet, car dans de cas OE
devrait télécharger quand même les 300 suivants à la synchronisation
suivante. Ce qui n'est pas le cas.
Il est vrai que la non limitation des en-têtes peut rendre la
synchronisation un peu longue sur des NGs non visités régulièrement,
même en adsl haut débit. Mais bon, ce n'est pas catastrophique non plus.
Je vais en rester là pour le moment.
jackr13
Le #18203471
Bonjour,

Xavier wrote:
"JF" a écrit dans le message de news:

*Bonjour Xavier * ! Salut Herser !

Question 1 : Quelle peut être l'explication de cette non
distribution
via OE de *tous* les sujets du NG ? (je ne pense pas que cela
vienne
du FAI en amont car alors, c'est le NG en entier qui ne serait pas
distribué non ?)


Puisque tu utilises OE6 pour nous lire (et nous écrire), vérifie :
-1 que tu passes bien par les serveurs de MS et non de ton FAI.
Dans Outils / Comptes / News vérifie que le serveur est bien :
news.microsoft.com


Oui. Et c'est msnews.microsoft.com pour être précis



-2 dans Outils / Options / Lecture ligne News décoche :
"Télécharger........... en-têtes chaque fois"


Ok, je l'ai fait pour voir... mais sans trop comprendre pourquoi et
un tantinet dubitatif je l'avoue...
Dis nous si ça va mieux.





Il va falloir patienter un chouya que je prenne le temps de comparer
les sujets avec le NG sur le oueb sur une plage de temps
suffisante...
D'ors et déjà merci pour ces conseils en tout cas.



Le pourquoi OE ne télécharge pas correctement les en-têtes,
on ne sait pas trop. La réponse habituelle est d'utiliser
Outils>Obtenir de nouveaux en-têtes
http://www.faqoe.com/rep/fourrf.htm

Les Options permettent de limiter le nombre des en-têtes
téléchargées. Cela est utile pour les connexions bas débit.

http://fspsa.free.fr/ng/oe-telecharger-tous-les-messages-de-news.gif
Avec l'ADSL il n'est pas nécessaire de se limiter, et en décochant
"Télécharger 300 en-têtes chaque fois" on constate un meilleur
fonctionnement confirmé par plusieurs témoignages. La première fois
on devrait constater un téléchargement conséquent. De même si on va
sur un groupe actif qu'on n'a pas visité depuis un moment. Ce léger
inconvénient n'est pas trop gênant. Si c'était le cas envisager
d'utiliser un lecteur de news spécialisé comme MesNews. Ou bien
essayer un autre réglage que 300 en-têtes, le maxi est 1000, c'est
peut-être suffisant, je n'ai pas essayé.




Et bien merci pour ce complément d'informations enrichissant.
J'avais pensé sans plus y réfléchir que, au-delà des 300 en-têtes
initialement paramétrés, OE stoppait le téléchargement, et que c'est
ce qui expliquait les posts manquants. Mais en y repensant davantage
ce n'est pas une explication satisfaisante en effet, car dans de cas
OE devrait télécharger quand même les 300 suivants à la
synchronisation suivante. Ce qui n'est pas le cas.
Il est vrai que la non limitation des en-têtes peut rendre la
synchronisation un peu longue sur des NGs non visités régulièrement,
même en adsl haut débit. Mais bon, ce n'est pas catastrophique non
plus. Je vais en rester là pour le moment.



En complément : Ne pas oublier que les serveurs Microsoft ne gardent
les messages que trois mois donc autre limitation qui ne dépend pas du
paramétrage de votre lecteur de News. Sur ma machine et à partir d'un
NG actif comme celui-ci c'est cette limitation qui intervient et non et
non le facteur 1000 donc pour les autres moins actifs .....

Cordialement,
jackr13
Luc
Le #18203581
Xavier a écrit...

Et bien merci pour ce complément d'informations enrichissant.
J'avais pensé sans plus y réfléchir que, au-delà des 300 en-têtes
initialement paramétrés, OE stoppait le téléchargement, et que c'est
ce qui expliquait les posts manquants. Mais en y repensant davantage
ce n'est pas une explication satisfaisante en effet, car dans de cas
OE devrait télécharger quand même les 300 suivants à la
synchronisation suivante. Ce qui n'est pas le cas.



C'est normal ! OE télécharge les xxx en-têtes suivants uniquement si on le
lui demande, c'est-à-dire si on fait 'Outils' --> 'Obtenir les xxx en-têtes
suivants' *et* si, dans l'entrefait, on n'a pas fait 'clic droit sur le
groupe' --> 'Mettre à jour'.

Il est vrai que la non limitation des en-têtes peut rendre la
synchronisation un peu longue sur des NGs non visités régulièrement,
même en adsl haut débit. Mais bon, ce n'est pas catastrophique non
plus. Je vais en rester là pour le moment.



Pour télécharger l'intégralité des messages présents sur le serveur en une
seule passe (en-têtes et corps ou en-têtes seulement au choix), on peut
suivre scrupuleusement cette petite procédure:

clic droit sur le groupe --> 'Propriétés' --> onglet 'Fichier local' -->
'Réinitialiser' --> onglet 'Synchroniser' --> cocher 'Nouveaux
messages' ou 'Tous les messages' si on veut charger en-têtes et
corps) ou 'Nouveaux en-têtes' si on ne veut que les en-têtes --> OK
Lancer ensuite directement la synchronisation par 'Outils' -->
'Synchroniser tout' ou 'Synchroniser les groupes de discussion'

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Publicité
Poster une réponse
Anonyme