Reseter un modem RTC

Le
Den
Bonjour,
Il semblerait que mon modem RTC a des soucis et j'aimerais lui envoyer
une commande de reset. J'ai essayé Hyperterminal, mais je j'arrive pas à
lui faire envoyer simplement une chaîne de caractères sur le port com,
il cherche à utiliser ce port, auquel est relié le modem, pour prendre
la ligne et composer un numéro.
Si quelqu'un a une idée de soft à utiliser, merci d'avance.

Den
--
Pour me répondre en privé, enlever "pubpasglop" de mon adresse.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
lebardix
Le #5543
Le Wed, 07 Nov 2007 12:06:16 +0100, Den a écrit :

Bonjour,
Il semblerait que mon modem RTC a des soucis et j'aimerais lui envoyer
une commande de reset. J'ai essayé Hyperterminal, mais je j'arrive pas à
lui faire envoyer simplement une chaîne de caractères sur le port com,
il cherche à utiliser ce port, auquel est relié le modem, pour prendre
la ligne et composer un numéro.
Si quelqu'un a une idée de soft à utiliser, merci d'avance.

Den


Le modem est en local sur le PC ? ou bien est-ce le modm distant ?
En local le plus simple consiste à faire une mise hors-tension ....

une description plus précise est dans tous les cas nécessaire :)

Pascal Hambourg
Le #5542
Salut,


Il semblerait que mon modem RTC a des soucis et j'aimerais lui envoyer
une commande de reset. J'ai essayé Hyperterminal, mais je j'arrive pas à
lui faire envoyer simplement une chaîne de caractères sur le port com,
il cherche à utiliser ce port, auquel est relié le modem, pour prendre
la ligne et composer un numéro.



Dans le champ "Se connecter en utilisant" de la boîte de dialogue
"Connexion à" d'HyperTerminal, tu as bien sélectionné le port COM
correspondant au modem et non le modem lui-même ?

En local le plus simple consiste à faire une mise hors-tension ....


Ça risque d'être un peu délicat dans le cas d'un modem interne.


Den
Le #5541

Dans le champ "Se connecter en utilisant" de la boîte de dialogue
"Connexion à" d'HyperTerminal, tu as bien sélectionné le port COM
correspondant au modem et non le modem lui-même ?

Bonjour et merci à vous deux pour vos réponses. Effectivement, il

fallait que je sélectionne le port com.
En local le plus simple consiste à faire une mise hors-tension ....
Bien sûr, mais ça n'a pas marché. Je continue quelques essais avant de


déclarer la bête HS.

Cordialement,
Den


--
Pour me répondre en privé, enlever "pubpasglop" de mon adresse.


Publicité
Poster une réponse
Anonyme