résolution suivant la distrib

Le
moi-meme
J'avais un PC sous Mandriva 2006.
Définition vidéo :1400x1050
je le passe sous Debian Etch (on m'a dit que c'était bien alors je continue)
Définition vidéo 1280x1024.

éléments vérifiés en plus dans le fichier /etc/X11/xorg.conf.
Aucun changement si je lui ajoute "1400x1050" pour voir.

Plus précisément comment est fixée la résolution max à l'installation.
(je n'ai pas gardé le xorg.conf de Mandriva).

Le hard n'a bien sûr pas changé :
Moniteur Philips 107S
carte vidéo : ATI Rage II+ 215GTB [Mach64 GTB] (rev 9a)

Le tout parfaitement reconnu (dixit dmesg).

Les bases des caractéristiques des cartes/moniteurs ne sont pas les mêmes ?

Merci pour une piste éventuelle.

PS : En joker si on me donnait un outil pour pouvoir régler X autre que
X -configure :-((
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nicolas S.
Le #1907437
moi-meme
éléments vérifiés en plus dans le fichier /etc/X11/xorg.conf.
Aucun changement si je lui ajoute "1400x1050" pour voir.


As-tu redémarré X?

Plus précisément comment est fixée la résolution max à l'instal lation.


C'est variable entre les distributions et les versions des logiciels
utilisés, les options du kernel, etc...

(je n'ai pas gardé le xorg.conf de Mandriva).


Tu peux essayer en LiveCD.

Merci pour une piste éventuelle.


Je commencerais par regarder si les pilotes utilisés sont les mêmes et
si la version d'xorg ne mérite pas une màj.


La différence entre les deux résolutions est-elle si contraignante?


--
Nicolas S.

Luc.Habert.00__arjf
Le #1907434
moi-meme :

Définition vidéo :1400x1050
je le passe sous Debian Etch (on m'a dit que c'était bien alors je continue)
Définition vidéo 1280x1024.

éléments vérifiés en plus dans le fichier /etc/X11/xorg.conf.
Aucun changement si je lui ajoute "1400x1050" pour voir.


Tu peux essayer « dpkg-reconfigure xserver-xorg », puis lancer « dexconf »
pour lui faire régénérer le xorg.conf.

moi-meme
Le #1907427
Nicolas S. wrote:

moi-meme
éléments vérifiés en plus dans le fichier /etc/X11/xorg.conf.
Aucun changement si je lui ajoute "1400x1050" pour voir.


As-tu redémarré X?
Of corse ,sir.


Plus précisément comment est fixée la résolution max à l'installation.


C'est variable entre les distributions et les versions des logiciels
utilisés, les options du kernel, etc...

(je n'ai pas gardé le xorg.conf de Mandriva).


Tu peux essayer en LiveCD.
un lmive CD Knoppix me donne 1024 mais je me demande si ce n'et pas limité.

Je vais essyer une makdriva live

Merci pour une piste éventuelle.


Je commencerais par regarder si les pilotes utilisés sont les mêmes et
si la version d'xorg ne mérite pas une màj.


Je ne pense pas : c'est une Etch que j'ai fait tout l'install en télé
chargement sur mon ADSL


La différence entre les deux résolutions est-elle si contraignante?


ben j'aime bien remplir mes écrans avec des polices petites





moi-meme
Le #1907425
Luc Habert wrote:

Tu peux essayer « dpkg-reconfigure xserver-xorg », puis lancer « dexconf »
pour lui faire régénérer le xorg.conf.


ça m'a donné le même xorg.conf (qui affiche pareil : normal)

merci ça me permettra de regénérer le xorg si je fais une bêtise

Luc.Habert.00__arjf
Le #1907422
moi-meme :

ça m'a donné le même xorg.conf (qui affiche pareil : normal)


Alors il faut regarder /var/log/Xorg.0.log pour voir pourquoi il ne veut pas
de ton mode.

moi-meme
Le #1907410
Luc Habert wrote:

Alors il faut regarder /var/log/Xorg.0.log pour voir pourquoi il ne veut
pas de ton mode.


J'ai mis un "1440x1050" dans la section screen
(WW) ATI(0): Direct rendering is not supported for ATI chips earlier than
the ATI 3D Rage Pro.
(II) ATI(0): Largest offscreen areas (with overlaps):
(II) ATI(0): 1024 x 255 rectangle at 0,768
(II) ATI(0): 768 x 256 rectangle at 0,768
(II) ATI(0): Using XFree86 Acceleration Architecture (XAA)
Screen to screen bit blits
Solid filled rectangles
8x8 mono pattern filled rectangles
Indirect CPU to Screen color expansion
Solid Lines
Offscreen Pixmaps
Setting up tile and stipple cache:
8 128x128 slots
(==) ATI(0): Backing store disabled
(==) ATI(0): Silken mouse enabled
(**) Option "dpms"
(**) ATI(0): DPMS enabled
(II) ATI(0): Direct rendering disabled

à priori c'est la base qui est mal renseignée.

J'ai rajouté les vitesses du moniteur (HorizSync et VertRefresh) sans grand
changement.
Un Displaysize m'a diminué la taille des caractères mais n'a pas changé la
définition.

Solution brutale : je change la carte vidéo par une AGP 3DFX.
de PCI à AGP c'est mieux :-))

J'obtiens une résolution de 1280x1024. J'en reste là.

merci pour les infos.

Luc.Habert.00__arjf
Le #1907324
Montre nous ton xorg.conf.
François
Le #1907321
Yamo' a écrit le 09.11.2007 16:12:


Suite à une erreur de manip j'ai de gros soucis avec mon affichage en
gros il ne fonctionne plus qu'en 800*600 alors que j'ai toujours utilisé
cet écran en 1280*1024 sous XP Ubuntu 6.06, 6.10 , 7.04 et 7.10.

J'ai même tenté de mettre à jour les drivers chez nvidia.com (avec links
je n'ai pas réussit à cause d'un javascript).


Tu as essayé le script Envy ?
http://doc.ubuntu-fr.org/envy


--
François

Publicité
Poster une réponse
Anonyme