Restauration systeme

Le
Le petit fennec
'jour tout le monde

Sur un serveur HP en RAID 5, j'ai dû restaurer une image (par
SynchroParc) du HD C: (où il n'y a que XP SP1 et quelques utilitaires de
configuration de base) ; après formatage de C: et réinstallation
minimale de XP (qui elle ne génère pas l'erreur évoquée plus bas)

Tout roule sauf que : la fonction [Restauration système] donne l'erreur
"La restauration système ne peut fonctionner, redémarrer le système et
réessayer". Bien sûr, j'ai désactivé la fonction, rebooté, re activé :
niet !
J'ai testé l'install à partir du clic droit sur sr.inf : niet
J'ai testé 'rundll32.exe advpack.dll,LaunchINFSection
C:WindowsInfsr.inf' en mode sans échec avec le CD Windows, niet
J'ai également testé la réparation de l'installation existante avec le
CD mais là, ça veut pas car j'obtiens une erreur m'informant que le
catalogue Microsoft n'est pas présent, puis reboot pui idem à
l'infini

Toute idée est la bienvenue,

D'ici là, merci et

Bisous à vos souris
--
Nathalie & Michel
les petits renardeaux dans la clairière du CTV
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #1080386
*Bonjour Le petit fennec* !

'jour tout le monde

Sur un serveur HP en RAID 5, j'ai dû restaurer une image (par
SynchroParc) du HD C: (où il n'y a que XP SP1 et quelques utilitaires de
configuration de base) ; après formatage de C: et réinstallation
minimale de XP (qui elle ne génère pas l'erreur évoquée plus bas)

Tout roule sauf que : la fonction [Restauration système] donne l'erreur
"La restauration système ne peut fonctionner, redémarrer le système et
réessayer". Bien sûr, j'ai désactivé la fonction, rebooté, re activé :
niet !
J'ai testé l'install à partir du clic droit sur sr.inf : niet
J'ai testé 'rundll32.exe advpack.dll,LaunchINFSection
C:WindowsInfsr.inf' en mode sans échec avec le CD Windows, niet
J'ai également testé la réparation de l'installation existante avec le
CD mais là, ça veut pas car j'obtiens une erreur m'informant que le
catalogue Microsoft n'est pas présent, puis reboot pui idem à
l'infini...

Toute idée est la bienvenue,


Je pencherais pour un problème de droits sur le dossier
c:System volume information
(SYSTEM)

Peut-être de meilleures idées par là :
http://a.vouillon.free.fr/faq-winxp.htm#54
http://www.d2i.ch/pn/depannage/restauration_systeme_xp.html
http://www.hotline-pc.org/restauration.htm

D'ici là, merci et
Bisous à vos souris


Tekila va être contente (femelle Octodon).
Les deux autre ont la grippe, je les touche pas :D

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php

Le petit fennec
Le #1120552
Comme, dans l'article %, commis
par JF, on a pu le lire...:

Je pencherais pour un problème de droits sur le dossier
c:System volume information
(SYSTEM)


Ben oui, mais j'ai même formaté en FAT pour éviter ça... Même bug...

Bisous à ta souris

--
Nathalie & Michel
les petits renardeaux dans la clairière du CTV

Publicité
Poster une réponse
Anonyme