Retard de l'horloge.

Le
testeur
Bonjour,
Depuis quelques temps je constate que l'horloge de windows retarde
progressivement après avoir booté.
J'ai remplacé deux fois la pile par une neuve (vérifiée au voltmètre), sans
succès.
Lorsque je reboote, l'heure est a nouveau correcte (sans synchronisation par
un serveur NTP sur internet), puis dérive au fil du temps (environ 5 à 10 mn
par heure). Ceci semble confirmer que l'horloge interne RTC fonctionne
correctement.

Nom de la carte mère ASRock AM2NF3-VSTA
Type de processeur DualCore AMD Athlon 64 X2, 2500 MHz (12.5 x 200) 4800+
Système Windows XP Pro SP3

Je pense que c'est lié : ma carte graphique ATI 8500DV n'a pas l'air
d'aimer et au bout d'un certain temps déclare forfait et repasse en mode
software (VPU recover).

Comme je suis en train de faire un montage vidéo sous Adobe Première c'est
assez génant, il faut que je reboote plusieurs fois par jour.

Hormis la pile quelle peut être la cause de ce problème ?
Merci d'avance pour vos lumières.

Olivier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sabrem JORAM
Le #17626651
testeur a écrit :

Bonjour,
Depuis quelques temps je constate que l'horloge de windows retarde
progressivement après avoir booté.
J'ai remplacé deux fois la pile par une neuve (vérifiée au voltmètre), sans
succès.
Lorsque je reboote, l'heure est a nouveau correcte (sans synchronisation par
un serveur NTP sur internet), puis dérive au fil du temps (environ 5 à 10 mn
par heure). Ceci semble confirmer que l'horloge interne RTC fonctionne
correctement.

Nom de la carte mère ASRock AM2NF3-VSTA
Type de processeur DualCore AMD Athlon 64 X2, 2500 MHz (12.5 x 200) 4800+
Système Windows XP Pro SP3

Je pense que c'est lié : ma carte graphique ATI 8500DV n'a pas l'air d'aimer
et au bout d'un certain temps déclare forfait et repasse en mode software
(VPU recover).

Comme je suis en train de faire un montage vidéo sous Adobe Première c'est
assez génant, il faut que je reboote plusieurs fois par jour.

Hormis la pile quelle peut être la cause de ce problème ?
Merci d'avance pour vos lumières.

Olivier



Bonjour,

Pistes :

- ACPI (ne semble pas vous concerner)
- pilotes de l'horloge à réinstaller (pourquoi pas ?)

http://h10025.www1.hp.com/ewfrf/wc/document?docnameÀ0278574&lc=fr&cc=fr&lang=fr&rule4901&product06036&dlc=fr

- pilotes tiers foireux
- certains processus gourmands (notamment virus), ou un périphérique
qui dysfonctionne (distraction des Interrupts et DPCs -> regarder
distraction CPU avec Process Explorer par exemple)
- usage d'un débogueur noyau (ne semble pas vous concerner)
- BIOS non à jour (ne semble pas vous concerner)

Qu'est-ce qui a été installé depuis que vous observez cette anomalie ?
Pas de point de restauration disponible antérieur au constat de
l'anomalie ?

Le fait que ce soit relativement récent et le lien apparent avec votre
carte graphique me font plutôt penser qu'il s'agit d'un problème de
pilotes...

Rien évidemment dans les journaux de l'observateur d'évènements ? Non
plus dans le gestionnaire de périphériques ?

Pas d'autre idée pour l'instant.

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
testeur
Le #17629511
Merci pour cette réponse .
Je vais investiguer les différentes pistes.
A priori aucun message d'erreur relatif au sujet dans l'observateur
d'évènements.
Je penche pour les interruptions intempestives (peut être la carte
graphique), j'avais eu un problème un peu semblable sur un PC IBM, un
controleur générait plein d'interruptions, mais ça avait tendance à saturer
le CPU, ce qui n'est pas mon cas aujourd'hui.

Cordialement,

Olivier
testeur
Le #17637641
Bonjour,
Aucun succès avec les différentes pistes investiguées :
Les intérruptions et DPC consomment au plus quelques % de CPU.
Réinstallation des drivers RTC et carte graphique.
Pas de virus ou tâche gourmande
Disques bien paramétrés dans le bios (DMA, 32 bits,..)
Bios carte mère au dernier niveau

Pourtant le dérapage de l'horloge à bien l'air dêtre lié à l'activité, en
particulier quand j'utilise Première.
Si le PC est inactif, le dérapage est beaucoup plus faible.

Il ne m'est pas facile de situer la date de début du PB, mais a priori pas
d'installation ou mise à jour récente.
Si vous avez d'autres pistes, je suis preneur.

Olivier
Herser
Le #17637771
testeur wrote:
Bonjour,
Aucun succès avec les différentes pistes investiguées :
Les intérruptions et DPC consomment au plus quelques % de CPU.
Réinstallation des drivers RTC et carte graphique.
Pas de virus ou tâche gourmande
Disques bien paramétrés dans le bios (DMA, 32 bits,..)
Bios carte mère au dernier niveau

Pourtant le dérapage de l'horloge à bien l'air dêtre lié à
l'activité, en particulier quand j'utilise Première.
Si le PC est inactif, le dérapage est beaucoup plus faible.

Il ne m'est pas facile de situer la date de début du PB, mais a
priori pas d'installation ou mise à jour récente.
Si vous avez d'autres pistes, je suis preneur.

Olivier



Bonjour
Ne cherche pas, c'est une nouvelle fonction de XP qui met progressivement à
l'heure d'hiver
Bon je sors
Herser
testeur
Le #17637881
J'aurais préféré ça

Olivier
Geo
Le #17637981
Bonjour

A défaut d'éliminer la cause, une solution de contournement, c'est de
synchroniser très régulièrement votre PC si vous avez une connexion
permanente :
http://www.d2i.ch/pn/az/t.html#t004

--
A+
François
Le #17637951
j'ai eu ce problème
je l'ai résolu en synchronisant chaque minute l'horloge
en modifiant dans la base de registre

"Geo"
Bonjour

A défaut d'éliminer la cause, une solution de contournement, c'est de
synchroniser très régulièrement votre PC si vous avez une connexion
permanente :
http://www.d2i.ch/pn/az/t.html#t004

--
A+




Herser
Le #17638071
testeur wrote:
J'aurais préféré ça

Olivier



Oui, mais malheureusement.....
Dis pour ton pb VPU Recovery, tu as essayé ceci :
http://forum.pcastuces.com/vpu_recover__graphics_acceleratorcarte_graphik-f4s53406.htm
Herser
testeur
Le #17643771
J'ai fait la modif dans la base de registre pour faire une mise à l'heure à
partir d'un serveur NTP toutes les 5 minutes.
Eh bien il y a des mises à l'heure qui ne se font pas :
par ex
deniere mise à l'heure: 22H 11
prochaine prévue : 22H 16
Eh bien il est 22H 18 et celle de 22H 16 n'a pas été faite.
(apparemment rattrapage au coup suivant)

Pourtant pendant ce temps là je travaille normalement (je suis sur le
logiciel de montage Adobe Première).

Il semble qu'il y ait des interruptions timer de perdues .

Olivier
testeur
Le #17643761
Rien de bien nouveau : il est simplement conseillé de supprimer tous les
fichiers pouvant contenir des références au driver, ce que je fait toujours.

Olivier
Publicité
Poster une réponse
Anonyme