Réveil difficile sur une squeeze qui hiberne ou qui s2ram

Le
fra-duf-no-spam
Salut.

Mon portable (T61p) me pose un souci depuis quelques MàJ. En effet,
l'entrée en hibernation marche bien, de même que le mode veille, =
mais ni
l'un ni l'autre ne se réveille correctement:

Hibernation: Quand je réveille le PC, je récupère la session=
X
correctement pendant 1 à 3 minutes. Ensuite, il replonge en
hibernation en faisant une nouvelle image dans le Swap. Rien dans le
syslog ne m'explique ce comportement.

Mise en veille: Je "sens" bien que la machine se réveille, mais l'Ã=
©cran
reste noir, le clavier inopérant (même CTRL-ALT-F1 ou autre).

Le driver xorg est nv, pour le moment, mais je vais passer en nvidia.

Je suis en kernel linux-image-2.6.30-2-686

Des idées pour l'un ou l'autre des soucis?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy Roussin
Le #20787611
Bonjour,

Pas vraiment d'idée pour résoudre ton problème, mais pour confirmer
que tu n'est pas le seul à en avoir ...

J'ai aussi des comportements du même genre en sid (noyau 2.6.31-1-68 6)
sur un Dell latitude D630 équipé d'une carte graphique nvidia a vec le driver
proprio (190.42-3).

Je rabat l'écran, le portable se met en sommeil. lorsque Je réo uvre
l'écran le
portable se réveille correctement mais après une petite 20è ne de
secondes il repart en sommeil (tout seul, sans avoir rabattu l'écran )

Ma solution : fermer et réouvrir brièvement l'ecran ...

NB: Le PC plante si je réveille le portable sur une station d'acceui l
alors qu'il
a été endormi hors station ...

Guy

François TOURDE a écrit :
Salut.

Mon portable (T61p) me pose un souci depuis quelques MàJ. En effet ,
l'entrée en hibernation marche bien, de même que le mode veil le, mais ni
l'un ni l'autre ne se réveille correctement:

Hibernation: Quand je réveille le PC, je récupère la ses sion X
correctement... pendant 1 à 3 minutes. Ensuite, il replonge en
hibernation en faisant une nouvelle image dans le Swap. Rien dans le
syslog ne m'explique ce comportement.

Mise en veille: Je "sens" bien que la machine se réveille, mais l' écran
reste noir, le clavier inopérant (même CTRL-ALT-F1 ou autre).

Le driver xorg est nv, pour le moment, mais je vais passer en nvidia.

Je suis en kernel linux-image-2.6.30-2-686

Des idées pour l'un ou l'autre des soucis?





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Florentin Garnier
Le #20787601
--=-hSWe//FyIU2sgC3vkxK1
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Le jeudi 17 décembre 2009 à 15:02 +0100, Guy Roussin a écrit :
Bonjour,

Pas vraiment d'idée pour résoudre ton problème, mais pour confirmer
que tu n'est pas le seul à en avoir ...

J'ai aussi des comportements du même genre en sid (noyau 2.6.31-1-68 6)
sur un Dell latitude D630 équipé d'une carte graphique nvidia a vec le driver
proprio (190.42-3).

Je rabat l'écran, le portable se met en sommeil. lorsque Je réo uvre
l'écran le
portable se réveille correctement mais après une petite 20à ¨ne de
secondes il repart en sommeil (tout seul, sans avoir rabattu l'écran )

Ma solution : fermer et réouvrir brièvement l'ecran ...

NB: Le PC plante si je réveille le portable sur une station d'acceui l
alors qu'il
a été endormi hors station ...

Guy

François TOURDE a écrit :
> Salut.
>
> Mon portable (T61p) me pose un souci depuis quelques MàJ. En effet ,
> l'entrée en hibernation marche bien, de même que le mode veil le, mais ni
> l'un ni l'autre ne se réveille correctement:
>
> Hibernation: Quand je réveille le PC, je récupère la ses sion X
> correctement... pendant 1 à 3 minutes. Ensuite, il replonge en
> hibernation en faisant une nouvelle image dans le Swap. Rien dans le
> syslog ne m'explique ce comportement.
>
> Mise en veille: Je "sens" bien que la machine se réveille, mais l' écran
> reste noir, le clavier inopérant (même CTRL-ALT-F1 ou autre).
>
> Le driver xorg est nv, pour le moment, mais je vais passer en nvidia.
>
> Je suis en kernel linux-image-2.6.30-2-686
>
> Des idées pour l'un ou l'autre des soucis?
>
>




Il n'y a pas que que squeeze qui bug j'ai les même soucis sur ma Lenny .
j'avais programmé la mise en sommeil au bout de 40 min et impossible d e
le réveiller il bloque sur un prompte.

Flo

--=-hSWe//FyIU2sgC3vkxK1
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: Ceci est une partie de message
=?ISO-8859-1?Q?numériquement?= =?ISO-8859-1?Q?_signée?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEABECAAYFAksqPTgACgkQDW/jod2yjB3LHACeOxS02ZM7q2bDEcUzIjJfZ2vY
yaAAn0FZrvDj9kOAyu9lb7UDvDICtdWE
=sTgY
-----END PGP SIGNATURE-----

--=-hSWe//FyIU2sgC3vkxK1--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Vera Mickael
Le #20787711
J'ai lu un article de Linus dans lequel il dit que les
développements de l'hibernation sont pourris et qu'il
faudrait tout refaire.

Chez moi non plus ça ne marche pas.

Mickaël

Florentin Garnier a écrit :
Le jeudi 17 décembre 2009 à 15:02 +0100, Guy Roussin a écrit :
Bonjour,

Pas vraiment d'idée pour résoudre ton problème, mais pour confirmer
que tu n'est pas le seul à en avoir ...

J'ai aussi des comportements du même genre en sid (noyau 2.6.31-1-686)
sur un Dell latitude D630 équipé d'une carte graphique nvidia avec le driver
proprio (190.42-3).

Je rabat l'écran, le portable se met en sommeil. lorsque Je réouvre
l'écran le
portable se réveille correctement mais après une petite 20ène de
secondes il repart en sommeil (tout seul, sans avoir rabattu l'écran)

Ma solution : fermer et réouvrir brièvement l'ecran ...

NB: Le PC plante si je réveille le portable sur une station d'acceuil
alors qu'il
a été endormi hors station ...

Guy

François TOURDE a écrit :
Salut.

Mon portable (T61p) me pose un souci depuis quelques MàJ. En effet,
l'entrée en hibernation marche bien, de même que le mode veille, mais ni
l'un ni l'autre ne se réveille correctement:

Hibernation: Quand je réveille le PC, je récupère la session X
correctement... pendant 1 à 3 minutes. Ensuite, il replonge en
hibernation en faisant une nouvelle image dans le Swap. Rien dans le
syslog ne m'explique ce comportement.

Mise en veille: Je "sens" bien que la machine se réveille, mais l'écran
reste noir, le clavier inopérant (même CTRL-ALT-F1 ou autre).

Le driver xorg est nv, pour le moment, mais je vais passer en nvidia.

Je suis en kernel linux-image-2.6.30-2-686

Des idées pour l'un ou l'autre des soucis?







Il n'y a pas que que squeeze qui bug j'ai les même soucis sur ma Lenny.
j'avais programmé la mise en sommeil au bout de 40 min et impossible de
le réveiller il bloque sur un prompte.

Flo



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme