Revenir de sid à lenny

Le
Jacques
Salut,

J'ai fait un apt-get dist-upgrage en ayant au préalable changé le
sources.list (mis sid à la place de lenny). Mais je ne suis pas
satisfait du Texlive qui me donne des résultats bizarres. Je me demande
s'il n'est pas possible de faire un downgrade vers lenny.

Merci pour les réponses.

Jacques
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mpg
Le #9538411
Le Wed, 09 May 2007 23:10:18 +0200, Jacques a écrit:
J'ai fait un apt-get dist-upgrage en ayant au préalable changé le
sources.list (mis sid à la place de lenny). Mais je ne suis pas
satisfait du Texlive qui me donne des résultats bizarres. Je me demande
s'il n'est pas possible de faire un downgrade vers lenny.



Il me semble que mettre la priorité de testing à 1001 puis faire un apt-
get update devrait convenir (non, je n'essairai pas chez moi). Ceci se
réglant dans /etc/apt/preferences . D'ailleurs vec des préférences bien
senties, on peut garder les trois versions dans son sources.list sans
souci.

Et pour installer une série de paquets (comme texlive) pris dans une
distro plus récente, aptitude -t sid install paquets (à condition que les
priorités d'apt/preferences soient inférieures à 990).

D'ailleurs, quels sont tes soucis avec la TeXLive ? J'ai installé la 2007
à son arrivée dans expe (doit être en sid depuis) et tout se passe bien
pour l'instant...

Manuel.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
tux7513
Le #9538361
mpg a écrit :
Le Wed, 09 May 2007 23:10:18 +0200, Jacques a écrit:
J'ai fait un apt-get dist-upgrage en ayant au préalable changé le
sources.list (mis sid à la place de lenny). Mais je ne suis pas
satisfait du Texlive qui me donne des résultats bizarres. Je me d emande
s'il n'est pas possible de faire un downgrade vers lenny.



Il me semble que mettre la priorité de testing à 1001 puis fa ire un apt-
get update devrait convenir (non, je n'essairai pas chez moi). Ceci se
réglant dans /etc/apt/preferences . D'ailleurs vec des préfà ©rences bien
senties, on peut garder les trois versions dans son sources.list sans
souci.

Et pour installer une série de paquets (comme texlive) pris dans u ne
distro plus récente, aptitude -t sid install paquets (à condi tion que les
priorités d'apt/preferences soient inférieures à 990).

D'ailleurs, quels sont tes soucis avec la TeXLive ? J'ai installé la 2007
à son arrivée dans expe (doit être en sid depuis) et tou t se passe bien
pour l'instant...

Manuel.





Dans le dvi résultant il ne me rend pas les accents, à la place j'ai des
symboles bizarres, un peu comme quand tu n'es pas dans la bonne
codification (UTF8). J'ai entre temps downgradé vers texlive 2005 ma is
ça fait pareil, donc ce n'est pas texlive. J'ai noté pendant la mise à
jour des erreurs concernant les locales et perl. Je crois que je vais
vérifier là. Quelque chose a du mal se passer par là.

Merci en tout cas.

Jacques
mpg
Le #9557611
Le Thu, 10 May 2007 07:20:08 +0200, tux7513 a écrit:
Dans le dvi résultant il ne me rend pas les accents, à la place j'ai des
symboles bizarres, un peu comme quand tu n'es pas dans la bonne
codification (UTF8). J'ai entre temps downgradé vers texlive 2005 mais
ça fait pareil, donc ce n'est pas texlive. J'ai noté pendant la mise à
jour des erreurs concernant les locales et perl. Je crois que je vais
vérifier là. Quelque chose a du mal se passer par là.



Pardonne-moi une question aussi stupide, mais tu appelles bien
usepackage[utf8]{inputenc} dans ton préambule ? (En supposant bien sûr
que ton source est en UTF-8, ce que tu n'as pas précisé.)

Le problème se présente-t-il sur le document minimal suivant (en adaptant
l'option d'inputenc à l'encodage de ton source -- si tu es en utf-8, ne
copies-colles pas, ce message est en latin1) :

documentclass{minimal}
usepackage[utf8]{inputenc}
usepackage[T1]{fontenc}
begin{document}
aeiou vs àéïôùldots
end{document}

Manuel.

PS : je me demande si cette discussion n'aurait pas plus sa place sur
fr.comp.text.tex, mais je n'ose pas trop essayer un Xpost+fu2 de peur de
traumatiser l'interface mailing-list-to-usenet...


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme