RONFLETTE

Le
iel B
J'ai un petit rumble avec une platine Rega + cellule Ortofon.Ce matin
j'ai refait proprement les soudures au niveau des fiches RCA..C'est
mieux mais j'ai encore une legere "ronflette"!
J'ai essayé en branchant, puis en debranchant le fil de terre sur la terre
de l'ampli mais cela ne change rien (j'ai même essayé en posant le fil de
terre sur la canalisation en cuivre du chauffage central; mais sans
succes!).Par contre qd je touche les fils qui sont connectés sur la
cellule le rumble augmente.
Sur l'arriere de ma cellule j'ai bien mes 4 fils (rouge;blanc;bleu et vert),
mais auccun qui corresponde à la terre..Alors voici ma question : ce fil
de terre qui sort de la platine sous le pivot du bras , où va-t-il dans la
platine?
Je suppose le pb vient d'une mauvaise terre; mais où celà doit-il être
connecté dans le bras?
Merci de m'apporter vos lumières.

--
D@nyBoc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
tuxedomoon
Le #16649421
iel B a écrit :
J'ai un petit rumble avec une platine Rega + cellule Ortofon.......Ce matin
j'ai refait proprement les soudures au niveau des fiches RCA........C'est
mieux mais j'ai encore une legere "ronflette"!
J'ai essayé en branchant, puis en debranchant le fil de terre sur la terre
de l'ampli mais cela ne change rien (j'ai même essayé en posant le fil de
terre sur la canalisation en cuivre du chauffage central; mais sans
succes!)..........Par contre qd je touche les fils qui sont connectés sur la
cellule le rumble augmente.
Sur l'arriere de ma cellule j'ai bien mes 4 fils (rouge;blanc;bleu et vert),
mais auccun qui corresponde à la terre.....Alors voici ma question : ce fil
de terre qui sort de la platine sous le pivot du bras , où va-t-il dans la
platine?
Je suppose le pb vient d'une mauvaise terre; mais où celà doit-il être
connecté dans le bras?
Merci de m'apporter vos lumières.



Bonjour,

Voici la lumière, tu as soit mal branché la Masse du bras ou tu as une
boucle de masse à ce niveau.

Ne pas confondre masse et terre

normalement, la masse du bras est reliée à la partie métalique de la
platine.

Mais les branchements sont fait différemment en fonction des marques.

le plus simple serait de chercher la doc de ta platine pour connaitre ce
branchement.

Tu peux aussi lire quelques articles sur les boucles de masse et
vérifier tes branchements ensuite.

En fonction de la cellule MM ou MC, on a parfois plus de problème de
ronflette avec les MC qui on un niveau plus faible.

Bon courage

@+

Tux
tuxedomoon
Le #16649411
tuxedomoon a écrit :

Voici la lumière, tu as soit mal branché la Masse du bras ou tu as une
boucle de masse à ce niveau.



mal exprimé, la boucle de masse est possible dans l'ensemble de la
platine bras cellule et pas uniquement au niveau du bras bien sûr

;-)
iel B
Le #16650121
Je n'ai pas la doc...Et tout ce que je sais, c'est que j'ai un fil "ne plus"
sortant de la platine sous le bras.
D'où vient ce fil? That's the question.
En ce qui concerne la cellule c'est une MM.....
J'ai aussi une autre Rega+bras Mayware+cellule Dynavector MC branchée sur
même ampli sans pb.

--

"tuxedomoon" 48b67516$0$10892$
iel B a écrit :
J'ai un petit rumble avec une platine Rega + cellule Ortofon.......Ce
matin j'ai refait proprement les soudures au niveau des fiches
RCA........C'est mieux mais j'ai encore une legere "ronflette"!
J'ai essayé en branchant, puis en debranchant le fil de terre sur la
terre de l'ampli mais cela ne change rien (j'ai même essayé en posant le
fil de terre sur la canalisation en cuivre du chauffage central; mais
sans succes!)..........Par contre qd je touche les fils qui sont
connectés sur la cellule le rumble augmente.
Sur l'arriere de ma cellule j'ai bien mes 4 fils (rouge;blanc;bleu et
vert), mais auccun qui corresponde à la terre.....Alors voici ma question
: ce fil de terre qui sort de la platine sous le pivot du bras , où
va-t-il dans la platine?
Je suppose le pb vient d'une mauvaise terre; mais où celà doit-il être
connecté dans le bras?
Merci de m'apporter vos lumières.



Bonjour,

Voici la lumière, tu as soit mal branché la Masse du bras ou tu as une
boucle de masse à ce niveau.

Ne pas confondre masse et terre

normalement, la masse du bras est reliée à la partie métalique de la
platine.

Mais les branchements sont fait différemment en fonction des marques.

le plus simple serait de chercher la doc de ta platine pour connaitre ce
branchement.

Tu peux aussi lire quelques articles sur les boucles de masse et vérifier
tes branchements ensuite.

En fonction de la cellule MM ou MC, on a parfois plus de problème de
ronflette avec les MC qui on un niveau plus faible.

Bon courage

@+

Tux


Jean-Pierre Roche
Le #16650551
iel B a écrit :
Je n'ai pas la doc...Et tout ce que je sais, c'est que j'ai un fil "ne plus"
sortant de la platine sous le bras.
D'où vient ce fil? That's the question.
En ce qui concerne la cellule c'est une MM.....



Dans tous les cas, les cellules ce sont des bobines... Donc
il n'existe que les masses qu'on crée. Faut donc voir où
vont les divers fils (avec un contrôleur)...

J'ai aussi une autre Rega+bras Mayware+cellule Dynavector MC branchée sur
même ampli sans pb.



Si tout est bien branché ça doit être le cas...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
iel B
Le #16651761
Oserais-je demander: comment chercher avec un controleur?
Merci par avance

--

"Jean-Pierre Roche" news: g963f8$206n$
iel B a écrit :
Je n'ai pas la doc...Et tout ce que je sais, c'est que j'ai un fil "ne
plus" sortant de la platine sous le bras.
D'où vient ce fil? That's the question.
En ce qui concerne la cellule c'est une MM.....



Dans tous les cas, les cellules ce sont des bobines... Donc il n'existe
que les masses qu'on crée. Faut donc voir où vont les divers fils (avec un
contrôleur)...

J'ai aussi une autre Rega+bras Mayware+cellule Dynavector MC branchée sur
même ampli sans pb.



Si tout est bien branché ça doit être le cas...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...


Jean-Pierre Roche
Le #16651751
iel B a écrit :
Oserais-je demander: comment chercher avec un controleur?



fonction ohmètre : on voit vite ce qui est relié à quoi vu
que le nombre de fils n'est quand même pas extravaguant...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
tuxedomoon
Le #16656781
iel B a écrit :
Je n'ai pas la doc...



Vous pouvez probablement la trouver sur le net en cherchant sur google.

Et tout ce que je sais, c'est que j'ai un fil "ne plus"
sortant de la platine sous le bras.
D'où vient ce fil? That's the question.



Vous devez, dans ce cas, répondre à cette question, car sans une réponse
claire sur ce point, vous risquez d'avoir votre ronflette pendant très
longtemps à supposer que la ronflette vienne de là.

Un Ohmetre vous donnera la réponse ou un testeur de continuité

En ce qui concerne la cellule c'est une MM.....


ok
J'ai aussi une autre Rega+bras Mayware+cellule Dynavector MC branchée sur
même ampli sans pb.



vous pouvez aussi comparer avec le branchement de la platine qui fonctionne.
Mais si c'est une MC déjà elle ne doit pas être branchée sur la même
entrée du RIAA je suppose.

Après vous pouvez avoir aussi un effet d'induction qui vous envoie une
ronflette sur les câbles de la platine.

J'ai eu un soucis de ronflette une fois mais avec une DL103 qui est
assez "capricieuse" parfois. Une série de vérification (assez longue
parfois) et tout est rentrée dans l'ordre.
iel B
Le #16664141
Bon: je branche un fil du controleur sur le fil qui sort du bras (terre sans
doute), mais le 2eme fil du controleur je le mets où?....je m'en sers pour
chercher au pif ou je dois le mettre?

--

"tuxedomoon" 48b70eb0$0$12000$
iel B a écrit :
Je n'ai pas la doc...



Vous pouvez probablement la trouver sur le net en cherchant sur google.

Et tout ce que je sais, c'est que j'ai un fil "ne plus"
sortant de la platine sous le bras.
D'où vient ce fil? That's the question.



Vous devez, dans ce cas, répondre à cette question, car sans une réponse
claire sur ce point, vous risquez d'avoir votre ronflette pendant très
longtemps à supposer que la ronflette vienne de là.

Un Ohmetre vous donnera la réponse ou un testeur de continuité

En ce qui concerne la cellule c'est une MM.....


ok
J'ai aussi une autre Rega+bras Mayware+cellule Dynavector MC branchée sur
même ampli sans pb.



vous pouvez aussi comparer avec le branchement de la platine qui
fonctionne.
Mais si c'est une MC déjà elle ne doit pas être branchée sur la même
entrée du RIAA je suppose.

Après vous pouvez avoir aussi un effet d'induction qui vous envoie une
ronflette sur les câbles de la platine.

J'ai eu un soucis de ronflette une fois mais avec une DL103 qui est assez
"capricieuse" parfois. Une série de vérification (assez longue parfois) et
tout est rentrée dans l'ordre.




iel B
Le #16664401
Suite: j'ai recupéré la "notice" (UNE PAGE!) sur le site Rega, toujours très
succinct. je lis "les platines Rega sont mises à la masse automatiquement
par l'un des cables du bras. Aucune autre mise à la masse n'est
nécessaire"......Je dois comprendre quoi?.....Et quid de ce fil "en plus"?

--

"iel B" g990vm$8eu$
Bon: je branche un fil du controleur sur le fil qui sort du bras (terre
sans doute), mais le 2eme fil du controleur je le mets où?....je m'en sers
pour chercher au pif ou je dois le mettre?

--

"tuxedomoon" 48b70eb0$0$12000$
iel B a écrit :
Je n'ai pas la doc...



Vous pouvez probablement la trouver sur le net en cherchant sur google.

Et tout ce que je sais, c'est que j'ai un fil "ne plus"
sortant de la platine sous le bras.
D'où vient ce fil? That's the question.



Vous devez, dans ce cas, répondre à cette question, car sans une réponse
claire sur ce point, vous risquez d'avoir votre ronflette pendant très
longtemps à supposer que la ronflette vienne de là.

Un Ohmetre vous donnera la réponse ou un testeur de continuité

En ce qui concerne la cellule c'est une MM.....


ok
J'ai aussi une autre Rega+bras Mayware+cellule Dynavector MC branchée
sur même ampli sans pb.



vous pouvez aussi comparer avec le branchement de la platine qui
fonctionne.
Mais si c'est une MC déjà elle ne doit pas être branchée sur la même
entrée du RIAA je suppose.

Après vous pouvez avoir aussi un effet d'induction qui vous envoie une
ronflette sur les câbles de la platine.

J'ai eu un soucis de ronflette une fois mais avec une DL103 qui est assez
"capricieuse" parfois. Une série de vérification (assez longue parfois)
et tout est rentrée dans l'ordre.








tuxedomoon
Le #16664771
iel B a écrit :
Bon: je branche un fil du controleur sur le fil qui sort du bras (terre sans
doute)



une terre sur un bras de platine étonnant ;-)

, mais le 2eme fil du controleur je le mets où?....je m'en sers pour
chercher au pif ou je dois le mettre?




Bon visiblement c'est pas votre partie, vous controlez quoi exactement

si c'est un ohmetre ou un testeur de continuité, vous placez (platine
non branché sur le secteur ;-) ) par exemple l'un des deux câbles du
controleur sur le fil qui sort du bras et l'autre sur le bras (partie
métallique). Si c'est un Ohmetre vous devriez avoir une valeur très
faible si c'est un testeur de continuité, ça fait BEEP.
Publicité
Poster une réponse
Anonyme