Saisie automatique dans cellule

Le
boby lapointe
Bonjour,

J'ai dans une feuille recap une liste de deux colonnes dans ma colonne A,
j'ai des codes de 1 à 42 et dans la colonne B j'ai la désignation
correspondant à chaque code.
Je voudrais que dans une autre feuille, quand je tape le code 1,
automatiquement la désignation se remplisse dans la cellule juxtaposée.

Merci d'avance.

boby
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques93
Le #4327981
Bonjour boby lapointe,

Si ta liste est sur Feuil1, et que tu saisie à partir de A1 dans l'autre
feuille :

=SI(ESTVIDE(A1);"";RECHERCHEV(A1;Feuil1!A1:B42;2))

Cela suppose que ta liste soit triée.

Bonjour,

J'ai dans une feuille recap une liste de deux colonnes dans ma colonne A,
j'ai des codes de 1 à 42 et dans la colonne B j'ai la désignation
correspondant à chaque code.
Je voudrais que dans une autre feuille, quand je tape le code 1,
automatiquement la désignation se remplisse dans la cellule juxtaposée.

Merci d'avance.

boby



--
Cordialement,

Jacques.

MichDenis
Le #4327531
Si tu ajoutes le denier paramètre à la fonction RechercheV, "Faux"
il n'est pas nécessaire que la liste soit triée dans ce cas.
=SI(ESTVIDE(A1);"";RECHERCHEV(A1;Feuil1!A1:B42;2;Faux))


Il est quand même préférable d'utiliser la combinaison des fonction
Index-Equiv() dont tu trouveras un exemple là :
http://cjoint.com/?doqXehLdAF



"Jacques93" a écrit dans le message de news:

Bonjour boby lapointe,

Si ta liste est sur Feuil1, et que tu saisie à partir de A1 dans l'autre
feuille :

=SI(ESTVIDE(A1);"";RECHERCHEV(A1;Feuil1!A1:B42;2))

Cela suppose que ta liste soit triée.

Bonjour,

J'ai dans une feuille recap une liste de deux colonnes dans ma colonne A,
j'ai des codes de 1 à 42 et dans la colonne B j'ai la désignation
correspondant à chaque code.
Je voudrais que dans une autre feuille, quand je tape le code 1,
automatiquement la désignation se remplisse dans la cellule juxtaposée.

Merci d'avance.

boby



--
Cordialement,

Jacques.

Jacques93
Le #4327451
Bonjour MichDenis,

C'est noté :-)

Si tu ajoutes le denier paramètre à la fonction RechercheV, "Faux"
il n'est pas nécessaire que la liste soit triée dans ce cas.
=SI(ESTVIDE(A1);"";RECHERCHEV(A1;Feuil1!A1:B42;2;Faux))

Il est quand même préférable d'utiliser la combinaison des fonction
Index-Equiv() dont tu trouveras un exemple là :
http://cjoint.com/?doqXehLdAF

--

Cordialement,

Jacques.

Publicité
Poster une réponse
Anonyme