saisie mot de passe impossible en sortie de veille

Le
Quetzalcoatl
Bonjour,

De temps en temps, lorsque mon PC sort d'une "mise en veille prolongée", il m'est impossible de saisir le mot de passe d'ouverture
de session.
Habituellement, il suffit de cliquer sur le nom d'utilisateur, la fenêtre de saisie du mot de passe s'ouvre et le curseur s'y
positionne automatiquement.
Parfois, le curseur ne s'y positionne pas et il est impossible de saisir le mot de passe. La seule solution que j'aie trouvée
jusqu'à présent est de rebooter.
Ma configuration :
- HP Pavillion w5229
- Windows XP Family 2002 SP2
- Options d'alimentation :
- mise en veille : après 1 heure,
- mise en veille prolongée : après 2 heures,
- le phénomène se produit que la case "demander un mot de passe lorsque l'ordinateur quitte la mise en veille" soit cochée ou
non.Merci d'avance pour toute piste.
Cordialement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 6
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #1206437
*Bonjour Quetzalcoatl* !

Bonjour,

De temps en temps, lorsque mon PC sort d'une "mise en veille prolongée", il
m'est impossible de saisir le mot de passe d'ouverture de session.
Habituellement, il suffit de cliquer sur le nom d'utilisateur, la fenêtre de
saisie du mot de passe s'ouvre et le curseur s'y positionne automatiquement.
Parfois, le curseur ne s'y positionne pas et il est impossible de saisir le
mot de passe. La seule solution que j'aie trouvée jusqu'à présent est de
rebooter.
Ma configuration :
- HP Pavillion w5229
- Windows XP Family 2002 SP2
- Options d'alimentation :
- mise en veille : après 1 heure,
- mise en veille prolongée : après 2 heures,
- le phénomène se produit que la case "demander un mot de passe lorsque
l'ordinateur quitte la mise en veille" soit cochée ou non.Merci d'avance pour
toute piste.
Cordialement.


Constaté.
Il arrive que cette situation survienne aussi en quittant la session et
en voulant l'ouvrir à nouveau, ce qui revient au même.

Au moment d'entrer notre mot de passe,
il n'y a pas moyen d'activer la case prévue.

Comme le phénomène est plutôt disparate,
personne ne semble avoir identifié une cause précise.

Un contournement existe, plus pratique que de redémarrer :
CTL+ALT+Suppr deux fois pour afficher le panneau d'accueil classique.

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

Quetzalcoatl
Le #1195960
news:471b3cf5$0$5104$
Bonjour,
De temps en temps, lorsque mon PC sort d'une "mise en veille prolongée", il m'est impossible de saisir le mot de passe
d'ouverture de session.
Habituellement, il suffit de cliquer sur le nom d'utilisateur, la fenêtre de saisie du mot de passe s'ouvre et le curseur s'y
positionne automatiquement.
Parfois, le curseur ne s'y positionne pas et il est impossible de saisir le mot de passe. La seule solution que j'aie trouvée
jusqu'à présent est de rebooter.
Ma configuration :
- HP Pavillion w5229
- Windows XP Family 2002 SP2
- Options d'alimentation :
- mise en veille : après 1 heure,
- mise en veille prolongée : après 2 heures,
- le phénomène se produit que la case "demander un mot de passe lorsque l'ordinateur quitte la mise en veille" soit cochée ou
non.Merci d'avance pour toute piste.
Cordialement.



news:
Bonjour Quetzalcoatl !
Constaté.
Il arrive que cette situation survienne aussi en quittant la session et en voulant l'ouvrir à nouveau, ce qui revient au même.

Au moment d'entrer notre mot de passe,
il n'y a pas moyen d'activer la case prévue.

Comme le phénomène est plutôt disparate,
personne ne semble avoir identifié une cause précise.

Un contournement existe, plus pratique que de redémarrer :
CTL+ALT+Suppr deux fois pour afficher le panneau d'accueil classique.

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm


-------
Bonjour,
Ca le fait de plus en plus souvent, et la solution de contournement ne fonctionne pas chez moi (XP Edition familiale SP2). Y a -t-il
un paramétrage ?
Merci d'avance.


JF
Le #1195542
*Bonjour Quetzalcoatl* !

news:471b3cf5$0$5104$
Bonjour,
De temps en temps, lorsque mon PC sort d'une "mise en veille prolongée",
il m'est impossible de saisir le mot de passe d'ouverture de session.
Habituellement, il suffit de cliquer sur le nom d'utilisateur, la fenêtre
de saisie du mot de passe s'ouvre et le curseur s'y positionne
automatiquement.
Parfois, le curseur ne s'y positionne pas et il est impossible de saisir
le mot de passe. La seule solution que j'aie trouvée jusqu'à présent est
de rebooter.
Ma configuration :
- HP Pavillion w5229
- Windows XP Family 2002 SP2
- Options d'alimentation :
- mise en veille : après 1 heure,
- mise en veille prolongée : après 2 heures,
- le phénomène se produit que la case "demander un mot de passe lorsque
l'ordinateur quitte la mise en veille" soit cochée ou non.Merci d'avance
pour toute piste.
Cordialement.



news:
Bonjour Quetzalcoatl !
Constaté.
Il arrive que cette situation survienne aussi en quittant la session et en
voulant l'ouvrir à nouveau, ce qui revient au même.

Au moment d'entrer notre mot de passe,
il n'y a pas moyen d'activer la case prévue.

Comme le phénomène est plutôt disparate,
personne ne semble avoir identifié une cause précise.

Un contournement existe, plus pratique que de redémarrer :
CTL+ALT+Suppr deux fois pour afficher le panneau d'accueil classique.


-------
Bonjour,
Ca le fait de plus en plus souvent, et la solution de contournement ne
fonctionne pas chez moi (XP Edition familiale SP2).


Je confirme qu'elle est opérationnelle sur XPHOME
À tout hasard je précise bien : *DEUX FOIS* CTL+ALT+Suppr

Y a -t-il un paramétrage ?


J'en connais un pour obliger de passer par l'écran d'accueil classique.
Tu peux le configurer :

Panneau de Configuration, Comptes Utilisateurs,
"Modifier la manière ..", Décocher "Utiliser l'écran d'accueil"

En profiter pour décocher "Bascule Rapide"
pour tester si ça n'améliore pas.

Je ne connais pas de restriction pour empêcher
l'utilisation de CTL+AL+Suppr au Panneau d'accueil.

Est-ce que tu es en Autologon ?
(Démarrage direct de la session utilisateur sans saisie du mdp)

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm



Quetzalcoatl
Le #1194786
"JF" a écrit dans le message de news:
Y a -t-il un paramétrage ?


J'en connais un pour obliger de passer par l'écran d'accueil classique.
Tu peux le configurer :

Panneau de Configuration, Comptes Utilisateurs,
"Modifier la manière ..", Décocher "Utiliser l'écran d'accueil"

En profiter pour décocher "Bascule Rapide"
pour tester si ça n'améliore pas.

Je ne connais pas de restriction pour empêcher
l'utilisation de CTL+AL+Suppr au Panneau d'accueil.

Est-ce que tu es en Autologon ?
(Démarrage direct de la session utilisateur sans saisie du mdp)


Bonsoir,

J'ai décoché, j'allons bien voir.
Non, je ne suis pas en Autologon, j'ai bien un mot de passe à saisir pour démarrer ma session utilisateur, qui est toujours la même
(i.e. un seul utilisateur a été créé sur ce PC).
Aujourd'hui, je n'utilise plus de mot de passe lorsque l'ordinateur quitte la mise en veille, mais il m'arrive de verrouiller le
poste (CTRL + ALT + SUPPR > Verrouiller l'ordinateur ou bien raccourci clavier WIN + L) et c'est la cata lorsque je veux revenir à
mon travail.


Quetzalcoatl
Le #1194785
"JF" a écrit dans le message de news:
Je ne connais pas de restriction pour empêcher
l'utilisation de CTL+AL+Suppr au Panneau d'accueil.


Tiens, une précision après qq essais : lorsque j'utilise l'écran d'accueil (dit "écran de bienvenue") et que tout va bien
(c'est-à-dire lorsque je suis en mesure de saisir le mot de passe), CTRL + ALT + SUPPR fonctionne également (pour accéder à l'écran
d'ouverture de session classique).
Inversement, lorsque le phénomène redouté se produit (impossibilité de saisir le mot de passe), CTRL + ALT + SUPPR ne fonctionne
pas.

Bboul
Le #1194568
Bonsoir JF,

Perso, sur portable, cela m'est arrivé sous XP et, aussi maintenant,
avec le nouveau sous Vista.

Si le curseur n'est pas positionné, "je l'y mets"... parfois, en cours
de mise en place du mot de passe, le curseur "s'en va"... simplement,
je le "ramène" et continue l'entrée...

Bon courage.

Chaque bécane et système ont "leurs" humeurs... :-)

Cordialement.
Bernard

Le Sun, 04 Nov 2007 12:14:52 +0100, JF écrivait:

*Bonjour Quetzalcoatl* !

news:471b3cf5$0$5104$
Bonjour,
De temps en temps, lorsque mon PC sort d'une "mise en veille prolongée",
il m'est impossible de saisir le mot de passe d'ouverture de session.
Habituellement, il suffit de cliquer sur le nom d'utilisateur, la fenêtre
de saisie du mot de passe s'ouvre et le curseur s'y positionne
automatiquement.
Parfois, le curseur ne s'y positionne pas et il est impossible de saisir
le mot de passe. La seule solution que j'aie trouvée jusqu'à présent est
de rebooter.
Ma configuration :
- HP Pavillion w5229
- Windows XP Family 2002 SP2
- Options d'alimentation :
- mise en veille : après 1 heure,
- mise en veille prolongée : après 2 heures,
- le phénomène se produit que la case "demander un mot de passe lorsque
l'ordinateur quitte la mise en veille" soit cochée ou non.Merci d'avance
pour toute piste.
Cordialement.








JF
Le #1194567
*Bonjour Bboul* ! Salut Quetzalcoatl

Bonsoir JF,
Perso, sur portable, cela m'est arrivé sous XP et, aussi maintenant,
avec le nouveau sous Vista.
Si le curseur n'est pas positionné, "je l'y mets"... parfois, en cours
de mise en place du mot de passe, le curseur "s'en va"... simplement,
je le "ramène" et continue l'entrée...


Merci de ton témoignage.
Il me semble que le problème a été ainsi signalé sur plusieurs
ordinateurs ensemble, et de façon plus ou moins systématique.

Que ce soit l'effet d'un réglage, d'un bug, d'un malware, ou d'une
incompatibilité avec un logiciel utilisé communément sur les diverses
machines, il me semble que la chose à faire est de tenter de supprimer
des programmes ou des Services jusqu'à isoler le phénomène.

Mon idée est dans un premier temps de faire un démarrage sélectif pour
vérifier s'il y a amélioration
http://www.d2i.ch/pn/az/d.html#d002
Si c'est le cas, faire marcher le pifomètre sur l'échelle 10 et
continuer d'utiliser msconfig et décocher programmes et services tiers.

Une piste ? ==>
Peut-être que la lecture de cette précédente discussion sur le sujet
donnera des idées
http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/15d0593db58f5aec/

Comme signalé à la fin, le problème vient peut-être de l'accessibilité
Exécuter>access.cpl
et décocher tous les "Utiliser les touches ....."
pour tester.

Les Touches Rémanentes (pour info)
www.microsoft.com/france/accessibilite/training/windowsxp/stickykeys.aspx

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

informatiqueur
Le #1170654
On 5 nov, 00:43, JF wrote:
*Bonjour Bboul* ! Salut Quetzalcoatl

Bonsoir JF,
Perso, sur portable, cela m'est arrivé sous XP et, aussi maintenant,
avec le nouveau sous Vista.
Si le curseur n'est pas positionné, "je l'y mets"... parfois, en cours
de mise en place du mot de passe, le curseur "s'en va"... simplement,
je le "ramène" et continue l'entrée...


Merci de ton témoignage.
Il me semble que le problème a été ainsi signalé sur plusieurs
ordinateurs ensemble, et de façon plus ou moins systématique.

Que ce soit l'effet d'un réglage, d'un bug, d'un malware, ou d'une
incompatibilité avec un logiciel utilisé communément sur les diverse s
machines, il me semble que la chose à faire est de tenter de supprimer
des programmes ou des Services jusqu'à isoler le phénomène.

Mon idée est dans un premier temps de faire un démarrage sélectif po ur
vérifier s'il y a améliorationhttp://www.d2i.ch/pn/az/d.html#d002
Si c'est le cas, faire marcher le pifomètre sur l'échelle 10 et
continuer d'utiliser msconfig et décocher programmes et services tiers.

Une piste ? ==>
Peut-être que la lecture de cette précédente discussion sur le sujet
donnera des idéeshttp://groups.google.fr/group/microsoft.public.fr.windo wsxp/browse_fr...

Comme signalé à la fin, le problème vient peut-être de l'accessibi lité
Exécuter>access.cpl
et décocher tous les "Utiliser les touches ....."
pour tester.

Les Touches Rémanentes (pour info)www.microsoft.com/france/accessibilite /training/windowsxp/stickykeys....

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm


Bonjour,
j'ai moi aussi ce problème de temps en temps à l'ouverture de ma
session avec mot de passe, avec le curseur qui ne viens pas !!
J'ai remarqué tout à l'heure, quand j'ai quitté la mise en veille,
j'ai donc entré mon mot de passe (2 lettres, donc je le connais quand
même xD) et ça me mettait que le mot de passe était incorrect alors
que c'est le bon !! mais là aucun problème de curseur, seulement
l'erreur mot de passe incorrect ??
J'ai donc essayer de supprimer le mot de passe, et j'en est récréé un
tout beau tout neuf, j'ai eu une première mise en veille depuis le
changement de mon mot de passe, et aucun problème, pour le moment,
c'était que le premier ^^
Donc je vous retiens ou courant d'ici deux semaines si j'y pense, de
tout façon ci le problème persiste c'est sur je penserais a venir le
signaler ici ;)

Cordialement informate, bonne chance :D


JF
Le #1170374
*Bonjour * !

On 5 nov, 00:43, JF wrote:
*Bonjour Bboul* ! Salut Quetzalcoatl

Bonsoir JF,
Perso, sur portable, cela m'est arrivé sous XP et, aussi maintenant,
avec le nouveau sous Vista.
Si le curseur n'est pas positionné, "je l'y mets"... parfois, en cours
de mise en place du mot de passe, le curseur "s'en va"... simplement,
je le "ramène" et continue l'entrée...


Merci de ton témoignage.
Il me semble que le problème a été ainsi signalé sur plusieurs
ordinateurs ensemble, et de façon plus ou moins systématique.

Que ce soit l'effet d'un réglage, d'un bug, d'un malware, ou d'une
incompatibilité avec un logiciel utilisé communément sur les diverses
machines, il me semble que la chose à faire est de tenter de supprimer
des programmes ou des Services jusqu'à isoler le phénomène.

Mon idée est dans un premier temps de faire un démarrage sélectif pour
vérifier s'il y a améliorationhttp://www.d2i.ch/pn/az/d.html#d002
Si c'est le cas, faire marcher le pifomètre sur l'échelle 10 et
continuer d'utiliser msconfig et décocher programmes et services tiers.

Une piste ? ==>
Peut-être que la lecture de cette précédente discussion sur le sujet
donnera des
idéeshttp://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_fr...

Comme signalé à la fin, le problème vient peut-être de l'accessibilité
Exécuter>access.cpl
et décocher tous les "Utiliser les touches ....."
pour tester.

Les Touches Rémanentes (pour
info)www.microsoft.com/france/accessibilite/training/windowsxp/stickykeys....

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm


Bonjour,
j'ai moi aussi ce problème de temps en temps à l'ouverture de ma
session avec mot de passe, avec le curseur qui ne viens pas !!


Merci de ton témoignage.


J'ai remarqué tout à l'heure, quand j'ai quitté la mise en veille,
j'ai donc entré mon mot de passe (2 lettres, donc je le connais quand
même xD) et ça me mettait que le mot de passe était incorrect alors
que c'est le bon !! mais là aucun problème de curseur, seulement
l'erreur mot de passe incorrect ??


Donc il était possible d'entrer des caractères dans la case, c'est
encore un autre problème. Peut-être une histoire de clavier
qwerty/azerty, qu'en pense-tu ?



J'ai donc essayer de supprimer le mot de passe, et j'en est récréé un
tout beau tout neuf, j'ai eu une première mise en veille depuis le
changement de mon mot de passe, et aucun problème, pour le moment,
c'était que le premier ^^


Voici une image d'un clavier qwerty
www.image-world.net/le-maquis/infos/img/clavangl.gif
Est-ce une piste ?


Donc je vous retiens ou courant d'ici deux semaines si j'y pense, de
tout façon ci le problème persiste c'est sur je penserais a venir le
signaler ici ;)

Cordialement informate, bonne chance :D


Bonne chance à tous

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm



informatiqueur
Le #1169278
On 25 nov, 16:58, JF wrote:
*Bonjour * !



On 5 nov, 00:43, JF wrote:
*Bonjour Bboul* ! Salut Quetzalcoatl

Bonsoir JF,
Perso, sur portable, cela m'est arrivé sous XP et, aussi maintenant,
avec le nouveau sous Vista.
Si le curseur n'est pas positionné, "je l'y mets"... parfois, en cou rs
de mise en place du mot de passe, le curseur "s'en va"... simplement,
je le "ramène" et continue l'entrée...


Merci de ton témoignage.
Il me semble que le problème a été ainsi signalé sur plusieurs
ordinateurs ensemble, et de façon plus ou moins systématique.

Que ce soit l'effet d'un réglage, d'un bug, d'un malware, ou d'une
incompatibilité avec un logiciel utilisé communément sur les dive rses
machines, il me semble que la chose à faire est de tenter de supprime r
des programmes ou des Services jusqu'à isoler le phénomène.

Mon idée est dans un premier temps de faire un démarrage sélectif pour
vérifier s'il y a améliorationhttp://www.d2i.ch/pn/az/d.html#d002
Si c'est le cas, faire marcher le pifomètre sur l'échelle 10 et
continuer d'utiliser msconfig et décocher programmes et services tier s.

Une piste ? ==>
Peut-être que la lecture de cette précédente discussion sur le su jet
donnera des
idéeshttp://groups.google.fr/group/microsoft.public.fr.windowsxp/brow se_fr...

Comme signalé à la fin, le problème vient peut-être de l'access ibilité
Exécuter>access.cpl
et décocher tous les "Utiliser les touches ....."
pour tester.

Les Touches Rémanentes (pour
info)www.microsoft.com/france/accessibilite/training/windowsxp/stickyke ys....

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm
Bonjour,

j'ai moi aussi ce problème de temps en temps à l'ouverture de ma
session avec mot de passe, avec le curseur qui ne viens pas !!


Merci de ton témoignage.

J'ai remarqué tout à l'heure, quand j'ai quitté la mise en veille,
j'ai donc entré mon mot de passe (2 lettres, donc je le connais quand
même xD) et ça me mettait que le mot de passe était incorrect alor s
que c'est le bon !! mais là aucun problème de curseur, seulement
l'erreur mot de passe incorrect ??


Donc il était possible d'entrer des caractères dans la case, c'est
encore un autre problème. Peut-être une histoire de clavier
qwerty/azerty, qu'en pense-tu ?

J'ai donc essayer de supprimer le mot de passe, et j'en est récréé un
tout beau tout neuf, j'ai eu une première mise en veille depuis le
changement de mon mot de passe, et aucun problème, pour le moment,
c'était que le premier ^^


Voici une image d'un clavier qwertywww.image-world.net/le-maquis/infos/img /clavangl.gif
Est-ce une piste ?

Donc je vous retiens ou courant d'ici deux semaines si j'y pense, de
tout façon ci le problème persiste c'est sur je penserais a venir le
signaler ici ;)
Cordialement informate, bonne chance :D


Bonne chance à tous

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm


Bonjours c'est moi informate,
erff le problème est réapparu, JF, oui j'ai les deux problèmes en
fait :/
Je me demande si ça ne viens pas de mon firewall, ça me le fait depuis
que je l'ai installé, seulement ou Windows me dit que j'ai oublié mon
mot de passe alors que c'est le bon, pas le problème de saisie.
Ce problème de saisie je l'ai eu avant, mais il se manifeste assez
rarement !!
J'ai donc pour le moment désactivé la demande de mot de passe quand je
quitte une mise en veille.
Je pense que l'un de nous devrais tenter un réparation de windows XP
via le CD, s'il a un problème au niveau des winlogon ect...Peut être
qu'une réparation de Windows XP règlera le soucis ?
Mais bon pour me 2ème problème de mot de passe oublié alors que non,
je pense plus à un problème logiciel, comme mon firewall (Outpost)...

Bonne chance all ;)




Publicité
Poster une réponse
Anonyme