saisie obligatoire

Le
yves67000 Hors ligne
Bonjour,
novice
je souhaite créer une formule (dans le genre sans passer par une macro mais la mettre en b1)
si a1="X"; alors b1= valeur de la liste déroulante 'c1a c4' sinon valeur " ";

merci pour toute aide
rien trouver sans passer par macro ou boite de message
salutation
yves
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #24331061
Bonjour,
=SI(A1="x";B1=xx;" ")
ou xx est l'adresse de la cellule contenant la liste déroulante.
Cordialement.
Daniel


Bonjour,
novice
je souhaite créer une formule (dans le genre sans passer par une macro mais
la mettre en b1)
si a1="X"; alors b1= valeur de la liste déroulante 'c1a c4' sinon valeur " ";

merci pour toute aide
rien trouver sans passer par macro ou boite de message
salutation
yves
yves67000 Hors ligne
Le #24331671
Le dimanche 18 Mars 2012 à 10:31 par yves67000 :
Bonjour,
novice
je souhaite créer une formule (dans le genre sans passer par une macro
mais la mettre en b1)
si a1="X"; alors b1= valeur de la liste déroulante 'c1a c4'
sinon valeur " ";

merci pour toute aide
rien trouver sans passer par macro ou boite de message
salutation
yves


merci
pour cette reponse
si je l'applique
a1 = "x"
b1 = resultat de la formule (=si(a1="x";b1Ñ;" ")
c1= a changer
c2 =tres bon
c3= bon
d1 = liste deroulante c1:c3

resultat affichage 0

ce que je cherche
c'est choix obligatoire d'une valeur de la liste de c1:c3

car si je fait
b1
donnees /validation/liste c1:c3
j'obtient ce que je veux mais pas l'obligation de saisie en b1

cela est il plus precis ?
merci pour tout
@+
yves
Publicité
Poster une réponse
Anonyme