sane : root a de meilleures lunettes qu'un user

Le
moi-meme
Installé sane sur Debian Etch.

scanimage -L détecte le lecteur en root mais pas en user. Il me dit :
device `plustek:libusb:004:002' is a Canon CanoScan N650U/N656U flatbed
scanner

lsusb le voit bien en user et root.

C'est un problème de droits mais je ne me rappelle plus où taper.

Pour info j'ai un autre PC avec la même architecture et cela fonctionne
en user.
J'avais été obligé de tripoter les droits mais je n'ai pas noté où (je me
bats la coulpe maintenant).

pas vu de /dev/sane ou /dev/scanner non plus.

Le site de sane ne m'a rien appris de convaincant.

Toute idée pour débloquer serait la bienvenue.

Merci d'avance

CH
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nicolas George
Le #20392891
moi-meme wrote in message
device `plustek:libusb:004:002'



C'est un problème de droits mais je ne me rappelle plus où taper.



Dans /dev/bus/usb/004/ probablement. Si le reste du système est bien
configuré de manière habituelle, tu devrais juste avoir à te rajouter dans
le groupe scanner.
yamo'
Le #20392991
Salut,

moi-meme a tapoté, le 21/10/2009 11:53:
C'est un problème de droits mais je ne me rappelle plus où taper.



En lisant
Je dirais : sudo adduser $USER scanner

--
Stéphane
http://pasdenom.info/fortune
moi-meme
Le #20393171
Le Wed, 21 Oct 2009 11:01:50 +0000, Nicolas George a écrit :

moi-meme wrote in message
device `plustek:libusb:004:002'



C'est un problème de droits mais je ne me rappelle plus où taper.



Dans /dev/bus/usb/004/ probablement. Si le reste du système est bien
configuré de manière habituelle, tu devrais juste avoir à te rajouter
dans le groupe scanner.



yamo m'a donné la manip et ça marche

Merci

CH
Publicité
Poster une réponse
Anonyme