Scanner Epson plus reconnu

Le
pehache
Bonjour,

Mon scanner Epson Perfection 4990 n'est plus reconnu dans OS X (10.11) :
il n'apparait plus dans la liste des scanners, n'est pas dispo dans
Transfert d'Images, ni dans VueScan, etc

Il y eu une période pendant un an où il apparaissait et disparaissait un
peu à se guise. Quand on l'éteignait puis le rallumait, ou en rebootant,
on arrivait à y accéder Depuis un mois il n'y a plus moyen (ça
correspond au passage à 10.11, mais je pense que c'est une coïncidence).

Voilà les messages de la console quand je l'allume :

http://prntscr.com/95nog4

Je l'ai testé sous Windows, il fonctionne très bien. Donc le problème
est côté Mac.

Que puis-je faire ?

--
"Je suis de formation théologique très rationnelle"
Richard Hachel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
derfnam
Le #26379176
pehache
Bonjour,



Salut,
Mon scanner Epson Perfection 4990 n'est plus reconnu dans OS X (10.11) :
il n'apparait plus dans la liste des scanners, n'est pas dispo dans
Transfert d'Images, ni dans VueScan, etc...

Il y eu une période pendant un an où il apparaissait et disparaissait un
peu à se guise. Quand on l'éteignait puis le rallumait, ou en rebootant,
on arrivait à y accéder... Depuis un mois il n'y a plus moyen (ça
correspond au passage à 10.11, mais je pense que c'est une coïncidence).

Voilà les messages de la console quand je l'allume :

http://prntscr.com/95nog4

Je l'ai testé sous Windows, il fonctionne très bien. Donc le problème
est côté Mac.

Que puis-je faire ?



Essayer Epson Scan?


Hth
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, OS X 10.9.5.
"I would trade all my technology for an afternoon with Socrates."(S.J.)
pehache
Le #26379183
Le 22/11/2015 18:08, Manfred La Cassagnère a écrit :
pehache
Bonjour,



Salut,
Mon scanner Epson Perfection 4990 n'est plus reconnu dans OS X (10.11) :
il n'apparait plus dans la liste des scanners, n'est pas dispo dans
Transfert d'Images, ni dans VueScan, etc...

Il y eu une période pendant un an où il apparaissait et disparaissait un
peu à se guise. Quand on l'éteignait puis le rallumait, ou en rebootant,
on arrivait à y accéder... Depuis un mois il n'y a plus moyen (ça
correspond au passage à 10.11, mais je pense que c'est une coïncidence).

Voilà les messages de la console quand je l'allume :

http://prntscr.com/95nog4

Je l'ai testé sous Windows, il fonctionne très bien. Donc le problème
est côté Mac.

Que puis-je faire ?



Essayer Epson Scan?




C'est à dire que je préfèrerais résoudre le problème plutôt que le
contourner. D'autant que si à la limite je pourrais me passer des outils
de scan intégrés à OS X, Vuescan n'est par contre pas négociable
(d'ailleurs je trouve ça curieux que ça ne marche pas non plus sous
Vuescan, vu qu'il a ses propres pilotes à ma connaissance).



--
"Je suis de formation théologique très rationnelle"
Richard Hachel
derfnam
Le #26379186
pehache
>> Mon scanner Epson Perfection 4990 n'est plus reconnu dans OS X (10.11) :
>> il n'apparait plus dans la liste des scanners, n'est pas dispo dans
>> Transfert d'Images, ni dans VueScan, etc...
>>
>> Il y eu une période pendant un an où il apparaissait et disparaissait un
>> peu à se guise. Quand on l'éteignait puis le rallumait, ou en rebootant,
>> on arrivait à y accéder... Depuis un mois il n'y a plus moyen (ça
>> correspond au passage à 10.11, mais je pense que c'est une coïncidence).
>>
>> Voilà les messages de la console quand je l'allume :
>>
>> http://prntscr.com/95nog4
>>
>> Je l'ai testé sous Windows, il fonctionne très bien. Donc le problème
>> est côté Mac.
>>
>> Que puis-je faire ?
>
> Essayer Epson Scan?
>
>


<http://esupport.epson-europe.com/ProductHome.aspx?lng=fr-BE&data=+ab4Pw
TTw7d3w09lJKpelWbY6UhPfR9M1SuI4rUERtMU003D&tc=6>

C'est à dire que je préfèrerais résoudre le problème plutôt que le
contourner. D'autant que si à la limite je pourrais me passer des outils
de scan intégrés à OS X, Vuescan n'est par contre pas négociable
(d'ailleurs je trouve ça curieux que ça ne marche pas non plus sous
Vuescan, vu qu'il a ses propres pilotes à ma connaissance).



Ok... Le dev de Vuescan a la réputation d'être très réactif malgré son
mauvais caractère ;-)
La procédure détaillée à suivre pour un rapport de problème se trouve
ici:
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, OS X 10.9.5.
"I would trade all my technology for an afternoon with Socrates."(S.J.)
pehache
Le #26379187
Le 22/11/2015 19:22, Manfred La Cassagnère a écrit :
pehache
Mon scanner Epson Perfection 4990 n'est plus reconnu dans OS X (10.11) :
il n'apparait plus dans la liste des scanners, n'est pas dispo dans
Transfert d'Images, ni dans VueScan, etc...

Il y eu une période pendant un an où il apparaissait et disparaissait un
peu à se guise. Quand on l'éteignait puis le rallumait, ou en rebootant,
on arrivait à y accéder... Depuis un mois il n'y a plus moyen (ça
correspond au passage à 10.11, mais je pense que c'est une coïncidence).

Voilà les messages de la console quand je l'allume :

http://prntscr.com/95nog4

Je l'ai testé sous Windows, il fonctionne très bien. Donc le problème
est côté Mac.

Que puis-je faire ?



Essayer Epson Scan?






<http://esupport.epson-europe.com/ProductHome.aspx?lng=fr-BE&data=+ab4Pw
TTw7d3w09lJKpelWbY6UhPfR9M1SuI4rUERtMU003D&tc=6>

C'est à dire que je préfèrerais résoudre le problème plutôt que le
contourner. D'autant que si à la limite je pourrais me passer des outils
de scan intégrés à OS X, Vuescan n'est par contre pas négociable
(d'ailleurs je trouve ça curieux que ça ne marche pas non plus sous
Vuescan, vu qu'il a ses propres pilotes à ma connaissance).



Ok... Le dev de Vuescan a la réputation d'être très réactif malgré son
mauvais caractère ;-)
La procédure détaillée à suivre pour un rapport de problème se trouve
ici:




En fait j'ai trouvé l'origine du problème : le scanner est
habituellement connecté au hub USB de mon imprimante, et ça a l'air de
poser problème. En connectant le scanner directement au Mac tout
refonctionne (pour Vuescan il a fallu que je mette à jour vers la
dernière version néanmoins). Quand je l'ai testé sous Windows il était
en direct aussi, donc ça marchait.

Le hub USB doit avoir un problème. Pourtant si je branche un disque ou
une clef USB dessus, ça marche.


--
"Je suis de formation théologique très rationnelle"
Richard Hachel
derfnam
Le #26379190
pehache

En fait j'ai trouvé l'origine du problème : le scanner est
habituellement connecté au hub USB de mon imprimante, et ça a l'air de
poser problème. En connectant le scanner directement au Mac tout
refonctionne (pour Vuescan il a fallu que je mette à jour vers la
dernière version néanmoins). Quand je l'ai testé sous Windows il était
en direct aussi, donc ça marchait.

Le hub USB doit avoir un problème. Pourtant si je branche un disque ou
une clef USB dessus, ça marche.



Je dis peut-être une bêtise, mais le disque ou la clé usb "tirent" sans
doute moins sur le hub que ton scanner, ce qui pourait expliquer que
celui-ci n'est pas assez alimenté quand il passe par le hub?
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, OS X 10.9.5.
"I would trade all my technology for an afternoon with Socrates."(S.J.)
michel.vauquois
Le #26379195
pehache
pour Vuescan il a fallu que je mette à jour vers la
dernière version néanmoins



Normal... Les versions précédentes fonctionnaient plus ou moins bien
avec OS X 10.11.1
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : Matière à voir :
Le Moustique
Le #26379201
Le 22/11/2015 20:05, Manfred La Cassagnère a écrit :
Je dis peut-être une bêtise, mais le disque ou la clé usb "tirent" sans
doute moins sur le hub que ton scanner, ce qui pourait expliquer que
celui-ci n'est pas assez alimenté quand il passe par le hub?



Non, le scanner possède certainement sa propre alimentation (si je
compare à mon Epson 3490). Par contre il est possible qu'il utilise une
sorte de "mise en veille"... et que le Mac n'arrive pas à le réveiller
dans le délai prévu.
J'ai aussi eu des soucis avec mon scanner et Transfert d'Image qui ne le
reconnaissait qu'une fois sur dix, mais c'était sous Léopard.
Du coup, j'avais adopté VueScan, qui fonctionnait sans coup férir (et
qui fonctionne toujours sous Mavericks, bien que jamais mis à jour).

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
J.P
Le #26379208
In article (M.V.) wrote:

pehache
> pour Vuescan il a fallu que je mette à jour vers la
> dernière version néanmoins

Normal... Les versions précédentes fonctionnaient plus ou moins bien
avec OS X 10.11.1



Ici, le scanner Canon Lide 700 en USB sans alim propre, est considéré
"off line" par les drivers de OS X SL un certain temps après l'allumage
du Mac.
Solutions:
1- débrancher l'USB puis rebrancher,
ou
2- GraphicConverter ou PhotoShop/File/import

--
Jean-Pierre
pehache
Le #26379211
Le 22/11/2015 21:03, Le Moustique a écrit :
Le 22/11/2015 20:05, Manfred La Cassagnère a écrit :
Je dis peut-être une bêtise, mais le disque ou la clé usb "tirent" sans
doute moins sur le hub que ton scanner, ce qui pourait expliquer que
celui-ci n'est pas assez alimenté quand il passe par le hub?



Non, le scanner possède certainement sa propre alimentation



En effet.


--
"Je suis de formation théologique très rationnelle"
Richard Hachel
Publicité
Poster une réponse
Anonyme