Sécurité dans IE 7 : pb avec les swf

Le
P
Bonjour,

Impossible d'accéder à cette animation
http://www.lyonnaise-des-eaux.fr/IMG/swf/jeu-eau3.swf
Si je mets le site dans les sites de confiance, tout fonctionne

Une idée ?
J'ai déjà fait mumuse avec de nombreux paramètres de la zone internet,
mais sans trouver celui qui "va bien"

Merci d'avance

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #9053
" [MS-MVP]" news:
Bonjour,

Impossible d'accéder à cette animation
http://www.lyonnaise-des-eaux.fr/IMG/swf/jeu-eau3.swf
Si je mets le site dans les sites de confiance, tout fonctionne

Une idée ?
J'ai déjà fait mumuse avec de nombreux paramètres de la zone internet,
mais sans trouver celui qui "va bien"

Merci d'avance

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm





Bonjour Georges,

Chez moi, tout par défaut, l'animation (très ludique) fonctionne du premier
coup !
J'ai conservé UAC et tout. (Vista)

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

P
Le #9052
Hello Fabrice [MVP] !

merci de ta réponse, mais j'ai le même problème avec un XP!
(J'ai UAC activé mais pas le mode protégé d'IE 7)

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
remjes
Le #8517
Bonjour,

Impossible d'accéder à cette animation
http://www.lyonnaise-des-eaux.fr/IMG/swf/jeu-eau3.swf
Si je mets le site dans les sites de confiance, tout fonctionne

Une idée ?
J'ai déjà fait mumuse avec de nombreux paramètres de la zone internet,
mais sans trouver celui qui "va bien"

Merci d'avance

Idem Fabrice,

IE7 en configuration par défaut, l'animation fonctionne bien.

Fabrice [MVP]
Le #8516
" [MS-MVP]" news:
Hello Fabrice [MVP] !

merci de ta réponse, mais j'ai le même problème avec un XP!
(J'ai UAC activé mais pas le mode protégé d'IE 7)

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm





Comme on est plusieurs à ne pas avoir de problème...
Mets à jour le plugin Macromédia.
Et pour test.. désactive ton AV avant par exemple.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Jean-Claude BELLAMY
Le #8515
"Fabrice [MVP]" news:
" [MS-MVP]" news:
Hello Fabrice [MVP] !

merci de ta réponse, mais j'ai le même problème avec un XP!
(J'ai UAC activé mais pas le mode protégé d'IE 7)



Comme on est plusieurs à ne pas avoir de problème...


J'AI le même pb que Georges !
(erreur "Objet attendu")
Sous VISTA Home Premium, UAC désactivé, mode protégé d'IE 7 désactivé.
Et idem sous XP PRO SP2 + IE7 (avec la même injurebox)!

Je ne peux afficher le flash que si le site est mis dans les sites de
confiance.
(que ce soit sous VISTA ou sous XP PRO)

C'est DONC forcément un paramètre de sécurité qui est activé pour les sites
Internet et qui ne l'est pas pour les sites de confiance qui empêche
l'affichage DIRECT du swf.
Mais j'ai la flemme de chercher quel paramètre cela peut être ...


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org


remjes
Le #8514
"Fabrice [MVP]" de news:
" [MS-MVP]" news:
Hello Fabrice [MVP] !

merci de ta réponse, mais j'ai le même problème avec un XP!
(J'ai UAC activé mais pas le mode protégé d'IE 7)



Comme on est plusieurs à ne pas avoir de problème...


J'AI le même pb que Georges !
(erreur "Objet attendu")
Sous VISTA Home Premium, UAC désactivé, mode protégé d'IE 7 désactivé.
Et idem sous XP PRO SP2 + IE7 (avec la même injurebox)!

Je ne peux afficher le flash que si le site est mis dans les sites de
confiance.
(que ce soit sous VISTA ou sous XP PRO)


Configs qui fonctionnent :
win vista pro, UAC activé, IE7 en mode protégé, site en zone internet
avec niveau de sécurité en moyen-haut.
version flash installé : 9.0.28.0
idem en XP home, IE7, zone internet et sécurité en moyen-haut.

Bon courage



P
Le #393201
Hello!

Dur Dur de trouver la raison !

Comme je me suis fait un "site local" depuis des années pour consulter
mes pages favorites selon un ordre préetabli et que j'utilise du
javascript, j'ai pour ne pas être à chaque lancement de ma page locale,
invectivé par IE (6 et puis 7) me disant que le contenu était bloqué,
j'ai dans outils options internet, onglet avancé, partie "sécurité",
coché "Autoriser le contenu actif à s'exécuter dans la Zone
Ordinateur".

Eh bien il ne faut pas le faire, car dans ce cas les pages .swf ne sont
pas accessibles!

Ma grand mère disait que "le mieux est l'ennemi du bien", c'est ben
vrai! Bog or not Bug ?
Bug selon moi ! surtout qu'aucune alerte n'est faite!

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Fabrice [MVP]
Le #393200
" [MS-MVP]" news:
Hello!

Dur Dur de trouver la raison !

Comme je me suis fait un "site local" depuis des années pour consulter mes
pages favorites selon un ordre préetabli et que j'utilise du javascript,
j'ai pour ne pas être à chaque lancement de ma page locale, invectivé par
IE (6 et puis 7) me disant que le contenu était bloqué, j'ai dans outils
options internet, onglet avancé, partie "sécurité", coché "Autoriser le
contenu actif à s'exécuter dans la Zone Ordinateur".

Eh bien il ne faut pas le faire, car dans ce cas les pages .swf ne sont
pas accessibles!

Ma grand mère disait que "le mieux est l'ennemi du bien", c'est ben vrai!
Bog or not Bug ?
Bug selon moi ! surtout qu'aucune alerte n'est faite!

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm





Bonjour à toi,

Ce qui explique que nous sommes beaucoup à avoir un fonctionnement CORRECT
avec ce lien.
Et de plus... j'ai aussi conservé l'UAC (qu'il est fortement déconseillé
d'ôter SURTOUT pour IE qui n'est plus dans sa "bulle" si désactivé)

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Snoozy
Le #395610
UNE SOLUTION:

Bonjour,

J'ai eu le même pb que toi et je cherche depuis plusieurs mois... et ce
matin, j'ai eu la révélation... j'ai trouvé une note technique Microsoft
qui m'a permis de résoudre le pb. Il suffit d'appliquer une clef dans la
base de registre:
http://1game.free.fr/support/FEATURE_BLOCK_LMZ_SCRIPT.reg

J'espère que cela résoudra ton pb également.

Alain Brun
http://1game.free.fr


--
Snoozy
Posted via http://www.vistaheads.com
P
Le #395609
Hello Snoozy !

UNE SOLUTION:

Bonjour,

J'ai eu le même pb que toi et je cherche depuis plusieurs mois... et ce
matin, j'ai eu la révélation... j'ai trouvé une note technique Microsoft
qui m'a permis de résoudre le pb. Il suffit d'appliquer une clef dans la
base de registre:
http://1game.free.fr/support/FEATURE_BLOCK_LMZ_SCRIPT.reg

J'espère que cela résoudra ton pb également.

Alain Brun
http://1game.free.fr


Est-il possible d'avoir la référence de la note technique de MS ?
Merci d'avance

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm

Publicité
Poster une réponse
Anonyme