Sélection de plusieurs fichiers dans un dossier

Le
Jacques
Bonjour,
Lorsque j'ouvre un dossier, sous Vista, contenant environ 100 images jpeg et
je que les sélectionne toutes au moyen de CTRL-A, j'ai quasi le temps de
prendre une bière avec mon voisin avant de pouvoir les copier. Je fais
ensuite un clic droit afin de copier ma sélection et rebelote, je peux
repartir prendre un second verre avant que l'option "copier" soit
opérationnelle. Sur mon autre PC tournant sur XP, aucun problème. Que
faire ? J'aime bien mon voisin mais c'est pas une solution ! Merci.
Jacques.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gilles
Le #20546991
"Jacques" 4afd357f$0$2856$
Bonjour,
Lorsque j'ouvre un dossier, sous Vista, contenant environ 100 images jpeg
et je que les sélectionne toutes au moyen de CTRL-A, j'ai quasi le temps
de prendre une bière avec mon voisin avant de pouvoir les copier. Je fais
ensuite un clic droit afin de copier ma sélection et rebelote, je peux
repartir prendre un second verre avant que l'option "copier" soit
opérationnelle. Sur mon autre PC tournant sur XP, aucun problème. Que
faire ? J'aime bien mon voisin mais c'est pas une solution ! Merci.
Jacques.


Que faire ? Se contenter d'eau. Bière et autres boissons alcoolisées
finissent par libérer de bas instincts, du genre balancer son Vista par la
fenêtre.

Bon courage,
Gilles
Pierre TORRIS
Le #20547481
Jacques
Bonjour,
Lorsque j'ouvre un dossier, sous Vista, contenant environ 100 images jpeg et
je que les sélectionne toutes au moyen de CTRL-A, j'ai quasi le temps de
prendre une bière avec mon voisin avant de pouvoir les copier. Je fais
ensuite un clic droit afin de copier ma sélection et rebelote, je peux
repartir prendre un second verre avant que l'option "copier" soit
opérationnelle. Sur mon autre PC tournant sur XP, aucun problème. Que faire
? J'aime bien mon voisin mais c'est pas une solution ! Merci.



Bonjour,

Avez-vous installé le SP1 et le SP2 de Vista ?

--
Bien à vous. Pierre TORRIS
www.ptorris.com
Jacques
Le #20549391
"Pierre TORRIS" news:
Jacques
Bonjour,
Lorsque j'ouvre un dossier, sous Vista, contenant environ 100 images jpeg
et je que les sélectionne toutes au moyen de CTRL-A, j'ai quasi le temps
de prendre une bière avec mon voisin avant de pouvoir les copier. Je
fais ensuite un clic droit afin de copier ma sélection et rebelote, je
peux repartir prendre un second verre avant que l'option "copier" soit
opérationnelle. Sur mon autre PC tournant sur XP, aucun problème. Que
faire ? J'aime bien mon voisin mais c'est pas une solution ! Merci.



Bonjour,

Avez-vous installé le SP1 et le SP2 de Vista ?

--
Bien à vous. Pierre TORRIS
www.ptorris.com




Bonjour,
Le SP1 oui mais pas le SP2. Vous pensez qu'il pourrait résoudre le problème
?
Bien à vous.
Jacques.
Ascadix
Le #20549621
Jacques n'a pas économisé ses octets pour nous raconter que:

Bonjour,
Lorsque j'ouvre un dossier, sous Vista, contenant environ 100 images
jpeg et je que les sélectionne toutes au moyen de CTRL-A, j'ai quasi
le temps de prendre une bière avec mon voisin avant de pouvoir les
copier. Je fais ensuite un clic droit afin de copier ma sélection et
rebelote, je peux repartir prendre un second verre avant que l'option
"copier" soit opérationnelle. Sur mon autre PC tournant sur XP,
aucun problème. Que faire ? J'aime bien mon voisin mais c'est pas
une solution ! Merci. Jacques.



Pour commencer, est-ce que ton CPU est à 100% pendant que tu attend une
réaction ?

Si oui, quel process ? explorer ? l'antivirus ? un autre ?

Et si c'est explorer.exe, vas chercher Process Explorer chez Billou,
lance-le et regarde dans le détails du process "explorer.exe" (double-clic
sur exeplorer.exe) quel thread bouffe le CPU .. ensuite, ça dépend de ce que
tu va trouver là ...


--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Pierre TORRIS
Le #20550031
Jacques
"Pierre TORRIS" news:

Avez-vous installé le SP1 et le SP2 de Vista ?



Le SP1 oui mais pas le SP2. Vous pensez qu'il pourrait résoudre le problème ?



Bonsoir,

J'ai lu un peu vite, je pensais qu'il s'agissait de la copie en
elle-même (le SP1 règle ce problème). Quant à la mise à jour du
système, il est sans doute préférable de ne pas attendre trop
longtemps...

Pour votre cas, il faudrait savoir si cela se produit également avec un
dossier contenant autre chose que des .jpeg - Pour le menu contextuel,
il faudrait remarquer si certains programmes ont ajouté des options.

Essayez également de modifier l'affichage du dossier, par exemple, en
passant en mode détails ou liste, voire d'en effectuer une copie afin
d'éventuellement mettre en valeur un fichier corrompu.

--
Bien à vous. Pierre TORRIS
www.ptorris.com
Jacques
Le #20558591
"Ascadix"
Jacques n'a pas économisé ses octets pour nous raconter que:

Bonjour,
Lorsque j'ouvre un dossier, sous Vista, contenant environ 100 images
jpeg et je que les sélectionne toutes au moyen de CTRL-A, j'ai quasi
le temps de prendre une bière avec mon voisin avant de pouvoir les
copier. Je fais ensuite un clic droit afin de copier ma sélection et
rebelote, je peux repartir prendre un second verre avant que l'option
"copier" soit opérationnelle. Sur mon autre PC tournant sur XP,
aucun problème. Que faire ? J'aime bien mon voisin mais c'est pas
une solution ! Merci. Jacques.



Pour commencer, est-ce que ton CPU est à 100% pendant que tu attend une
réaction ?

Si oui, quel process ? explorer ? l'antivirus ? un autre ?

Et si c'est explorer.exe, vas chercher Process Explorer chez Billou,
lance-le et regarde dans le détails du process "explorer.exe" (double-clic
sur exeplorer.exe) quel thread bouffe le CPU .. ensuite, ça dépend de ce
que tu va trouver là ...



Merci, je vais effectuer ce test et je posterai le résultat ...
Jacques
Le #20558741
"Pierre TORRIS" news:
Jacques
"Pierre TORRIS" news:

Avez-vous installé le SP1 et le SP2 de Vista ?



Le SP1 oui mais pas le SP2. Vous pensez qu'il pourrait résoudre le
problème ?



Bonsoir,

J'ai lu un peu vite, je pensais qu'il s'agissait de la copie en elle-même
(le SP1 règle ce problème). Quant à la mise à jour du système, il est sans
doute préférable de ne pas attendre trop longtemps...

Pour votre cas, il faudrait savoir si cela se produit également avec un
dossier contenant autre chose que des .jpeg - Pour le menu contextuel, il
faudrait remarquer si certains programmes ont ajouté des options.

Essayez également de modifier l'affichage du dossier, par exemple, en
passant en mode détails ou liste, voire d'en effectuer une copie afin
d'éventuellement mettre en valeur un fichier corrompu.

--
Bien à vous. Pierre TORRIS
www.ptorris.com



Bonjour,
J'avais déjà essayé l'affichage en mode liste mais c'est la même chose.
Idem pour un autre dossier ne contenant pas d'images, je viens de
sélectionner tout le répertoire Windows et lorsque je clique sur >coller< je
dois patienter assez longtemps.
Je vais faire les mises à jour nécessaires et je posterai les résultats
obtenus.
Bon dimanche.
Jacques.
www.aywaille1.be
Jacques
Le #20560491
"Jacques" 4affdcd0$0$2864$

"Pierre TORRIS" news:
Jacques
"Pierre TORRIS" de news:

Avez-vous installé le SP1 et le SP2 de Vista ?



Le SP1 oui mais pas le SP2. Vous pensez qu'il pourrait résoudre le
problème ?



Bonsoir,

J'ai lu un peu vite, je pensais qu'il s'agissait de la copie en elle-même
(le SP1 règle ce problème). Quant à la mise à jour du système, il est
sans doute préférable de ne pas attendre trop longtemps...

Pour votre cas, il faudrait savoir si cela se produit également avec un
dossier contenant autre chose que des .jpeg - Pour le menu contextuel, il
faudrait remarquer si certains programmes ont ajouté des options.

Essayez également de modifier l'affichage du dossier, par exemple, en
passant en mode détails ou liste, voire d'en effectuer une copie afin
d'éventuellement mettre en valeur un fichier corrompu.

--
Bien à vous. Pierre TORRIS
www.ptorris.com



Bonjour,
J'avais déjà essayé l'affichage en mode liste mais c'est la même chose.
Idem pour un autre dossier ne contenant pas d'images, je viens de
sélectionner tout le répertoire Windows et lorsque je clique sur >coller<
je dois patienter assez longtemps.
Je vais faire les mises à jour nécessaires et je posterai les résultats
obtenus.
Bon dimanche.
Jacques.
www.aywaille1.be



Re,
Voilà, le SP2 est installé et il y a une > légère < différence mais pas
comparable avec la même fonction sur mon autre Pc tournant sous XP.
Bref, il y a pire comme problème.
Merci à tous pour vos conseils.
Jacques.
www.aywaille1.be
Publicité
Poster une réponse
Anonyme