SERVEUR OLE

Le
Xavier
Bonjour,
Je viens dans ce groupe pour un problème rencontré sous ACCESS2000 qui
vient d'être installé sous XP.
Les Pgm écrit sous access2000 fonctionnent correctement sous Win98. Ils
fonctionnent également correctement sur un autre ordi sous XP.
Le PB est le suivant :
Sous Access2000
lorsque je veux créer un formulaire graphique j'ai le message d'erreur :
""Impossible de trouver le fichier contenant l'objet OLE lié que vous avez
essayé de mettre à jour à l'aide de la commande Liaison OLE/DDE""
ou bien si j'ouvre un formulaire graphique existant j'ai le message d'erreur
:
""Le serveur OLE n'est pas inscrit ; pour l'inscrire réinstallez le """
J'ai commencé par tenter toutes les opérations qui m'ont été conseillées par
l'aide ACCESS2000.
J'ai desinstallé et réinstallé OFFICE2000. J'ai mis le fichier GRAH en OLD
et relancé la réparation. j'ai tenté de mettre à jour les DLL par regsvr32
(je ne suis par vraiment certain d'avoir tout fait correctement).
Bien ententu j'ai mis à niveau XP et office2000.
Je ne sais plus où chercher.
Maintenant, il me semble qu'il s'agirait d'un PB windows XP plutôt que
ACCESS ?

Merci aux pro pour me donner une nouvelle piste.
Bien cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Kurieux
Le #1194233
Bonjour,
Je viens dans ce groupe pour un problème rencontré sous ACCESS2000 qui
vient d'être installé sous XP.
Les Pgm écrit sous access2000 fonctionnent correctement sous Win98. Ils
fonctionnent également correctement sur un autre ordi sous XP.
Le PB est le suivant :
Sous Access2000
---lorsque je veux créer un formulaire graphique j'ai le message d'erreur :
""Impossible de trouver le fichier contenant l'objet OLE lié que vous avez
essayé de mettre à jour à l'aide de la commande Liaison OLE/DDE""
ou bien si j'ouvre un formulaire graphique existant j'ai le message d'erreur
:
""Le serveur OLE n'est pas inscrit ; pour l'inscrire réinstallez le """
J'ai commencé par tenter toutes les opérations qui m'ont été conseillées par
l'aide ACCESS2000.
J'ai desinstallé et réinstallé OFFICE2000. J'ai mis le fichier GRAH en OLD
et relancé la réparation. j'ai tenté de mettre à jour les DLL par regsvr32
(je ne suis par vraiment certain d'avoir tout fait correctement).
Bien ententu j'ai mis à niveau XP et office2000.
Je ne sais plus où chercher.
Maintenant, il me semble qu'il s'agirait d'un PB windows XP plutôt que
ACCESS ?

Merci aux pro pour me donner une nouvelle piste.
Bien cordialement


Bonjour

Le forum microsoft.public.fr.access est plus spécialisé pour répondre à
ce problème
Bon courage

Xavier
Le #1194018
Merci pour le conseil.
Ma question a été posée également sur le forum ACCESS.
Au point où j'en suis je ne suis plus persuadé qu'il s'gagisse d'un PB
Access.
Je vais suivre ton conseil et la reposer sur le formum access.
Cordialement

"Kurieux" 472ee3c5$0$11433$
Bonjour,
Je viens dans ce groupe pour un problème rencontré sous ACCESS2000 qui
vient d'être installé sous XP.
Les Pgm écrit sous access2000 fonctionnent correctement sous Win98. Ils
fonctionnent également correctement sur un autre ordi sous XP.
Le PB est le suivant :
Sous Access2000
---lorsque je veux créer un formulaire graphique j'ai le message d'erreur
:
""Impossible de trouver le fichier contenant l'objet OLE lié que vous
avez essayé de mettre à jour à l'aide de la commande Liaison OLE/DDE""
ou bien si j'ouvre un formulaire graphique existant j'ai le message
d'erreur :
""Le serveur OLE n'est pas inscrit ; pour l'inscrire réinstallez le """
J'ai commencé par tenter toutes les opérations qui m'ont été conseillées
par l'aide ACCESS2000.
J'ai desinstallé et réinstallé OFFICE2000. J'ai mis le fichier GRAH en
OLD et relancé la réparation. j'ai tenté de mettre à jour les DLL par
regsvr32 (je ne suis par vraiment certain d'avoir tout fait
correctement).
Bien ententu j'ai mis à niveau XP et office2000.
Je ne sais plus où chercher.
Maintenant, il me semble qu'il s'agirait d'un PB windows XP plutôt que
ACCESS ?

Merci aux pro pour me donner une nouvelle piste.
Bien cordialement


Bonjour

Le forum microsoft.public.fr.access est plus spécialisé pour répondre à ce
problème
Bon courage



Publicité
Poster une réponse
Anonyme