Serveur et Windows pour le nul

Le
pdorange
Bonjour,

J'ai une difficulté pour connecter un poste Windows XP sur notre petit
serveur MacOS X (c'est une ancienne version en plus : MacOS X 10.2
Server).

J'avoue qu'en réseau Windows je suis une bille et là je sèche.
Il semble bien que le serveur soit reconnu mais il me jette la
connection (bad password dans le login MacOS X Server)).

Pour créer une connection depuis le PC je créer un favori réseau avec
une adresse du type "\adresse_ipdossier_partage", avec adresse_ip
étant celle du serveur et dossier_partage celui du dossier partagé sur
le serveur.
Comme nom d'utilisateur j'utilise bien le "nom court" de MacOS X Serveur
et le bon mot de passe

L'accès au service web est nickel par contre (même IP).

J'ai mis le domaine qui va bien sur le PC et sur la config seveur

Toute aide ou lien sera le bienvenu.

--
Pierre-Alain Dorange

Vidéo, DV et QuickTime <http://www.garage-video.com/>
Clarus, the DogCow <http://clarus.chez.tiscali.fr/>
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #1868132
Pierre-Alain Dorange
J'ai une difficulté pour connecter un poste Windows XP sur notre petit
serveur MacOS X (c'est une ancienne version en plus : MacOS X 10.2
Server).


Quelle version de samba fait-elle tourner ?

smbd -V

J'avoue qu'en réseau Windows je suis une bille et là je sèche.
Il semble bien que le serveur soit reconnu mais il me jette la
connection (bad password dans le login MacOS X Server)).

Pour créer une connection depuis le PC je créer un favori réseau avec
une adresse du type "\adresse_ipdossier_partage", avec adresse_ip
étant celle du serveur et dossier_partage celui du dossier partagé sur
le serveur.
Comme nom d'utilisateur j'utilise bien le "nom court" de MacOS X Serveur
et le bon mot de passe...

L'accès au service web est nickel par contre (même IP).

J'ai mis le domaine qui va bien sur le PC et sur la config seveur...

Toute aide ou lien sera le bienvenu.


Si c'est une version 2.x de samba, il est fort probable qu'elle
n'accepte ou soit configurée pour n'accepter que les mots de passe en
clair, ce qu'un Win XP sorti de la boite ne fait plus.

Comme je ne sais pas bien configurer un smbd 2.x (man smb.conf). Tu peux
agir au niveau du Win XP pour permettre l'envoi du mot passe en clair,
si cela ne te pose pas de problème de sécurité, cela se situe dans le
Outils d'Administration, Stratégies de Sécurité, Options de sécurité
locale, c'est au début de la liste, la dénomination est assez claire. Ce
réglage est différent du niveau d'authentification NTLM (NT LanManager)
qui se situe plus bas dans la liste.

Désolé de ne pas être plus précis je n'ai pas de Win XP sous la main.


--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

Publicité
Poster une réponse
Anonyme