Une seule cellule pour 20...50..... résultats

Le
Guy72
Bonsoir,
En Feuil"Bd" j'ai dans la cellule 251 de chaque colonne j'ai la formule
=SOMME(B2:B250).
En Feuil1, j'ai dans la cellule D1 la formule =SI(B521>10;1;"").
En Feuil1, j'ai dans la cellule E1 la formule =SI(B521>10;2;"").
En Feuil1, j'ai dans la cellule F1 la formule =SI(B521>10;3;"").et ainsi de
suite
Est-il possible d'avoir ce même résultat dans une seule cellule.
--
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy72
Le #5277151
Re moi,
Ou alors :
Mettre résultat 1 dans une zone de texte1.
Mettre résultat 2 dans une zone de texte2.
--
Cordialement
Guy


"Guy72"
Bonsoir,
En Feuil"Bd" j'ai dans la cellule 251 de chaque colonne j'ai la formule
=SOMME(B2:B250).
En Feuil1, j'ai dans la cellule D1 la formule =SI(B521>10;1;"").
En Feuil1, j'ai dans la cellule E1 la formule =SI(B521>10;2;"").
En Feuil1, j'ai dans la cellule F1 la formule =SI(B521>10;3;"").et ainsi
de suite............
Est-il possible d'avoir ce même résultat dans une seule cellule.
--
Cordialement
Guy



Mario Limoges
Le #5276601
Salut, tu peut expliquer l'objectif visé

"Guy72"
Re moi,
Ou alors :
Mettre résultat 1 dans une zone de texte1.
Mettre résultat 2 dans une zone de texte2.
--
Cordialement
Guy


"Guy72"
Bonsoir,
En Feuil"Bd" j'ai dans la cellule 251 de chaque colonne j'ai la formule
=SOMME(B2:B250).
En Feuil1, j'ai dans la cellule D1 la formule =SI(B521>10;1;"").
En Feuil1, j'ai dans la cellule E1 la formule =SI(B521>10;2;"").
En Feuil1, j'ai dans la cellule F1 la formule =SI(B521>10;3;"").et ainsi
de suite............
Est-il possible d'avoir ce même résultat dans une seule cellule.
--
Cordialement
Guy







Guy72
Le #5276531
Bonsoir,
En Feuil2 j'ai des nombres dans les colonnes B,C,D,E.....etc
Je voudrais dans une zone de texte avoir le N°1 (ou un texte de préférence)



si il y a un nombre dans la colonne B
Je voudrais dans une zone de texte avoir le N°2 (ou un texte de préférence)
si il y a un nombre dans la colonne C
Je voudrais dans une zone de texte avoir le N°3 (ou un texte de préférence)
si il y a un nombre dans la colonne D
etc.......
--
Cordialement
Guy
"Mario Limoges" news: 8zZsj.1269$
Salut, tu peut expliquer l'objectif visé

"Guy72"
Re moi,
Ou alors :
Mettre résultat 1 dans une zone de texte1.
Mettre résultat 2 dans une zone de texte2.
--
Cordialement
Guy


"Guy72"
Bonsoir,
En Feuil"Bd" j'ai dans la cellule 251 de chaque colonne j'ai la formule
=SOMME(B2:B250).
En Feuil1, j'ai dans la cellule D1 la formule =SI(B521>10;1;"").
En Feuil1, j'ai dans la cellule E1 la formule =SI(B521>10;2;"").
En Feuil1, j'ai dans la cellule F1 la formule =SI(B521>10;3;"").et ainsi
de suite............
Est-il possible d'avoir ce même résultat dans une seule cellule.
--
Cordialement
Guy











Guy72
Le #5276281
Bonjour,
Ne cherche pas, j'ai trouver ce que je voulais.
Dans la zone de texte, il suffit de mettre la formule þuil2!B1 et ainsi de
suite.
C'était tellement simple que je ne le voyais pas, par contre pas facile à
expliquer.
--
Cordialement
Guy

"Mario Limoges" news: 8zZsj.1269$
Salut, tu peut expliquer l'objectif visé

"Guy72"
Re moi,
Ou alors :
Mettre résultat 1 dans une zone de texte1.
Mettre résultat 2 dans une zone de texte2.
--
Cordialement
Guy


"Guy72"
Bonsoir,
En Feuil"Bd" j'ai dans la cellule 251 de chaque colonne j'ai la formule
=SOMME(B2:B250).
En Feuil1, j'ai dans la cellule D1 la formule =SI(B521>10;1;"").
En Feuil1, j'ai dans la cellule E1 la formule =SI(B521>10;2;"").
En Feuil1, j'ai dans la cellule F1 la formule =SI(B521>10;3;"").et ainsi
de suite............
Est-il possible d'avoir ce même résultat dans une seule cellule.
--
Cordialement
Guy











Publicité
Poster une réponse
Anonyme