seven et connexion ethernet

Le
jipaih
bonjour
soit un pc fixe sous w7 pro 64, un modem routeur wifi netgear 834v2,
reliés par ethernet.
Après des gros oragesplus de liaison cable, le wifi fonctionne.
Divers problèmes de type "réseau non identifié, réseau public",
"branchez un cable ethernet", ip attribuée d'office à la carte
(préférée) alors qu'en théorie attribuée automatiquement, "passerelle
par défaut non disponible" ; bref, la galère depuis 3-4 jours. :'(
Un pc portable se connecte en wifi, le pc fixe se connecte avec une
vieille clé wifi usb, donc le modem fonctionne ?
Je précise que sur le netgear, l'entrée ethernet 1 semble ne plus
fonctionner car j'ai le message branchez un cablesur une autre la
liaison cable a l'air de se faire mais le voyant 1 reste allumé ?
J'ai bien sur changé cable et carte réseau

Votre avis sur des dégats possibles dus à l'orage (coupure de courant
violente (grand bruit) modem allumé. La partie filaire du modem grillée
?
Windows en cause ? j'ai lu des trucs nombreux sur un "bug" de ce fameux
"réseau non identifié réseau public". A priori maladie commune et pas
vraiment de traitement ?
Merci de vos expériences éventuelles dans ce domaine.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DuboisP
Le #26297619
Le Fri, 25 Jul 2014 09:49:36 +0200, jipaih écrit:

bonjour
soit un pc fixe sous w7 pro 64, un modem routeur wifi netgear 834v2,
reliés par ethernet.
Après des gros orages...plus de liaison cable, le wifi fonctionne.
Divers problèmes de type "réseau non identifié, réseau public",
"branchez un cable ethernet", ip attribuée d'office à la carte
(préférée) alors qu'en théorie attribuée automatiquement, "passerelle
par défaut non disponible" ; bref, la galère depuis 3-4 jours. :'(
Un pc portable se connecte en wifi, le pc fixe se connecte avec une
vieille clé wifi usb, donc le modem fonctionne ?
Je précise que sur le netgear, l'entrée ethernet 1 semble ne plus
fonctionner car j'ai le message branchez un cable...sur une autre la
liaison cable a l'air de se faire mais le voyant 1 reste allumé ?
J'ai bien sur changé cable et carte réseau...

Votre avis sur des dégats possibles dus à l'orage (coupure de courant
violente (grand bruit) modem allumé. La partie filaire du modem grillée ?
Windows en cause ? j'ai lu des trucs nombreux sur un "bug" de ce fameux
"réseau non identifié réseau public". A priori maladie commune et pas
vraiment de traitement ?
Merci de vos expériences éventuelles dans ce domaine.




chez une copine, la partie filaire du routeur Thomson n'a pas apprécié
d'être arrosée par le débordement de la plante verte au-dessus, et chez
moi, la goutte d'eau tombée de la fenêtre ouverte après la pluie m'a
flingé un port du switch Netgear

SI le wifi fonctionne ET que l'internet fonctionne ET que le cable et
carte réseau du PC ont été changés (probablement à tort) ET qu'un autre
PC/portable ne peut utiliser un port filaire
ALORS les ports ethernet sont flingés

essayer le PC sur un autre routeur/switch


--
Utilisant le logiciel de courrier d'Opera : http://www.opera.com/mail/
jperrocheau
Le #26297626
jipaih
soit un pc fixe sous w7 pro 64, un modem routeur wifi netgear 834v2,
reliés par ethernet.
Après des gros orages...plus de liaison cable, le wifi fonctionne.
Divers problèmes de type "réseau non identifié, réseau public",
"branchez un cable ethernet", ip attribuée d'office à la carte
(préférée) alors qu'en théorie attribuée automatiquement, "passerelle
par défaut non disponible" ; bref, la galère depuis 3-4 jours. :'(
Un pc portable se connecte en wifi, le pc fixe se connecte avec une
vieille clé wifi usb, donc le modem fonctionne ?



Oui.

Je précise que sur le netgear, l'entrée ethernet 1 semble ne plus
fonctionner car j'ai le message branchez un cable...sur une autre la
liaison cable a l'air de se faire mais le voyant 1 reste allumé ?
J'ai bien sur changé cable et carte réseau...

Votre avis sur des dégats possibles dus à l'orage (coupure de courant
violente (grand bruit) modem allumé. La partie filaire du modem grillée
?



Sur le PC, dans une fenêtre de l'interpréteur de commandes "Cmd.exe"
(lancé en "Administrateur", clic droit sur l'icone) faire:

ping 127.0.0.1

permet de vérifier que la pile TCP/IP du Windows fonctionne normalement,
puis:

ping "adresse IP de l'interface Ethernet du PC", permet de se rencdre
compte si l'interface Ethernet du PC fonctionne.

--
Jacques Perrocheau
______________________________________________________________________
Publicité
Poster une réponse
Anonyme