si.

Le
hervé
Bonjour à tous
je n'arrive pas à créer une formule certainement toute simple
en A1 j'ai une formule de recherche
en A2 la même chose
je souhaiterais en A3 obtenir le resultat suivant :
si A1 = A2 >>> la valeur de A1 "jusque la j'arrive"
si A1 = pas de resultat >>> la valeur de A2
si A2 = pas de resultat >>> la valeur de A1
si A1 et A2 = pas de resultat >>>> pas de valeur
merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #23020861
Bonjour,
??
Que se passe t'il si a1 et a2 "non vide" mais "différent"

--
Salutations
JJ


"hervé"
Bonjour à tous
je n'arrive pas à créer une formule certainement toute simple...
en A1 j'ai une formule de recherche
en A2 la même chose
je souhaiterais en A3 obtenir le resultat suivant :
si A1 = A2 >>> la valeur de A1 "jusque la j'arrive..."
si A1 = pas de resultat >>> la valeur de A2
si A2 = pas de resultat >>> la valeur de A1
si A1 et A2 = pas de resultat >>>> pas de valeur
merci de votre aide
hervé
Le #23020931
Bonjour
dans ce cas je dois le corriger manuellement, un resultat >>> "faux"
merci




On 14 jan, 13:29, "Jacky"
Bonjour,
??
Que se passe t'il si a1 et a2 "non vide" mais "différent"

--
Salutations
JJ

"hervé"
Bonjour à tous
je n'arrive pas à créer une formule certainement toute simple...
en A1 j'ai une formule de recherche
en A2 la même chose
je souhaiterais en A3 obtenir le resultat suivant :
si A1 = A2 >>>  la valeur de A1 "jusque la j'arrive..."
si A1 = pas de resultat   >>> la valeur de A2
si A2 = pas de resultat   >>> la valeur de A1
si A1 et A2 = pas de resultat   >>>>  pas de valeur
merci de votre aide
Jacky
Le #23021021
Re..

=SI(A1&A2="";"";SI(ET(A1<>"";A2<>"";A1<>A2);"Erreur";SI(A1="";A2;A1)))

--
Salutations
JJ


"hervé"
Bonjour
dans ce cas je dois le corriger manuellement, un resultat >>> "faux"
merci
hervé
Le #23021141
Merci
reste un petit problème, dans mes cellules j'ai une formule de
recherche, elle pose un problème dans le résultat.
A1 = rechercheV >>> XXX
B1 = rechercheV >>> pas de resultat
C1 = erreur alors que nous devrions avoir XXX

si j'efface la formule rechercheV dans B1, ce qui n'est pas possible
le résultat est bien XXX




On 14 jan, 14:15, "Jacky"
Re..

=SI(A1&A2="";"";SI(ET(A1<>"";A2<>"";A1<>A2);"Erreur";SI(A1="";A2;A1 )))

--
Salutations
JJ

"herv "
Bonjour
dans ce cas je dois le corriger manuellement, un resultat >>> "faux"
merci
Jacky
Le #23021181
Re...
Donne un exemple du classeur sur
http://www.cijoint.fr/

--
Salutations
JJ


"hervé"
Merci
reste un petit problème, dans mes cellules j'ai une formule de
recherche, elle pose un problème dans le résultat.
A1 = rechercheV >>> XXX
B1 = rechercheV >>> pas de resultat
C1 = erreur alors que nous devrions avoir XXX

si j'efface la formule rechercheV dans B1, ce qui n'est pas possible
le résultat est bien XXX




On 14 jan, 14:15, "Jacky"
Re..

=SI(A1&A2="";"";SI(ET(A1<>"";A2<>"";A1<>A2);"Erreur";SI(A1="";A2;A1)))

--
Salutations
JJ

"herv "
Bonjour
dans ce cas je dois le corriger manuellement, un resultat >>> "faux"
merci
jboul Hors ligne
Le #23021201
hervé a écrit le 14/01/2011 à 15h01 :
Merci
reste un petit problème, dans mes cellules j'ai une formule de
recherche, elle pose un problème dans le résultat.
A1 = rechercheV >>> XXX
B1 = rechercheV >>> pas de resultat
C1 = erreur alors que nous devrions avoir XXX

si j'efface la formule rechercheV dans B1, ce qui n'est pas possible
le résultat est bien XXX




On 14 jan, 14:15, "Jacky" wrote:
Re..

=SI(A1&A2="";"";SI(ET(A1<>"";A2<>"";A1<>A2);"Erreur";SI(A1="";A2;A1
)))

--
Salutations
JJ

"herv " a crit dans le message de
news:

Bonjour
dans ce cas je dois le corriger manuellement, un resultat >>>
"faux"
merci




fa fonction "sierreur" devrait repondre a ton pb
ci apres un exemple

=SIERREUR(RECHERCHEH(B2;secondes!$A$2:$T$13;12;FAUX);" ")

A+
hervé
Le #23021271
je pense que j'ai réussi à placer l'éxemple ici..

http://www.cijoint.fr/cjlink.php?file=cj201101/cijKs6wK5E.xls



On 14 jan, 15:16, "Jacky"
Re...
Donne un exemple du classeur surhttp://www.cijoint.fr/

--
Salutations
JJ

"herv "
Merci
reste un petit probl me, dans mes cellules j'ai une formule de
recherche, elle pose un probl me dans le r sultat.
A1 = rechercheV  >>>  XXX
B1 = rechercheV  >>>  pas de resultat
C1 = erreur        alors que nous devrions avoir    XXX

si j'efface la formule rechercheV dans B1, ce qui n'est pas possible
le r sultat est bien   XXX

On 14 jan, 14:15, "Jacky"


> Re..

> =SI(A1&A2="";"";SI(ET(A1<>"";A2<>"";A1<>A2);"Erreur";SI(A1="";A2; A1)))

> --
> Salutations
> JJ

> "herv " >
> Bonjour
> dans ce cas je dois le corriger manuellement, un resultat >>> "faux"
> merci- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -
Jacky
Le #23021401
Re...
Il y a des incohérences dans les formules de recherche
=RECHERCHEV(E1:E2;G1:H2;2;FAUX)
=RECHERCHEV(E2;G2:H12;2;FAUX)
=RECHERCHEV(E7;G7:H17;2;FAUX)
Ou alors je n'ai pas compris la chose.

Pour éviter le zéros
=SI(la fonction recherche)=0;"";RECHERCHEV(la fonction recherche))

--
Salutations
JJ


"hervé"
je pense que j'ai réussi à placer l'éxemple ici..

http://www.cijoint.fr/cjlink.php?file=cj201101/cijKs6wK5E.xls



On 14 jan, 15:16, "Jacky"
Re...
Donne un exemple du classeur surhttp://www.cijoint.fr/

--
Salutations
JJ

"herv "
Merci
reste un petit probl me, dans mes cellules j'ai une formule de
recherche, elle pose un probl me dans le r sultat.
A1 = rechercheV >>> XXX
B1 = rechercheV >>> pas de resultat
C1 = erreur alors que nous devrions avoir XXX

si j'efface la formule rechercheV dans B1, ce qui n'est pas possible
le r sultat est bien XXX

On 14 jan, 14:15, "Jacky"


> Re..

> =SI(A1&A2="";"";SI(ET(A1<>"";A2<>"";A1<>A2);"Erreur";SI(A1="";A2;A1)))

> --
> Salutations
> JJ

> "herv " >
> Bonjour
> dans ce cas je dois le corriger manuellement, un resultat >>> "faux"
> merci- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -
michel ou sam
Le #23021531
Bonjour,
le pb vient du 0 qui est renvoyé par ta rechercheV
essaye ceci

=SI(A11¡2;A11;SI(A11=0;A12;SI(A12=0;A11;"Erreur")))

Michel

"hervé"
je pense que j'ai réussi à placer l'éxemple ici..

http://www.cijoint.fr/cjlink.php?file=cj201101/cijKs6wK5E.xls



On 14 jan, 15:16, "Jacky"
Re...
Donne un exemple du classeur surhttp://www.cijoint.fr/

--
Salutations
JJ

"herv "
Merci
reste un petit probl me, dans mes cellules j'ai une formule de
recherche, elle pose un probl me dans le r sultat.
A1 = rechercheV >>> XXX
B1 = rechercheV >>> pas de resultat
C1 = erreur alors que nous devrions avoir XXX

si j'efface la formule rechercheV dans B1, ce qui n'est pas possible
le r sultat est bien XXX

On 14 jan, 14:15, "Jacky"


> Re..

> =SI(A1&A2="";"";SI(ET(A1<>"";A2<>"";A1<>A2);"Erreur";SI(A1="";A2;A1)))

> --
> Salutations
> JJ

> "herv " >
> Bonjour
> dans ce cas je dois le corriger manuellement, un resultat >>> "faux"
> merci- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -
hervé
Le #23021521
ok super j'ai supprimé les zero et j'ai les resultats attendus

merci
passez un bon weekend

cordialement



On 14 jan, 16:34, "michel ou sam"
Bonjour,
le pb vient du 0 qui est renvoyé par ta rechercheV
essaye ceci

=SI(A11¡2;A11;SI(A11=0;A12;SI(A12=0;A11;"Erreur")))

Michel

"hervé"
je pense que j'ai réussi à placer l'éxemple ici..

http://www.cijoint.fr/cjlink.php?file=cj201101/cijKs6wK5E.xls

On 14 jan, 15:16, "Jacky"


> Re...
> Donne un exemple du classeur surhttp://www.cijoint.fr/

> --
> Salutations
> JJ

> "herv " >
> Merci
> reste un petit probl me, dans mes cellules j'ai une formule de
> recherche, elle pose un probl me dans le r sultat.
> A1 = rechercheV >>> XXX
> B1 = rechercheV >>> pas de resultat
> C1 = erreur alors que nous devrions avoir XXX

> si j'efface la formule rechercheV dans B1, ce qui n'est pas possible
> le r sultat est bien XXX

> On 14 jan, 14:15, "Jacky"
> > Re..

> > =SI(A1&A2="";"";SI(ET(A1<>"";A2<>"";A1<>A2);"Erreur";SI(A1="";A 2;A1)))

> > --
> > Salutations
> > JJ

> > "herv " > >
> > Bonjour
> > dans ce cas je dois le corriger manuellement, un resultat >>> "faux"
> > merci- Masquer le texte des messages précédents -

> - Afficher le texte des messages précédents -- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -
Publicité
Poster une réponse
Anonyme