Si pour avoir une cellule vide

Le
syleg35
Bonjour à tous;
Je sais comment faire si je veux rien dans la cellule (D1) ex:
Si(A1="";"";
par compte je ne sais comment faire si je veux additionner (A1+B1) en
D1 et que si je n'ai pas de montant en (A1 et B1) que rien s'affiche
en D1, mais que si y a un montant en soit en A1 ou soit en B1 cela
s'affiche en D1
merci à vous et bonne soirée.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JPMonnier
Le #17395031
Bonsoir,
=SI(ET(A1="";B1="");"";A1+B1)

--
Cordialement

news:
Bonjour à tous;
Je sais comment faire si je veux rien dans la cellule (D1) ex:
Si(A1="";"";
par compte je ne sais comment faire si je veux additionner (A1+B1) en
D1 et que si je n'ai pas de montant en (A1 et B1) que rien s'affiche
en D1, mais que si y a un montant en soit en A1 ou soit en B1 cela
s'affiche en D1
merci à vous et bonne soirée.
Philippe.R
Le #17395021
Bonsoir,
en d1
=si(ou(a1<>"";b1<>"");a1+b1;"")
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
news:
Bonjour à tous;
Je sais comment faire si je veux rien dans la cellule (D1) ex:
Si(A1="";"";
par compte je ne sais comment faire si je veux additionner (A1+B1) en
D1 et que si je n'ai pas de montant en (A1 et B1) que rien s'affiche
en D1, mais que si y a un montant en soit en A1 ou soit en B1 cela
s'affiche en D1
merci à vous et bonne soirée.
Jacquouille
Le #17395001
Bonsoir
A mettre en D1
=SI(ET(ESTVIDE(A1);ESTVIDE(B1));"";A1+B1)
Bonne chance
--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.


Bonjour à tous;
Je sais comment faire si je veux rien dans la cellule (D1) ex:
Si(A1="";"";
par compte je ne sais comment faire si je veux additionner (A1+B1) en
D1 et que si je n'ai pas de montant en (A1 et B1) que rien s'affiche
en D1, mais que si y a un montant en soit en A1 ou soit en B1 cela
s'affiche en D1
merci à vous et bonne soirée.
syleg35
Le #17395491
Bonsoir "JPMonnier"
merci à vous tous pour vos réponse c'est ok
bonne soirée
@+

On 1 oct, 21:10, "JPMonnier"
Bonsoir,
=SI(ET(A1="";B1="");"";A1+B1)

--
Cordialement

Bonjour tous;
Je sais comment faire si je veux rien dans la cellule (D1) ex:
Si(A1="";"";
par compte je ne sais comment faire si je veux additionner (A1+B1) en
D1 et que si je n'ai pas de montant en (A1 et B1) que rien s'affiche
en D1, mais que si y a un montant en  soit en A1  ou soit en B1 cela
s'affiche en D1
merci vous et bonne soir e.


LSteph
Le #17397231
Bonjour,
;-) une de plus:

=SI(A1&B1="";"";A1+B1)

--
lSteph

a écrit :
Bonjour à tous;
Je sais comment faire si je veux rien dans la cellule (D1) ex:
Si(A1="";"";
par compte je ne sais comment faire si je veux additionner (A1+B1) en
D1 et que si je n'ai pas de montant en (A1 et B1) que rien s'affiche
en D1, mais que si y a un montant en soit en A1 ou soit en B1 cela
s'affiche en D1
merci à vous et bonne soirée.


Publicité
Poster une réponse
Anonyme