Sid et AMD64

Le
Courrier Debian
Bonjour,
Ces temps ci SID pour AMD64 a bien mérité son qualificatif d'instable,=

cela dure depuis au moins quinze jours, il est impossible de faire un
aptitude dist-upgrade sans avoir des tas de messages genre paquet
cassé etc et on me dit que l'on va " m'enlèver un tas de paquets", le
responsable du problème semble être la librairie libc6-i386 et les ia32=
.
Quand on regarde de plus près on voit que pour AMD64 et IA64
beaucoup des paquets sont à un niveau inférieur à i386.
Es ce que parmi la liste quelqu'un pourrait m'éclairer sur ce qui se pass=
e
? Es ce qu'une solution est en vue car il semble que beaucoup de
paquets ont leurs évolutions bloqués (AMD64) par cet état de fait.
A+
Philippe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry Chatelet
Le #19748251
On Monday 13 July 2009 10:23:51 Courrier Debian wrote:
Bonjour,
Ces temps ci SID pour AMD64 a bien mérité son qualificatif d'instabl e,
cela dure depuis au moins quinze jours, il est impossible de faire un
aptitude dist-upgrade sans avoir des tas de messages genre paquet
cassé etc et on me dit que l'on va " m'enlèver un tas de paquets", le
responsable du problème semble être la librairie libc6-i386 et les ia 32....
Quand on regarde de plus près on voit que pour AMD64 et IA64
beaucoup des paquets sont à un niveau inférieur à i386.
Es ce que parmi la liste quelqu'un pourrait m'éclairer sur ce qui se pa sse
? Es ce qu'une solution est en vue car il semble que beaucoup de
paquets ont leurs évolutions bloqués (AMD64) par cet état de fait.
A+
Philippe



Ça va pas aider; mais pourquoi faire un dist-upgrade (qui devrait mainten ant
être un "full-upgrade") et pas un safe-upgrade?
Thierry

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
jerome moliere
Le #19750931
--000e0cd2491ec90174046e9a392c
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Le 13 juillet 2009 10:23, Courrier Debian écrit :

Bonjour,
Ces temps ci SID pour AMD64 a bien mérité son qualificatif d'instabl e,
cela dure depuis au moins quinze jours, il est impossible de faire un
aptitude dist-upgrade sans avoir des tas de messages genre paquet
cassé etc et on me dit que l'on va " m'enlèver un tas de paquets", le
responsable du problème semble être la librairie libc6-i386 et les ia 32....
Quand on regarde de plus près on voit que pour AMD64 et IA64
beaucoup des paquets sont à un niveau inférieur à i386.
Es ce que parmi la liste quelqu'un pourrait m'éclairer sur ce qui se pa sse
? Es ce qu'une solution est en vue car il semble que beaucoup de
paquets ont leurs évolutions bloqués (AMD64) par cet état de fait.





je ne saurai que confirmer ,j'ai tenté une install il y a qq jours et le
résultat était catastrophique:
- gnome inutilisable
- xfce idem
- vlc ne s'installe pas
- awesome plante au démarrage (comme en testing)
- openjdk ne s'installe pas
c'est plutot unusable comme nom de version -)

jerome
--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles

--000e0cd2491ec90174046e9a392c
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour,<br>
Ces temps ci SID  pour AMD64 a bien mérité son qualificatif d&#39;ins table,<br>
cela dure depuis au moins quinze jours, il est impossible de faire un<br>
aptitude dist-upgrade sans avoir des tas de messages genre paquet<br>
cassé etc et on me dit que l&#39;on va &quot; m&#39;enlèver un tas de p aquets&quot;, le<br>
responsable du problème semble être la librairie libc6-i386 et les ia32 ....<br>
Quand on regarde de plus près on voit que pour AMD64 et IA64<br>
beaucoup des paquets sont à un niveau inférieur à i386.<br>
Es ce que parmi la liste quelqu&#39;un pourrait m&#39;éclairer sur ce qui se passe<br>
? Es ce qu&#39;une solution est en vue car il semble que beaucoup de<br>
paquets ont leurs évolutions bloqués (AMD64) par cet état de fait.<br ></blockquote><div><br><br>je ne saurai que confirmer ,j&#39;ai tenté une install il y a qq jours et le résultat était catastrophique:<br>- gnom e inutilisable<br>
- xfce idem<br>- vlc ne s&#39;installe pas<br>- awesome plante au démarra ge (comme en testing)<br>- openjdk ne s&#39;installe pas<br>c&#39;est pluto t unusable comme nom de version -) <br></div></div><br>jerome<br>-- <br>Jer ome Moliere - Mentor/J<br>

--000e0cd2491ec90174046e9a392c--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme