[sid] Gnome3 > Gnome tout cassé ...

Le
Jean-Christophe Champarnaud
--20cf303bfbdebe4e9504af93afac
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour,

Suis-je le seul après un apt dist-upgrade hier soir à avoir un Gnome to=
ut
cassé :-(
Je sais ce n'est pas très scientifique comme description, mais sur une
plateforme en SID, j'avoue que avant d'aller me coucher j'ai pas cherché.

Le seul symptome que j'ai récupéré au vol, c'est l'install de gnome-s=
hell.
Le bureau ne s'affiche pas (pas d'icone ni les doc qui sont posés dessus)

Voilou d'autres ont ils connues cette mésaventure ?

Librement
JCC

--20cf303bfbdebe4e9504af93afac
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour,<br><br>Suis-je le seul après un apt dist-upgrade hier soir à a=
voir un Gnome tout cassé :-(<br>Je sais ce n&#39;est pas très scientifi=
que comme description, mais sur une plateforme en SID, j&#39;avoue que avan=
t d&#39;aller me coucher j&#39;ai pas cherché.<br>
<br>Le seul symptome que j&#39;ai récupéré au vol, c&#39;est l&#39;in=
stall de gnome-shell.<br>Le bureau ne s&#39;affiche pas (pas d&#39;icone ni=
les doc qui sont posés dessus)<br><br>Voilou d&#39;autres ont ils connue=
s cette mésaventure ?<br>
<br>Librement<br>JCC<br>

--20cf303bfbdebe4e9504af93afac--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CAJXULSOcKrjA_dK35CKO+KK1pU7kH4R6GCnTFs2B+_DZMHbYUQ@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sandro CAZZANIGA
Le #23879061
--0016e64f81da021b3504af93bcbe
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Le 18 octobre 2011 16:39, Jean-Christophe Champarnaud <
a écrit :

Bonjour,

Suis-je le seul après un apt dist-upgrade hier soir à avoir un Gnome tout
cassé :-(
Je sais ce n'est pas très scientifique comme description, mais sur une
plateforme en SID, j'avoue que avant d'aller me coucher j'ai pas cherch é.

Le seul symptome que j'ai récupéré au vol, c'est l'install de gnome -shell.
Le bureau ne s'affiche pas (pas d'icone ni les doc qui sont posés dessu s)

Voilou d'autres ont ils connues cette mésaventure ?

Librement
JCC




Salut,

Alors moi, j'ai fait exactement pareil.

# apt-get dist-upgrade

et un reboot (noyau mis à jour en même temps). Et aucun problème... J uste
pour donner un retour!

--0016e64f81da021b3504af93bcbe
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour,

<br>Librement<br><font color="#888888">JCC<br>

--0016e64f81da021b3504af93bcbe--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAFLWM9TTBSqzPNrbDr4gSSq85SEgk4AsiU7+
Sandro CAZZANIGA
Le #23879181
--0016361e81d8e39a0e04af941d41
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Le 18 octobre 2011 16:58, Jean-Christophe Champarnaud <
a écrit :

Mouep ! Ca sent l'opération à Gnome ouvert ...
Merci de ce retour :-)

Quand j'avais fais des essai à partir d'expérimental ça avais pas g azé bien
fort.
je pensais que c'était normal, là il va falloir que je me porte au ch evet
du malade ...

Qq'un sait il s'il y a un minimum requis en carte graphique ? la mienne e st
une NVIDIA Geforce 7300 de mémoire.




Alors, pour ma part, la carte graphique est une ION assez récente, lspci en
dit:

04:00.0 VGA compatible controller: nVidia Corporation Device 0a76 (rev a2)

Et il est juste long à se lancer après avoir entré son mot de passe ( environ
2 minutes).

--0016361e81d8e39a0e04af941d41
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Mouep ! Ca sent l&#39;opération à Gnome ouvert ...

--0016361e81d8e39a0e04af941d41--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAFLWM9Th5oQbU4TT2HoOFOiOpx+
Sandro CAZZANIGA
Le #23879171
--20cf3074b5febf998d04af944bd5
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Le 18 octobre 2011 17:21, Jean-Christophe Champarnaud <
a écrit :

Quel pilote utilises tu ?




Je t'ai envoyé une capture d'écran de mon Gnome 3, et j'utilise le pilo te
Nvidia proprio.

--20cf3074b5febf998d04af944bd5
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Quel pilote utilises tu ?
--20cf3074b5febf998d04af944bd5--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAFLWM9SNEmS3J5_B9kNLtijzH5EKRtARv3u+
Guy Roussin
Le #23879291
Bonsoir,

Je sais que ça démange, mais pour éviter de tout casser
sur sid, on se contente de "aptitude upgrade" ;-)
Regarde un peu plus haut dans la liste, il y a déjà
quelques retours d'expériences ...

Guy

Le 18/10/2011 16:39, Jean-Christophe Champarnaud a écrit :
Bonjour,

Suis-je le seul après un apt dist-upgrade hier soir à avoir un Gnome
tout cassé :-(
Je sais ce n'est pas très scientifique comme description, mais sur une
plateforme en SID, j'avoue que avant d'aller me coucher j'ai pas cherché.

Le seul symptome que j'ai récupéré au vol, c'est l'install de gnome-shell.
Le bureau ne s'affiche pas (pas d'icone ni les doc qui sont posés dessus)

Voilou d'autres ont ils connues cette mésaventure ?

Librement
JCC



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Txo
Le #23879321
En ce mardi 18 octobre 2011 à 16 h 39 Jean-Christophe Champa rnaud nous
susurrait :

Bonjour,

Suis-je le seul après un apt dist-upgrade hier soir à avoir un Gnome
tout cassé :-(
Je sais ce n'est pas très scientifique comme description, mais sur u ne
plateforme en SID, j'avoue que avant d'aller me coucher j'ai pas
cherché.

Le seul symptome que j'ai récupéré au vol, c'est l'install de
gnome-shell. Le bureau ne s'affiche pas (pas d'icone ni les doc qui
sont posés dessus)

Voilou d'autres ont ils connues cette mésaventure ?





Non, Jef, t'es pas tout seul... mais sans dist-upgrade mais
avec safe-upgrade.
Des segfaults de gnome-shell et je me suis replié sur fallback et pas
trop envie de m'emmerder pour un gnome3 que je risque de ne pas
utiliser. Ma carte est une Nvidia GForce environ 6250 avec des pilotes
nvidia installés par dkms.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme