Sidux & son - KO

Le
jerome moliere
--0016363b9a0cf631c904864e2ea0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour à tous,
sur mon dell studio 1557 (équipé d'un chipset intel 810 et carte graphi=
que
ati radeon 3970 je crois)
j'ai un comportement bizarre sur une sidux toute fraiche (avec MAJ vers KDE
4.4.x;y)
lspci |grep audio -> me sort bien ma carte
cat /proc/. j'ai bien 2 cartes son (chipset i810 et ATI )
avec les 2 mixers (alsa et kmix) on voit bien qu il n'y a pas d'entrée m=
ute

speaker-test fonctionne
volume au max
et aucun son ne sort !!!!
mystère total ?
est ce dû à phonon/pulse ..
je ne comprends pas grand à ces architectures , j'ai juste vu que si je f=
ais
un remove sur phonon je vire KDE (super!!!)


Vos avis m'intéressent
Jerome

--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles

--0016363b9a0cf631c904864e2ea0
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour à tous,<br>sur mon dell studio 1557 (équipé d&#39;un chipset =
intel 810 et carte graphique ati radeon 3970 je crois)<br>j&#39;ai un compo=
rtement bizarre sur une sidux toute fraiche (avec MAJ vers KDE 4.4.x;y) <br=
>lspci |grep audio -&gt; me sort bien ma carte<br>
cat /proc/. j&#39;ai bien 2 cartes son (chipset i810 et ATI )<br>avec le=
s 2 mixers (alsa et kmix)  on voit bien qu il n&#39;y a pas d&#39;entré=
e mute <br>speaker-test fonctionne<br>volume au max<br>et aucun son ne sort=
!!!!<br>
mystère total ?<br>est ce dû à phonon/pulse ..<br>je ne comprends pas=
grand à ces architectures , j&#39;ai juste vu que si je fais un remove s=
ur phonon je vire KDE (super!!!)<br><br><br>Vos avis m&#39;intéressent<br=
>Jerome<br clear="all">
<br>-- <br>Jerome Moliere - Mentor/J<br><a href="http://romjethoughts.blo=
gspot.com/">http://romjethoughts.blogspot.com/</a><br>auteur Eyrolles<br>

--0016363b9a0cf631c904864e2ea0--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/AANLkTikRhGvYYe2LsGJidrCNEbKs8GwnhxuuMTuIAraY@mail.gmail.com
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jerome moliere
Le #22105371
--0016e6470d9cba30f10486625068
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable


salut
essaie de desactiver pulseaudio
souvent les problèmes de son viennent de pulse.--





merci de la réponse, en fait je pense que ta piste est bonne mais je dois
dire que je suis un peu dérouté par la configuration KDE dans sidux...
en fait je ne trouve pas l'équivalent du control center KDE tel que je le
connaissais (pas utilisé KDE depuis au moins 3 ou 4 ans)...
donc le réglage des préférences me laisse pantois, il y a une GUI
systemconfig ou un truc du genre mais elle me semble buggée....

je fouille
Jerome


Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles

--0016e6470d9cba30f10486625068
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<br>
<br></div>
salut<br>
essaie de desactiver pulseaudio<br>
souvent les problèmes de son viennent de pulse.-- en fait je ne trouve pas l&#39;équivalent du control center KDE tel que j e le connaissais (pas utilisé KDE depuis au moins 3 ou 4 ans)...
--0016e6470d9cba30f10486625068--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Florian BLANC
Le #22105781
--Apple-Mail-1--996672760
Content-Type: text/plain;
charset=utf-8;
format=flowed;
delsp=yes
Content-Transfer-Encoding: quoted-printable

Bonjour,

Reinstall pulseaudio + padevchooser (pour mieux régler graphiquement).
Si ça ne marche pas redirige alsa vers pulse : créer /etc/asound.conf
dans lequel tu met :

pcm.pulse {
type pulse
}
ctl.pulse {
type pulse
}
pcm.!default {
type pulse
}
ctl.!default {
type pulse
}

Et si pour mplayer tu n'as pas de son, tu édite et modifie /etc/
mplayer/mplayer.conf :

ao=pulse,

Voilà pour plus de réglages GUI tu peux install les paquets
recommandés par pulseaudio.

Sinon recherche sur les forums car sidux c'est une debian like.

En espérant t'avoir aidé.

Cordialement.

Envoyé de mon iPhone


Le 12 mai 2010 à 11:32, jerome moliere écrit :



salut
essaie de desactiver pulseaudio
souvent les problèmes de son viennent de pulse.--


merci de la réponse, en fait je pense que ta piste est bonne mais je
dois dire que je suis un peu dérouté par la configuration KDE dans
sidux...
en fait je ne trouve pas l'équivalent du control center KDE tel que
je le connaissais (pas utilisé KDE depuis au moins 3 ou 4 ans)...
donc le réglage des préférences me laisse pantois, il y a une GUI
systemconfig ou un truc du genre mais elle me semble buggée....

je fouille
Jerome


Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles



--Apple-Mail-1--996672760
Content-Type: text/html;
charset=utf-8
Content-Transfer-Encoding: quoted-printable

<br></div>
salut<br>
essaie de desactiver pulseaudio<br>
souvent les problèmes de son viennent de pulse.-- en fait je ne trouve pas l'équivalent du control center KDE tel que je le connaissais (pas utilisé KDE depuis au moins 3 ou 4 ans)... </div></blockquote></body></html>
--Apple-Mail-1--996672760--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
jerome moliere
Le #22109611
--001636284b4e45017904866fc2f7
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Merci de votre aide ...
En fait j'ai fini par supprimer pulseaudio ,virer les confs, redémarrer e t
hop magique j'ai du son (au moins sous Gnome)
encore merci
Jerome

PS:
j ai un souci avec un grub qui se charge et qu'est pas le bon mais je teste
supergrub disk avant de vous embeter
--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles

--001636284b4e45017904866fc2f7
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Merci de votre aide ...<br>En fait j&#39;ai fini par supprimer pulseaudio , virer les confs, redémarrer et hop magique j&#39;ai du son (au moins sous Gnome)<br>encore merci<br>Jerome<br><br>PS:<br>j ai un souci avec un grub qui se charge et qu&#39;est pas le bon mais je teste supergrub disk avant d e vous embeter<br>
--
--001636284b4e45017904866fc2f7--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme